• 0

    posted a message on Draconic Evolution[2.0.1.126]
    I had a feeling that was the case when I looked into how to build that infusion thing to charge them even though it doesn't state it anywhere which would be nice to know rather than guessing.
    Posted in: Minecraft Mods
  • 0

    posted a message on Draconic Evolution[2.0.1.126]
    I seemed to have found a strange problem. I can't attack any mobs with the swords unless i'm in creative mode. Also the special abilities of the tools aren't going through and again it works in creative mode. Otherwise loving this mod especially the draconic armor set. Keep it up. I am using the latest version of this mod and the latest version of forge.
    Posted in: Minecraft Mods
  • 0

    posted a message on LAN connection times out
    I'm having issues trying to get my fiancee connected up to my Lan as in the one where I click open to lan in single player. It can be seen however the connection times out. It doesn't matter if its on forge with the mods or not. Firewalls have been deactivated as well as the programs to run through. We both are running everything the exact same both in mods and version 1.7.10. We are connected through a router using the ethernet cables on both of our ends so we are not connected up wirelessly. I've been trying to google around and haven't had much luck. Any feedback would be appreciated and i'll answers what questions I can to the best of my ability. Believe it or not we had trouble at first trying to be seen at all and now that the lan can be seen it just wants to time out. I don't think me having a 64bit java and her a 32bit would have an affect would it?
    Posted in: Server Support and Administration
  • 1

    posted a message on Forge not working, Crash? Java?
    What's funny is i'm having the exact same issue and going to end up doing the same thing. Guess there isn't no work around. Least I know from your experience that re-installing windows 8 is the only option that works.
    Posted in: Java Edition Support
  • 0

    posted a message on Can't launch Minecraft or Technic Launcher
    You ain't the only one with this kind of problem same with solutions. You running the most current version of minecraft? I know I am and I have Forge installed upon which is also the latest. I can get in without forge with no problems however with forge when I hit play it acts like it begins then nothing. Not even any crash reports.
    Posted in: Java Edition Support
  • To post a comment, please or register a new account.