• 0

    posted a message on is it possible to disable viaversion plugin and only play the latest version?

    for a long time i have used viaversion plugin that helped my players from 1.8version to 1.15 now.
    now i want to remove that and let all players use 1.15.2 version of mc.

    how can i do that?
    i dont think its just simple as deleting the via version file?

    here is some of the error i get if i remove the viaversion




    at org.bukkit.plugin.java.JavaPluginLoader.disablePlugin(JavaPluginLoader.java:376) [spigot-1.15.2.jar:git-Spigot-6de3d4b-a6f8093]
    at org.bukkit.plugin.SimplePluginManager.disablePlugin(SimplePluginManager.java:501) [spigot-1.15.2.jar:git-Spigot-6de3d4b-a6f8093]
    at org.bukkit.plugin.SimplePluginManager.disablePlugins(SimplePluginManager.java:493) [spigot-1.15.2.jar:git-Spigot-6de3d4b-a6f8093]
    at org.bukkit.craftbukkit.v1_15_R1.CraftServer.disablePlugins(CraftServer.java:398) [spigot-1.15.2.jar:git-Spigot-6de3d4b-a6f8093]
    at net.minecraft.server.v1_15_R1.MinecraftServer.stop(MinecraftServer.java:699) [spigot-1.15.2.jar:git-Spigot-6de3d4b-a6f8093]
    at net.minecraft.server.v1_15_R1.DedicatedServer.stop(DedicatedServer.java:696) [spigot-1.15.2.jar:git-Spigot-6de3d4b-a6f8093]
    at net.minecraft.server.v1_15_R1.MinecraftServer.run(MinecraftServer.java:864) [spigot-1.15.2.jar:git-Spigot-6de3d4b-a6f8093]
    Posted in: Server Support and Administration
  • To post a comment, please or register a new account.