• 0

    posted a message on Fullscreen inventory/cursor issue in 1.0

    You'll have to bear with me, I don't know much about how Java actually works but I really appreciate your help. Before I try to apply anything can you explain exactly what I should try to do with that mouse fix you linked?


    I've tried to add that JVM argument before but I can't maximize the window, or enlarge it at all, after it's applied. I've tried "windows key + up" and "alt + up". If I maximize the window manually, there still always remains a white bar at the bottom of the screen.

    Posted in: Java Edition Support
  • 0

    posted a message on Fullscreen inventory/cursor issue in 1.0

    I've been playing version 1.0 for nostalgia (and to beat the Enderdragon like I should've way back when) on Windows 10, and I've been dealing with a weird problem.


    If I am in windowed mode, everything works fine, but in fullscreen mode if I open my inventory the cursor will not be in the middle of the screen as it should be (if I go fullscreen from a small window it will be on the bottom left, and if I go fullscreen from a maximized window it will be closer to the center but still off) and if I close the inventory with my mouse on any edge of the screen I will be looking in that direction when it closes unless I close it with escape. I've noticed that it seems if I go fullscreen from the main menu that it will work normally until I exit fullscreen and come back, but the cursor will still be slightly off center when opening the inventory.


    I love this game and want to be able to play the older version how I remember it, without this weird thing. I've been just having to deal with it, and trying many different solutions, but nothing works. I've found some people online seem to have had this issue in other versions and nobody could help them, so I'm not so hopeful. But I'm sure it has to do with Windows 10 and some weird mouse thing. Any help at all would be appreciated, even if it's just some way to let me play in a borderless windowed mode that would somehow fix this, which I haven't been able to figure out either. Thanks regardless.

    Posted in: Java Edition Support
  • To post a comment, please or register a new account.