• 0

    posted a message on Invisible piston bug 1.14.4

    Well, funny enough, it worked! I can now place blocks there. Just need to find another zombie now for the farm, despite my obsidian shield, he was unfortunately killed in action xD. Thanks!

    Posted in: Java Edition Support
  • 0

    posted a message on Invisible piston bug 1.14.4

    Hello,


    I have an invisible piston bug in an iron farm on a server (java edition, 1.14.4, no mods, survival).

    A single sticky piston is activated in a loop by a simple slow redstone clock. Recently, the piston has disappeared, and the block that it's supposed to push does not move anymore.

    - Blocks cannot be placed at the location of the piston body

    - Mining the location of the piston body behaves as mining the air (i.e. nothing happens)

    - The block where the piston arm should be can be mined and blocks can be placed there

    - Sand will not fall if placed just above the piston, but will fall through if placed 2 (or more) blocks above

    - It is possible to mine or walk through the position where the piston body should be

    - Placing a solid block below it and having sand fall from 2 block above, the sand will stop at the piston body location, but cannot be mined there. It is still a falling block, and I can walk and mine through it

    - The contour of the invisible piston does not even appear as in some invisible blocks bugs


    On the two screenshots you can see the location of the piston body, on the left of the wooden planks, and the redstone circuit (very basic).


    Any idea on how to fix that?

    Posted in: Java Edition Support
  • To post a comment, please or register a new account.