• 1

    posted a message on Xaero's Minimap 1.16.4 Forge [Fabric | 1.15.2 | 1.14.4 | 1.12.2 | 1.8.9 | 1.7.10 | more]

    Everytime I try to load the game recently I keep getting the same error message. It says: "Mod file Xaeros_minimap_20.20.2_forge_1.16.2.jar needs language provider javafml:33 or above to load." Any idea why this keeps happening? I've been using your awesome mod for a couple weeks now and this just started a few days ago.


    Edit: I'm so so sorry!! I just needed to update Forge! I did and I'm good! Thanks again for an amazing mod!

    Posted in: Minecraft Mods
  • To post a comment, please or register a new account.