• 0

    posted a message on Traincraft
    Quote from xxx514»

    Hello, Im using Traincraft 4.3.0_002 for minecraft 1.7.10 and Ive found weird behaviour of sloped track with length of 6 - over Y=130 they wont work as in lower altitudes, making locomotive to hang in place with max speed whithout possibility to stop it (using S movement key) when traying to leave upper end of track; and after punching loco to drop it off the rails Steve hangs in air jumping up and down or falling through the track stopping at block below it, standing half buried in block above which is directly supporting sloped track. Any idea why this happens?


    Does the same thing happen with Traincraft-4.4.1_021 . Try it out and post back

    Posted in: Minecraft Mods
  • 0

    posted a message on VoxelMap [1.15.1 to 1.7.10] - a minimap and worldmap
    Quote from MamiyaOtaru»

    so can I just say I really love having one version of my mod that works in 1.14, 1.14.1, 1.14.2 and 1.14.3, with a second that works on 1.14.4 because of a Mojang change? Compared to Forge where I need separate releases for each Minecraft version, and now need two separate releases for 1.14.4 depending on one's Forge version thanks to Forge moving a class in the middle of a Minecraft version? Forget that noise I am fully on the Fabric train, if I wasn't before.


    on the Bright side 1.14.4 is final (hmm) Don't expect any updates until next year when 1.15 drops . You could just create a hybrid jar that looks for whats installed , include all the Jars for fabric and forge

    Posted in: Minecraft Mods
  • 0

    posted a message on Minecraft didn't launch and showed this crash message

    You could try installing linux 32 bit on the machine and i am sure that if you start with minecraft 1.7.10 and work your way up to find out what versions work with that laptop . start off with a live USB version of Linux Mint 32 bit to test the machine with the OS. Google Linux Mint Live USB to get instructions . Also read up on what version is best for older hardware , it will give the machine new useful life

    Posted in: Java Edition Support
  • 0

    posted a message on I can't join any servers or single player worlds

    Try this , get https://launcher.mojang.com/download/Minecraft.exe


    your minecraft will be in this directory , C:\Users\%user%\AppData\Roaming\.minecraft


    rename your /.minecraft directory to /.minecraft_old


    make a new , C:\Users\%user%\AppData\Roaming\.minecraft , to create a directory in windows that starts with a " . " you would name it , for example ... ".minecraft." , you add a period to the end of the name


    , and put the Minecraft.exe you downloaded , into that directory , right click on that file and send shortcut to desktop .


    Run Minecraft from the desktop shortcut , this will install minecraft and when windows asked you to open firewall for java accept

    Posted in: Java Edition Support
  • 0

    posted a message on I can't join any servers or single player worlds

    you have not provided any info that can help us , help you

    Posted in: Java Edition Support
  • 0

    posted a message on World Downloader Mod - Create backups of your builds on multiplayer servers!

    Poke , we updated or server from 1.13.2 to 1.14.3 and have a 'poi' folder . do you know what these chunks are ?

    Posted in: Minecraft Mods
  • 2

    posted a message on OptiFine HD (FPS Boost, Dynamic Lights, Shaders and much more)
    Quote from KojiOyama»

    yes I have run 1.14.2. I know how to install OptiFine. it is just not working. even the manual way isn't working. I promise I'm doing everything in the correct order and have a good idea of what to normally. I have java 1.8.0_211, is there an issue there maybe. sorry if I'm alil rude or blunt

    so it seems nothing I try is fixing the issue. will just wait a month and try again. thankyou for the help attempt @Norzeteus.



    Ok , lets deal with the latest OptiFine 1.14.3 HD U F1 , There is no Forge support yet . You have already set up 1.14.3 .? proper way ?

    Go into the launcher installations tab , click new , chose 1.14.3 release , browse to .minecraft and create a new directory called 1.14.3 . this will be your working 1.14.3 game directory . under more options , browse to Oracle Java 1.8 Build 211 Javaw.exe . save


    Now that the 1.14.3 profile is set up double click Optifine to install . go into the installation tab once again and chose the OptiFine 1.14.3 HD U F1 profile and edit more options and browse to your java . Browse to your new working 1.14.3 game directory and save the Optifine profile.


    If your confused about now and you are a visual person this youtube video is for Forge but you will want to do this when Optifine has forge compatibility .

    The video shows how to also edit profiles



    It has been recommended for a while now , to put your minecraft versions in their own directories . starting with 1.13 this is necessary because mixing version maps will only lead to map corruption . You can update a map but can not down grade .

    Posted in: Minecraft Mods
  • 0

    posted a message on Creative Plus [1.8 - 1.12.2] Enhances your Creative Experience (Great for Builders!)

    i cant seem to use the walking speed adjuuster to slow down. i accidentally got my speed all the way up to 2147483647 (due to my cat stepping on my keyboard) and i cant get back down to normal. i tried the shift, right click thing,


    go into the .minecraft /config folder and delete the creative plus config file

    Posted in: Minecraft Mods
  • 0

    posted a message on MAtmos - Environmental sound atmosphere simulator
    Quote from gomez_96»

    Any chance for 1.14.2 and 1.13.2?



    most people have switched over to Dynamic surroundings , Matmos and footsteps is built in . Not a lot of 1.12.2 plugins are updated yet , to 1.13.x and up

    Posted in: Minecraft Mods
  • 0

    posted a message on No sound help please

    people would like to help you , but you provide no information about your computer and operating system.


    provide in detail.

    Posted in: Java Edition Support
  • 0

    posted a message on Sound Physics (realistic sound reverberation, occlusion, and attenuation)
    Quote from minema8»

    Thanks for the fast reply! Apparently, it was needed for the "1.0.4" release, but not on "1.0.6".


    About this note on the other link: 'You have to convert all your custom sounds to mono again':


    1. Do you still need to make this configuration on the new version, or is it no longer required?


    2. Does this apply even to vanilla or only mods involving sound like 'Dynamics Surroundings?'


    Just drop the mod into the /mods/1.12.2/ directory , nothing else needs to be done .

    Posted in: Minecraft Mods
  • 2

    posted a message on Sound Physics (realistic sound reverberation, occlusion, and attenuation)
    Quote from minema8»

    Does anybody know where to find the Sound Fix Resource Pack for version 1.12.2?


    The link for SE-Soundfix-v0.2.zip is broken and there's not another one elsewhere.


    Source cited on this topic is: https://github.com/daipenger/Sound-Physics/releases/


    It no longer requires the pack


    New link


    https://github.com/djpadbit/Sound-Physics/releases

    Posted in: Minecraft Mods
  • 0

    posted a message on LiteLoader
    Quote from Namirnadi»

    Ok the launcher opens but Liteloader doesn't seem to be successfully installed because I can't see it in the Mods options… I don't know what to do anymore


    The Liteloader installer has a option to extract the mod to , browse to %user% / .minecraft / mods / 1.12.2 / , directory and extract there . check using file manager that the Liteloader.jar is there .

    Posted in: Minecraft Mods
  • 0

    posted a message on LiteLoader
    Quote from Namirnadi»

    Hello, I have a problem at opening the launcher.


    I have Liteloader and Forge downloaded and the launcher doesn't open (I use 1.12.2).


    Can someone help me via Discord or Skype? I already tried to reinstall everythind and it still doesn't work.

    Thank you.


    Forge version: 14.23.5.2768

    Optifine HD_U_E3


    To avoid problems

    Forge version 14.23.5.2815

    OptiFine 1.12.2 HD U E4 pre1

    Extract Liteloader 1.12.2.jar file into ."minecraft / mods / 1.12.2 /" , directory

    Posted in: Minecraft Mods
  • 0

    posted a message on Sound Physics (realistic sound reverberation, occlusion, and attenuation)
    Quote from dotyerts»

    (((Quote from soccerguy3 >>

    Forge 1.13.x rewrite in not completed yet , there is nothing to port to yet !)))



    1.13 rift modloader is already out, and I have been using 1.13.2 mods for months now.


    What about porting it to 1.13.2 so I can use it in rift?


    Why wait for forge?


    Forge 1.13.2 just released today . but there is no mods ported yet . soon !

    Posted in: Minecraft Mods
  • To post a comment, please or register a new account.