• 0

    posted a message on Is it possible to create multiple worlds that each have different mods in it?

    So im planning to do 2 different modded survivals, and each of them have different mods inside.


    Is it possible to make different 'accounts' so that each time i were to enter a world, I wouldnt have to go to the mods folder to remove and add the mods?


    To make it clearer, lets say i have world 1 and world 2. They each have different mods in it. If i were to play world 1, i would have top go to the mods folder to remove the world 2 mods, and add the world 1 mods.


    Is there any way to fix this?

    Posted in: Java Edition Support
  • 0

    posted a message on just installed The Erebus, game crashes when it starts

    Update:


    so im pretty sure that the reason why it's crashing is because the biome ID of the canyon ravine from BoP and the Erebus is both 100.


    So how do I go into the config and fix this?

    Posted in: Java Edition Support
  • 0

    posted a message on just installed The Erebus, game crashes when it starts

    So i installed The Erebus, and my minecraft always crashes. I also have Biomes O' Plenty, so i think that the biome ID is overrided.


    I'm not much of a technical jargon, and I'm a little nooby when it comes to this technical stuff, so i dont know how to provide a crash report.:huh:

    Posted in: Java Edition Support
  • 0

    posted a message on i need help!

    update:


    so i tried to troubleshoot the problem myself, so i downloaded another forge 1.7.10 file and put it in my mods folder.. it didnt work.

    Also, when i took out the erebus mod file from the mods folder and ran minecraft, everything worked fine.


    someone plz help me

    Posted in: Java Edition Support
  • 0

    posted a message on i need help!

    So i recently downloaded forge and a bunch of mods for 1.7.10 to create my own modded survival.


    Everything worked fine. However, i recently downloaded the Erebus Mod (the one with all those bugs), but when i put it in my mods folder and started minecraft, i got this message:


    "Forge mod loader has found a problem with your minecraft installation

    The mods and versoins listed below could not be found

    Forge: minimum version required is 10.13.4.1566

    The file 'logs/fml-client-latest.log' contains more information"


    How come everything worked fine before?

    Posted in: Java Edition Support
  • To post a comment, please .