• 0

    posted a message on Health Update - Connection Resetting Bug List
    yeah, im having ismilar issues. Im able to connect to my server for about 5 seconds then i get dc'd with this..

    [WARNING] Failed to handle packet: java.lang.ArrayIndexOutOfBoundsException
    java.lang.ArrayIndexOutOfBoundsException
    at js.a(SourceFile:568)
    at eo.c(SourceFile:1715)
    at dm.<init>(SourceFile:26)
    at er.k(SourceFile:97)
    at jg.a(SourceFile:125)
    at hb.a(SourceFile:126)
    at bi.a(SourceFile:218)
    at jg.a(SourceFile:35)
    at dq.a(SourceFile:85)
    at net.minecraft.server.MinecraftServer.h(SourceFile:269)
    at net.minecraft.server.MinecraftServer.run(SourceFile:210)
    at bx.run(SourceFile:484)
    Posted in: Alpha - Survival Multiplayer Support
  • 0

    posted a message on Minimum server specs?
    get at least a dual 3 GhZ processor with 4 GB of ram and 100 GB hard drive and you should be fine. As for bandwisth. probably at least a 2Megabit upload is needed
    Posted in: Alpha - Survival Multiplayer Support
  • 0

    posted a message on Incredible lag since Halloween Update. (SSP)
    Quote from AckiBinLacki »
    sorry, didnĀ“t know that the "realtime" priority value is that dangerous. Is there a way to delete the post so nobody tries this out?


    Its not dangerous. That person doesnt know what they are talking about. Basically what it does is prioritizes the specific application to get more resources when needed by taking it away from others. It does not make your CPU, ram whatever run faster, harder or hotter. Simply re-allocates what is available to what needs it most.
    Posted in: Legacy Support
  • 0

    posted a message on was a banned, or what is this? HEEELP! D:
    if you were banned, it would of said so on the connection screen. Thus not banned. That message generally means the server is down
    Posted in: Alpha - Survival Multiplayer Support
  • 0

    posted a message on Stuck "Logging in"
    Thats interesting, The exact same issue is happening to me right now. Ports are forwarded appropriately. People actually are connecting to the server, but timing out in the connect stage. I have even tried changing ports. Evidently this started less than 24 hours ago on my server... still looking for an explanation
    (server was running fine without this type of issue for a while now too)
    Posted in: Alpha - Survival Multiplayer Support
  • 0

    posted a message on Lock this thread (hMod thread)
    Quote from raider00321 »
    Not sure if this is an error from this mod or not, however, iwas wondering if anyone else has had a similar issue..
    2010-10-08 01:15:42 [SEVERE] Unexpected exception
    java.lang.ArrayIndexOutOfBoundsException: -1
    	at dy.f(SourceFile:1407)
    	at dy.e(SourceFile:1329)
    	at ee.e(SourceFile:40)
    	at net.minecraft.server.MinecraftServer.h(SourceFile:260)
    	at net.minecraft.server.MinecraftServer.run(SourceFile:205)
    	at bm.run(SourceFile:480)


    If this is becasue of the mod, is there some thign i could possibly disable until lthe problem has been solved?


    Ok, so how did you fix it exactly?? 0.0. Also, im using a SQL database(But still interested on how u fixed it for the txt database..)
    Posted in: Server Support and Administration
  • 0

    posted a message on Lock this thread (hMod thread)
    Not sure if this is an error from this mod or not, however, iwas wondering if anyone else has had a similar issue..
    2010-10-08 01:15:42 [SEVERE] Unexpected exception
    java.lang.ArrayIndexOutOfBoundsException: -1
    	at dy.f(SourceFile:1407)
    	at dy.e(SourceFile:1329)
    	at ee.e(SourceFile:40)
    	at net.minecraft.server.MinecraftServer.h(SourceFile:260)
    	at net.minecraft.server.MinecraftServer.run(SourceFile:205)
    	at bm.run(SourceFile:480)


    If this is becasue of the mod, is there some thign i could possibly disable until lthe problem has been solved?
    Posted in: Server Support and Administration
  • 0

    posted a message on Lock this thread (hMod thread)
    Hard to see what happened because i dont know what you wrote, but you may need to manually set the tp command up for your mod group? Anyway, post codes for the group.txt and users.txt here so we can have a better look =)
    *edit*
    On further note, since ive updated to the latest mod, i have been getting this error more and more frequently..

    2010-10-02 11:46:54 [SEVERE] Unexpected exception
    java.lang.ArrayIndexOutOfBoundsException: -1
    	at dy.f(SourceFile:1407)
    	at dy.e(SourceFile:1329)
    	at ee.e(SourceFile:40)
    	at net.minecraft.server.MinecraftServer.h(SourceFile:260)
    	at net.minecraft.server.MinecraftServer.run(SourceFile:205)
    	at bm.run(SourceFile:480)
    Posted in: Server Support and Administration
  • 0

    posted a message on Lock this thread (hMod thread)
    OK, just got a question semi related with the mysql database option of this...
    Just made a linux server, but im having issues connecting to the database...
    The exact error is..
    SEVERE: Unable to retreive connection
    com.mysql.jdbc.exceptions.jdbc4.MySQLNonTransientConnectionException: Could not create connection to database server. Attempted reconnect 3 times. Giving up.
        at sun.reflect.NativeConstructorAccessorImpl.newInstance0(Native Method)
        at sun.reflect.NativeConstructorAccessorImpl.newInstance(NativeConstructorAccessorImpl.java:57)

    Is there anything i may need to do on the linux server to make it work?
    Posted in: Server Support and Administration
  • 0

    posted a message on Lazy Productions Server
    Quote from keelerbabbit »
    why is everything ES related
    like tribunal and such
    morrowind is a BA game... i thought i was the only one who thought so



    Simply thought it would be nice to have a theme
    Posted in: Alpha - SMP Servers
  • 0

    posted a message on Lazy Productions Server
    A good Australian SMP server which had been running since SMP has came out. Since then, various tools have been added to allow players to have more fun with some protection of griefing.

    We use heyo's mod as an administration tool, which has teleport abilities to a simple command such as /sethome and /warp
    llamas mod is also implemented to prevent griefing on a large scale.

    Basic clan support has also been implemented now which currently just involved a join, create and leave feature, but will soon offer much more!

    Server has been reported to host up to 38 people before with very scare lag, and can host up to 60 people(Never had that many as of yet, so cannot say how it will)

    We even have teamspeak for live talks!

    So come give it a shot!

    Website is at http://lpo.webhop.net
    Server address is: lpo.webhop.net
    teamspeak address is: lpo.webhop.net

    If you do not wish to connect via a DNS, you can connect via its static IP which is..

    203.122.249.171

    Will be good to see you in here!
    Posted in: Alpha - SMP Servers
  • 0

    posted a message on SMP Server Directory
    Hey, Having problems adding my server to the site. I click the create button when going to add, but nothing happens(no data even seems to be sent to the server)
    Posted in: Beta - Creative Mode Archived
  • 0

    posted a message on Lock this thread (hMod thread)
    Quote from wreck »
    Quote from raider00321 »
    ALL the commands hey0 has created does work as i have them running on my server perfectly fine(including mysql) Without any problems. If your having problems with these commands, set yourself up as admin and it should work fine. Otherwize, you may need to enable the command individually. In any case.. this time, its the user, not the program =P.. Oh and yeah.. the item thing is a bit of a problem -.-'


    Or it's incompatibility with another mod that it's advertised as being compatible with.

    Or its not. Considering i run both the mods together perfectly fine.
    Posted in: Server Support and Administration
  • 0

    posted a message on Lock this thread (hMod thread)
    ALL the commands hey0 has created does work as i have them running on my server perfectly fine(including mysql) Without any problems. If your having problems with these commands, set yourself up as admin and it should work fine. Otherwize, you may need to enable the command individually. In any case.. this time, its the user, not the program =P.. Oh and yeah.. the item thing is a bit of a problem -.-'
    Posted in: Server Support and Administration
  • 0

    posted a message on Lock this thread (hMod thread)
    Quote from shadow386 »
    I have a problem. I setup for mysql just fine, but when someone tries to use /sethome it errors and doesnt save the home. (errors in terminal window) and when I /modify it does the same. Could it just be my mysql hosts setup for my account?

    Also, might wanna make the number a little higher in the prefix column in users table just in case people like to have colored names and such. We had a few peoples' names come up short.


    I never had any issues installing the sql. What is the error message your recieving? Unlikey anyone wont be able to help you without them
    Posted in: Server Support and Administration
  • To post a comment, please or register a new account.