• 0

    posted a message on [V4.5] [1.6.2] [Forge] [SMP] Jammy Furniture Mod!
    Quote from Jammy780

    Make sure you install mod loader and minecraft forge for the client, make sure you install minecraft forge for the server. Then place the client jammy furniture mod zip file in .minecraft/mods and the server jammy furniture mod zip file in the mods folder in the server. It should work, I tested it myself and it worked perfectly.

    It's installed correctly because some of the items are craftable, but others are not. For example, my friend and I can craft the cabinet without the top, but cannot craft the one with the top. Were able to craft the lamp, chair, and table also. But were unable to create either of the sinks (just to give you an example)

    Both the cooker and washing machine were craftable, but neither of us were able to open their GUI's. Same with the cabinet
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.2.5] [Forge] Mine & Blade: Battlegear - Discontinued
    Quote from MithosFall

    Whenever the item in the additional slot that this mod provides gets used up or broken, Minecraft crashes. I believe it's because of Inventory Tweaks or Redpower. Can you create a patch for this? The weapon in my hand broke while I was fighting a creeper. =(
    I was also wondering why it did this. I guess an easy fix for now is just to replace your sword a little sooner than normal. Kind of irritating, but simple to work around
    Posted in: Minecraft Mods
  • 0

    posted a message on [V4.5] [1.6.2] [Forge] [SMP] Jammy Furniture Mod!
    So I'm using the newest version of this mod on my server and I'm having some problems.

    - None of the GUI's open (do we need GUIAPI installed?)
    - Some of the items cannot be retrieved from the "crafted" area in the table
    - Some items cannot be built/crafted (even though they are enabled in the config)

    Any ideas of what could be wrong?
    Posted in: Minecraft Mods
  • 0

    posted a message on MrCrayfish's Furniture Mod v4.1 - The Outdoor Update! (Updated: 9/1/2017)
    Quote from Mr_Crayfish

    I will add support later on.

    To be honest, the ability to change id's should be a priority and added within the 1.2.5 update. Without being able to change them, it's a pain to run this mod in combination with others.
    Posted in: Minecraft Mods
  • 0

    posted a message on MrCrayfish's Furniture Mod v4.1 - The Outdoor Update! (Updated: 9/1/2017)
    Quote from MrCrayfish

    SMP is in beta.
    How can we change the block ids?
    Posted in: Minecraft Mods
  • 2

    posted a message on MrCrayfish's Furniture Mod v4.1 - The Outdoor Update! (Updated: 9/1/2017)
    Quote from LordOfCats

    How do you change the block ids, I have other mods downloaded and need the mod to use another id instead of id # 255.
    Also awaiting this
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.3.2] SDK's Mods [v1] *Aug 18th ModLoaderMP Updated*
    Quote from Follower234

    I keep having trouble with SDK mods and the Minecraft forge server. I think something is conflicting between them.

    [SEVERE] Unexpected exception
    java.lang.NoSuchFieldError: e
    at SdkBaseModMp.onTickInGame(SdkBaseModMp.java:22)
    at ModLoader.onTick(ModLoader.java:826)
    at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:410)
    at dm.run(SourceFile:490)


    Anyone know how to fix this yet?
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.1.0][SMP] Dawn of the Modern World (thethirdmike's Mods)
    Quote from Xuarie

    Any plans to update this rather awesome mod to 1.2.3?

    Even if he doesn't add any new items/change anything, would be amazing to get them all 1.2.3 SMP available!
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.6.1] THX Helicopter Mod v025
    Quote from Theoxylo

    Sorry to hear that this is still an issue for so many of you.

    Can you guys please confirm that you have installed the files into minecraft_server.jar AFTER ModLoaderMP? I thought it was only the jh.class file that was really needed, but just add all the files (per the original instructions) and see if that helps... Thanks!

    What do we need to add into the jar? From what I read we just need to put the .zip into the mods folder, correct? (unless this is what you're meaning) On the server I installed ModloaderMP + MCForge, ran server, shut down and then moved it in.
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.6.1] THX Helicopter Mod v025
    Just tried flying the helicopter in my server. Took me up to max height by itself and then the helicopter disappeared. I had to left click to exit and ended up falling to my death
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.3.2] SDK's Mods [v1] *Aug 18th ModLoaderMP Updated*
    Quote from kevinthecool1

    Mods loaded: 12
    ModLoader 1.2.3
    mod_ModLoaderMp 1.2.3v3
    mod_Armor 1.2.3
    mod_RecipeBook 1.2.3
    mod_Shelf 1.2.3
    mod_SpawnerGUI 1.2.3
    mod_TooManyItems 1.2.2/1.2.3 2012-03-03
    mod_Furniture Furniture Mod v2.2 - 1.2.3
    mod_xray 1.2
    mod_Katana 1.2.3
    mod_cars 1.0.0
    mod_SdkGrapplingHook 1.2.3v1

    Minecraft has crashed!
    ----------------------

    Minecraft has stopped running because it encountered a problem.




    --- BEGIN ERROR REPORT e5ecdb6f --------
    Generated 3/20/12 8:58 PM

    Minecraft: Minecraft 1.2.3
    OS: Windows 7 (amd64) version 6.1
    Java: 1.6.0_15, Sun Microsystems Inc.
    VM: Java HotSpotâ„¢ 64-Bit Server VM (mixed mode), Sun Microsystems Inc.
    LWJGL: 2.4.2
    OpenGL: AMD M880G with ATI Mobility Radeon HD 4200 version 2.1.8796, ATI Technologies Inc.

    java.lang.IllegalArgumentException: Slot 135 is already occupied by [email protected] when adding [email protected]
    at ox.&--#60;init&--#62;(Block.java:273)
    at ox.&--#60;init&--#62;(Block.java:308)
    at SdkBlockGrapplingHook.&--#60;init&--#62;(SdkBlockGrapplingHook.java:18)
    at mod_SdkGrapplingHook.load(mod_SdkGrapplingHook.java:87)
    at ModLoader.init(ModLoader.java:890)
    at ModLoader.addAllRenderers(ModLoader.java:186)
    at aho.&--#60;init&--#62;(aho.java:79)
    at aho.&--#60;clinit&--#62;(aho.java:9)
    at net.minecraft.client.Minecraft.a(SourceFile:267)
    at net.minecraft.client.Minecraft.run(SourceFile:650)
    at java.lang.Thread.run(Unknown Source)
    --- END ERROR REPORT bf954f6c ----------
    EDIT: Btw, i use McPatcher for loading mods

    You have a id conflict with block 135.
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.3.2] SDK's Mods [v1] *Aug 18th ModLoaderMP Updated*
    Quote from Follower234

    I keep having trouble with SDK mods and the Minecraft forge server. I think something is conflicting between them.

    [SEVERE] Unexpected exception
    java.lang.NoSuchFieldError: e
    at SdkBaseModMp.onTickInGame(SdkBaseModMp.java:22)
    at ModLoader.onTick(ModLoader.java:826)
    at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:410)
    at dm.run(SourceFile:490)

    Was just about to post this error for myself as well.

    Hopefully someone has knowledge of how to fix this!
    Posted in: Minecraft Mods
  • 0

    posted a message on Eloraam's Mods (RedPower 2 Prerelease 6)
    Quote from Bluehorazon

    Although not that obvious get a copy of your servers config-files. Might do the trick. Oh and just in case, you might get a new copy of RP-machine, since Elo hotfixed something, no idea if the hotfix also changes the server-package, so just get a new version of machine for server and client (although this is unrelated to your problem, but you might just do it).


    Tried that, blue screens minecraft. I've re-downloaded the versions from her blog at least 5 more times today alone, still to no avail.
    Posted in: Minecraft Mods
  • 0

    posted a message on Eloraam's Mods (RedPower 2 Prerelease 6)
    Really quick and confusing question..

    Due to an issue with adding a new mod, I had to completely redo my client side and everything worked perfect until I tried to access my server. The problem is that only the lights do not show up (ones already placed) and in a chest they appear as a blank space (but show the count of them) and whenever I mouse over them, my minecraft crashes (server remains fine). All other redpower items work fine though.

    I re-installed both client and server redpower's twice each, still to no avail (the lights work fine in client though)

    I have no idea what to do, anyone have ideas?
    Posted in: Minecraft Mods
  • To post a comment, please or register a new account.