• 0

    posted a message on Please read: Common 1.7 issues and ways of fixing
    I have no clue what this is, but this is what comes up when I click minecraft on windows


    Launch4j

    This application requires a Java Runtime Environment 1.6.0

    and when I click ok, it takes me to java and asks me to install java version 7 update 55, which I already have.

    I don't have a solution for this but I definitely need one.

    Somebody please reply. :steve_tearful: :(
    Posted in: Java Edition Support
  • To post a comment, please or register a new account.