• 0

    posted a message on When switching lobbies on Hypixel (or any other server), my Minecraft screen goes black and it takes too long to load

    The problem I am having now is that whenever I switch lobbies on any server basically, the entire screen goes black, and by that I don't mean it switches to the loading screen. When the screen is dark, I can see my mouse and move it around. It takes around 10 seconds for the screen to return to normal. I looked at the minecraft console, and this is the message I get:



    Error executing task on Client java.lang.NullPointerException at csx.d(SourceFile:199) at dhk.a(SourceFile:1990) at my.a(SourceFile:122) at my.a(SourceFile:16) at kc.lambda$checkThreadAndEnqueue$0(PacketThreadUtil.java:27) at agk.h(ThreadTaskExecutor.java:159) at ago.h(SourceFile:23) at agk.p(ThreadTaskExecutor.java:130) at agk.bf(ThreadTaskExecutor.java:110) at cvk.e(SourceFile:915) at cvk.b(SourceFile:411) at net.minecraft.client.main.Main.main(SourceFile:154) at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62) at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43) at java.lang.reflect.Method.invoke(Method.java:498) at net.minecraft.launchwrapper.Launch.launch(Launch.java:135) at net.minecraft.launchwrapper.Launch.main(Launch.java:28)




    16:04:28
    agk
    main
    fatal
    Error executing task on Client java.lang.NullPointerException at csx.d(SourceFile:199) at dhk.a(SourceFile:1990) at my.a(SourceFile:122) at my.a(SourceFile:16) at kc.lambda$checkThreadAndEnqueue$0(PacketThreadUtil.java:27) at agk.h(ThreadTaskExecutor.java:159) at ago.h(SourceFile:23) at agk.p(ThreadTaskExecutor.java:130) at agk.bf(ThreadTaskExecutor.java:110) at cvk.e(SourceFile:915) at cvk.b(SourceFile:411) at net.minecraft.client.main.Main.main(SourceFile:154) at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62) at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43) at java.lang.reflect.Method.invoke(Method.java:498) at net.minecraft.launchwrapper.Launch.launch(Launch.java:135) at net.minecraft.launchwrapper.Launch.main(Launch.java:28)



    Before 1.12.2, this never happened and it would normally only take less than a second to get into the new lobby. My minecraft has no other problems besides this, but this is an issue that has made me really annoyed. How should I go about fixing this? By the way, I play using optifine but switching it off doesn't change anything

    Posted in: Java Edition Support
  • To post a comment, please or register a new account.