• 0

    posted a message on Mo' Creatures - v12.0.0 for Minecraft 1.12.1!! Now Opensource!!
    Quote from DjGyarados

    Lol, no i am not joking. I don't use forge, and i don't plan on ever using it.


    Have fun with the minority of mods out there that don't use forge and will most likely convert soon.
    Posted in: Minecraft Mods
  • 0

    posted a message on Mo' Creatures - v12.0.0 for Minecraft 1.12.1!! Now Opensource!!
    Quote from citricssid

    i duno i need my problem solved


    No offense but it is really easy if you just follow the instructions given. If you dont know how to install mods, dont bother posting on the OP of the mod, look in the tutorials section for an answer. Even this works http://lmgtfy.com/?q=How to install minecraft modsNow can someone answer how you change server spawns!!!!
    Posted in: Minecraft Mods
  • 0

    posted a message on Mo' Creatures - v12.0.0 for Minecraft 1.12.1!! Now Opensource!!
    Quote from Ewyn

    why? whats the problem?


    He is a ModLoaderMP person, who cant see that forge is much more efficient.
    Posted in: Minecraft Mods
  • 0

    posted a message on Mo' Creatures - v12.0.0 for Minecraft 1.12.1!! Now Opensource!!
    Quote from citricssid

    please i need help i won't work it keeps saying the same thing?????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!PLEASE HELP I PUT ZIP I FOLLOWED THE PRECISE INSTRUCTIONS IT JUST WONT WORK :(


    save the file dont open it, and sounds like your on mac where it assumes you want everything to be saved as a folder not a zip file, just right click and save as

    Quote from DjGyarados

    This update just killed me, seeing it now requires forge. :(


    Your joking right? Forge is a small price to pay to be compatible with many of the most popular mods for SMP and even SSP. Not a big deal.
    Posted in: Minecraft Mods
  • 0

    posted a message on Mo' Creatures - v12.0.0 for Minecraft 1.12.1!! Now Opensource!!
    Quote from MrBestor

    yeah i was wondering how to set the server spawn rates too. oh and DrZ nice one on getting mo creatures on multiplayer its been a long time coming, but its made me happy ;)


    Okay im glad I am not the only one left in the dark on this one haha, please DrZ or someone shoot an answer back to us I would like to play the server soon with my rates set.
    Posted in: Minecraft Mods
  • 0

    posted a message on Mo' Creatures - v12.0.0 for Minecraft 1.12.1!! Now Opensource!!
    How do you change server spawn settings? there is no cfg file like blood's SMP port
    Posted in: Minecraft Mods
  • 0

    posted a message on [V4.5] [1.6.2] [Forge] [SMP] Jammy Furniture Mod!
    Just so you know the cooker does not show the flames or cook progress in SMP.
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.6.2]MineVideo![45K+ DL's][REQUIRES FORGE]
    Quote from Rainfur

    Hm... What operating system?


    Windows 7 x64
    Posted in: Minecraft Mods
  • 0

    posted a message on [V4.5] [1.6.2] [Forge] [SMP] Jammy Furniture Mod!
    Lol why in SMP do your toilets do this

    Posted in: Minecraft Mods
  • 0

    posted a message on [1.4.7] InfiCraft - Updated 2013.2.17
    Quote from Benimatic

    Hi, I was testing the 4096 IDs fix with my own mod, the Twilight Forest mod, and I was getting some weird behavior in SMP.


    Do I have this configured right? To test, I set all the block IDs for my mod's blocks to the 3133-3138 range. As you can see in the video, when the server changes blocks, the blocks display wrong. If I disconnect and reconnect, they display properly.

    To be specific, when I toss the diamond in the water, the water is supposed to change to a portal block. Instead, it appears as farmland (and I start a small brushfire, but that's normal ;) . When I destroy one of my wood blocks, the nearby blocks are supposed to display a cut wood texture. Instead, they display a... what is that, a piston? The back of a furnace?

    Let me know if you need any more information, or if there's something I'm doing wrong.


    Same prob here when Ids for twilight forest are above 255 strange crashes and problems occur
    Posted in: Minecraft Mods
  • 0

    posted a message on The Twilight Forest (v2.3.5: Wrecking Block)
    Quote from Benimatic

    Thanks for all the details! From what I can gather, it seems to be a bug with the 4096 fix mod. Does it happen if you change the Twilight Forest tree block to below 255?

    I tested out the 4096 fix mod and I was having some strange occurances. I didn't get a crash, but I was getting some other weird behaviors. If I had to guess, it would be that somehow the block ids are getting mixed up in the block update packet.

    Since I'm addicted to making videos, I made one of the bug. Perhaps I'd better also post it in the Infinicraft thread.




    Well thank you so much haha I put your ids in the 255 range (was 400 and above before) now it works..... Strange
    Posted in: Minecraft Mods
  • 0

    posted a message on The Twilight Forest (v2.3.5: Wrecking Block)
    ModLoader 1.2.5 Initializing...
    Mod Initialized: mod_MinecraftForge 3.1.3.101
    Mod Initialized: mod_CodeChickenCore 0.5.2
    Mod Initialized: mod_NotEnoughItems 1.2.2
    Mod Initialized: mod_4096Fix v4 for 1.2.5
    Mod Initialized: mod_ReiMinimap v3.0_06 [1.2.5]
    Mod Initialized: mod_Kaevator_Corners 1.2.4 Infi
    Mod Initialized: mod_Kaevator_IntCorners 1.2.4 Infi
    Mod Initialized: mod_Kaevator_Slopes 1.2.4 Infi
    Mod Initialized: mod_BuildCraftCore 2.2.14
    Mod Initialized: mod_BuildCraftBuilders 2.2.14
    Mod Initialized: mod_BuildCraftEnergy 2.2.14
    Mod Initialized: mod_BuildCraftFactory 2.2.14
    Mod Initialized: mod_BuildCraftTransport 2.2.14
    Mod Initialized: mod_JammyFurniture 3.0
    Mod Initialized: mod_Backpack 1.2.5_v2.5 FML
    Mod Initialized: mod_AS_BattleTowers 1.1.0 @ MC 1.2.5
    ComputerCraft: turtleBlockID 215
    CONFLICT @ -41
    MinecraftForge v3.1.3.101 Initialized
    May 3, 2012 11:45:01 AM forge.ForgeHooks <clinit>
    INFO: MinecraftForge v3.1.3.101 Initialized
    
    Mod Initialized: mod_CCTurtle 1.33
    Loading ComputerCraft: To change block IDs, modify config/mod_ComputerCraft.cfg
    ComputerCraft: computerBlockID 213
    ComputerCraft: diskDriveBlockID 214
    ComputerCraft: diskItemID 4000
    CONFLICT @ -43
    CONFLICT @ -42
    Mod Initialized: mod_ComputerCraft 1.33
    Initializing alchemy values for Equivalent Exchange..
    Mod Initialized: mod_EE 1.4.4.0
    Mod Initialized: mod_IC2 v1.95
    Successfully created/read configuration file
    Equivalent Exchange integration for InfiTools activated
    EMC values set!
    Mod Initialized: mod_InfiBase 1.0.9 for 1.2.5
    Mod Initialized: mod_Infi2x2 1.0.6
    Mod Initialized: mod_InfiTools 3.0.7
    Mod Initialized: mod_InfiHybrids 2.0.10
    Overriding /gui/items.png with /mod_minions/masterstaff.png @ 38. 84 left.
    Mod Initialized: mod_Minions 1.2.3 @ MC 1.2.5
    Mod Initialized: mod_Railcraft 5.2.0
    Mod Initialized: mod_RedPowerControl 2.0pr5b1
    Mod Initialized: mod_RedPowerCore 2.0pr5b1
    Mod Initialized: mod_RedPowerLighting 2.0pr5b1
    Mod Initialized: mod_RedPowerLogic 2.0pr5b1
    Mod Initialized: mod_RedPowerMachine 2.0pr5b1
    Mod Initialized: mod_RedPowerWiring 2.0pr5b1
    Mod Initialized: mod_RedPowerWorld 2.0pr5b1
    Mod Initialized: mod_TwilightForest 1.9.0
    May 3, 2012 11:45:02 AM WM_Properties readProperties
    INFO: [WeaponMod] Properties file read succesfully!
    Mod Initialized: Balkon's WeaponMod 1.2.5 v8.6.0
    Mod Initialized: mod_WirelessRedstoneAddons 1.2.1
    Mod Initialized: mod_WirelessRedstoneCore 1.2.1
    Mod Initialized: mod_WirelessRedstoneRedPower 1.2.1
    Mod Loaded: mod_CodeChickenCore 0.5.2
    Mod Loaded: mod_MinecraftForge 3.1.3.101
    Mod Loaded: mod_NotEnoughItems 1.2.2
    Mod Loaded: mod_4096Fix v4 for 1.2.5
    Mod Loaded: mod_ReiMinimap v3.0_06 [1.2.5]
    Mod Loaded: mod_Kaevator_Corners 1.2.4 Infi
    Mod Loaded: mod_Kaevator_IntCorners 1.2.4 Infi
    Mod Loaded: mod_Kaevator_Slopes 1.2.4 Infi
    Mod Loaded: mod_BuildCraftCore 2.2.14
    Mod Loaded: mod_BuildCraftBuilders 2.2.14
    Mod Loaded: mod_BuildCraftEnergy 2.2.14
    Mod Loaded: mod_BuildCraftFactory 2.2.14
    Mod Loaded: mod_BuildCraftTransport 2.2.14
    Mod Loaded: mod_JammyFurniture 3.0


    here are the mods I use and none modify the classes catching the error that your mod throws besides forge. None of them should cause a conflict like they have been
    Posted in: Minecraft Mods
  • 0

    posted a message on The Twilight Forest (v2.3.5: Wrecking Block)
    The crash has something to do with forge since all the classes shown in the report I gave you are forge classes. I have 3.1.3.105 (recommended) and have tried .101, .102, and .94All give same error when destroying twilight tree wood
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.4.7] InfiCraft - Updated 2013.2.17
    the overwrite vanilla tools option is missing in the server config
    Posted in: Minecraft Mods
  • 0

    posted a message on The Twilight Forest (v2.3.5: Wrecking Block)
    Quote from Benimatic

    I am not getting that error, and although may be happening with my trees, it's not specifically an error in any of my java classes. Can you give me any more details? Does it happen all the time? Under which circumstances?


    It is only when I play in my server, destroying your trees causes this error, In single player it works fine

    Sending serverside check to: mccahon
    Sending serverside check to: mccahon
    java.net.SocketTimeoutException: Read timed out
    		at java.net.SocketInputStream.socketRead0(Native Method)
    		at java.net.SocketInputStream.read(Unknown Source)
    		at java.net.SocketInputStream.read(Unknown Source)
    		at java.io.FilterInputStream.read(Unknown Source)
    		at lx.a(SourceFile:145)
    		at qq.h(NetworkManager.java:236)
    		at qq.c(NetworkManager.java:423)
    		at zt.run(SourceFile:76)
    2012-05-03 02:26:56 [INFO] mccahon lost connection: disconnect.genericReason


    here is serverside error

    Happens the second the log is broken
    Posted in: Minecraft Mods
  • To post a comment, please .