• 0

    posted a message on [WIP] GRIDCRAFT TRON:Legacy Texture Pack 64x64

    Color me interested. I used to use a Tron texture pack way back in Alpha... Would love to have one that's up to date.

    Posted in: Resource Packs
  • 0

    posted a message on [x64] Soulscribe's RezCraft Tron Resource Pack

    ... I'm speechless, seeing this... I remember when the pack was first out, years ago... I haven't touched Minecraft in at least 2 years... Finally back, since a friend wanted to play it, and I was looking for something to change the way the world looked. This had always been my favorite, until it was dropped... After it was revived the first time, I dunno, something was just off about it... But this... I can't possibly thank you enough. Thanks to this and Minecraft's new ability to decide what version of the game to play, I'll never have to worry about it again.

    *Edit: Wow... Even on my $1000 laptop, I can't run Minecraft with this pack on... It used to run on an $800 one back with the original pack... Am I missing something? Or is Minecraft just so much more beefy now?

    Posted in: Resource Packs
  • 0

    posted a message on Returning Player With Private Server Issues

    I finally got it... Let my router auto-fill a field in the port forwarding (another PC on the network had the same internal IP except for an additional zero on the end), deleted the extra digit, and tried again. I had a SINGLE error in the internal IP that was screwing up the WHOLE thing...

    Posted in: Server Support and Administration
  • 0

    posted a message on Returning Player With Private Server Issues

    I have 10mbps down, 6 up, 8GB of RAM on a $1000 laptop. The net and PC are fine. I've obviously done something wrong, and I have no clue what it could be... I've gone over it and over it and I can't find a single thing wrong. I've been on the forums, besides in this thread, looking at other common problems and solutions, even checking to make sure that if I HAD the problem I'm reading that I could fix it.
    1.8.9 isn't the issue, right? It's listed to work with servers running 1.8 through 1.8.8.
    I've got the port forwarded (correctly now).
    I'm running on the server .jar so I can see the display, using a .bat to start it.

    I'm connecting with an internal IP just fine, and I've visited a few sites that all confirm my external.

    It's not failing to bind to port (it did ONCE, but because a previous launch had crashed. Killed that instance and it worked fine).

    Firewall's set up to allow the traffic on the port AND from the programs.


    What else... I feel like I'm missing something in that list and I can't think of it...

    Posted in: Server Support and Administration
  • 0

    posted a message on Returning Player With Private Server Issues

    So, what I've learned from this, basically, is that the vanilla software hasn't gotten any better after all this time and the only way to host a server is to pay for a Realm. Peachy.

    Posted in: Server Support and Administration
  • 0

    posted a message on Returning Player With Private Server Issues

    *edit, removed image of proof, it's been up there long enough...

    Did that, though...

    Posted in: Server Support and Administration
  • 0

    posted a message on Returning Player With Private Server Issues

    So now I'm using the static IPv4 I set aside, and Dinnerbone's server check still can't connect to me..

    Posted in: Server Support and Administration
  • 0

    posted a message on Returning Player With Private Server Issues
    Quote from worndownkeys»

    Simply being on the list is not enough, make sure all the check boxes next to the entries for Java and Minecraft are checked. Also make sure that your port forwarding is correct, make sure your server machines internal IP is the one being forwarded and make sure you give anyone trying to enter you external IP




    The boxes are checked, yes. But perhaps the port forwarding is the issue, then, because I've been using my external... I'm about to switch it back (because I changed it once last night from AN internal, just can't remember what I used), but I want to clarify:
    When I port forward, am I using the internal IP I use to connect to my own server, or to my router?

    *edit, scratch that. My router scolded me for trying to use the IP I use to connect to my server. IPv4 it is.

    Posted in: Server Support and Administration
  • 0

    posted a message on Returning Player With Private Server Issues

    Just checked. Yes, they all have exceptions as well, though I didn't make them...

    Posted in: Server Support and Administration
  • 0

    posted a message on Returning Player With Private Server Issues

    Update: tried a few troubleshooting guides here, but none of the problems they listed were occurring. I've not no "failed to bind to port" issues or anything like that. It just keeps timing out when someone external tries to connect. The only issue I can think of would be my firewall, but I've created the exceptions already...
    If it makes a difference, I'm on Win10 and Minecraft 1.8.9.

    Posted in: Server Support and Administration
  • 0

    posted a message on [v3.7] AMIDST - Strongholds, Village, Biome, Etc. Finder. [1.7.4]

    You'll never know how heartening it is to have returned to Minecraft after more than two years and find this project still alive... Thanks for all the work you've done on it.

    Posted in: Minecraft Tools
  • 0

    posted a message on Returning Player With Private Server Issues

    Haven't played in over two years... Bear with me, here, I just found out Bukkit is the kill.


    I'll run down the check-list. Correct me if I miss something.
    Port forwarded.

    Server configured, IP left blank.

    Ensured static IP.

    Running server via .jar with .bat to launch to fix blank server UI.

    Created firewall exception for correct port, in both, what, TCP and UDP? they're called?

    I can successfully connect to my own server just fine, but a friend of mine cannot. He is NOT computer savvy. He knows how to work the power button. Maybe. I've tried everything I could short of an external service like Hamachi (because, again, friend is no good with computers). Am I missing something? Did I skip a step? Is the vanilla host just as crap as I remember, after all this time? Anyone?

    Posted in: Server Support and Administration
  • 0

    posted a message on Favorite video game quote?
    "Since the dawn of history, human beings have realized various forms of energy... So where does such energy like Metatron lead OUR civilization?"
    ~Colonel Ridley "Nohman" Hardiman
    Zone Of The Enders 2: The 2nd Runner
    Can be heard instantly .
    Posted in: General Gaming
  • 0

    posted a message on Hunger drop rate bad. Very bad. Very annoying.
    Quote from insomniac_lemon

    Lol, yes. Because Mojang doesn't just take bad suggestions from Reddit, and I'm sure such a thread wouldn't be locked for redundancy.


    Congratulations on being unable to construct a respectful response. Seems to be a skill these days. What I meant by that was, basically, that complaining here isn't doing any good either. If you think creating a thread would get it locked, find the original and post there. OR, since you seem to think Reddit works, why not go there instead? No one's getting anything done here, aside from, apparently, one-up'ing and complaining.
    Posted in: Recent Updates and Snapshots
  • 0

    posted a message on Hunger drop rate bad. Very bad. Very annoying.
    Quote from Ouatcheur

    *major snip* ...total peace and quiet forever.


    For all that work just to that simple end, why not solve your problem from the get-go with peaceful mode?
    Posted in: Recent Updates and Snapshots
  • To post a comment, please or register a new account.