• 0

    posted a message on Dedicated Minecraft Server Issue

    Yes, I did everything well and as I said, everything was working correctly until the moment when my network shut down for a moment

    Posted in: Server Support and Administration
  • 0

    posted a message on Dedicated Minecraft Server Issue

    ye, it works then, but i want to play on that server with people, which I was able to before that crash. when i leave it blank, that is not possible

    And no, I checked. The server starts itself, but I can't join it

    Posted in: Server Support and Administration
  • 0

    posted a message on Dedicated Minecraft Server Issue

    So, Today I was running my dedicated server (from mc site) and everything was fine.

    But suddenly my Network got shut down for a moment. I got timed out from the server but the server didn't crash.

    Nothing showed in console beside XXXX got timed out or smth like that. I had to restart my router then. I tried joining the server

    but i wasn't able to - It was always a loading screen only. I restarted my PC then, thinking that it could help me. It didn't suddenly.

    When I Try to turn on my server that message keeps showing in console :



    [23:40:41] [Server thread/INFO]: Starting minecraft server version 1.12.2
    [23:40:41] [Server thread/INFO]: Loading properties
    [23:40:41] [Server thread/INFO]: Default game type: SURVIVAL
    [23:40:41] [Server thread/INFO]: Generating keypair
    [23:40:41] [Server thread/INFO]: Starting Minecraft server on 192.168.1.117:25565
    [23:40:41] [Server thread/INFO]: Using default channel type
    [23:40:42] [Server thread/WARN]: **** FAILED TO BIND TO PORT!
    [23:40:42] [Server thread/WARN]: The exception was: java.net.BindException: Cannot assign requested address: bind
    [23:40:42] [Server thread/WARN]: Perhaps a server is already running on that port?
    [23:40:42] [Server thread/INFO]: Stopping server
    [23:40:42] [Server Shutdown Thread/INFO]: Stopping server



    Do anyone have any solution to that ?

    I'm not advanced in these kind of things and to be sure - there are no mods installed to that server, just a clear one

    Posted in: Server Support and Administration
  • To post a comment, please or register a new account.