• 0

    posted a message on Probably heard this before..... Performance issues HELP

    Okay, I'm running Forge Minecraft Java 1.12.2. I've been all over the different versions too, all the way up to 1.16.1.


    My Computer- (it is not beefy)


    Intel(R) Core(TM) i3-6100T CPU @ 3.20GHz 3.19

    8.00 GB RAM (allocated 4G through MC launcher)

    64-bit operating system, x64-based processor

    Intel(R) HD Graphics 530 graphics card



    MC constantly freezes, every 10-15 seconds. World loading is spotty most of the time unless I stop, go into video settings and turn Graphics from FAST to FANCY and back again. I've looked at a TON of videos on how to fix this issue and nothing is really working. I have OptiFine_1.12.2_HD_U_F5 installed. I have BetterFps Mod installed.


    Can someone please help me?

    Posted in: Java Edition Support
  • 0

    posted a message on Desperate for HELP! Java Minecraft 1.15.2 vs OptiFine_1.15.2_HD_U_G1_pre30

    I'm about ready to give up. Went back to 1.12.2.

    Posted in: Mods Discussion
  • 0

    posted a message on Desperate for HELP! Java Minecraft 1.15.2 vs OptiFine_1.15.2_HD_U_G1_pre30

    When I choose the OptiFine profile to load, it WILL NOT load any MOD, nada nothing zilch. I DL OptiForge as well, didn't work. Now, if I load the Forge profile, I have all my mods, but it runs like crap, pausing every 5 - 15 seconds. Huge bands of chunks don't load only the inside of caves and tunnels are visible until I go into options/video settings/and change fast to fancy and back again on Graphics.


    Can anyone help me please? I've upped memory from 2-4. I've fiddled with all the settings as suggested by YouTube videos.


    My computer -


    Intel(R) Core(TM) i3-6100T CPU @ 3.20GHz 3.19

    8.00 GB (7.86 GB usable)

    64-bit operating system, x64-based processor

    Windows 10 Home

    2004 Version

    Posted in: Mods Discussion
  • To post a comment, please or register a new account.