• 0

    posted a message on What Resource Pack is pictured here...

    Well, gosh darn it!!


    Thanks for letting me know.

    Posted in: Resource Pack Discussion
  • 0

    posted a message on What Resource Pack is pictured here...

    What Resource Pack is on the launcher?


    Thanks

    Posted in: Resource Pack Discussion
  • 1

    posted a message on Painterly Pack Continuation Project [Fan Patch] [REVIVED]

    Unlikely, it's been 2.5 since the last update & Twitter post by them. I sent them an email in 2017, but never heard back.

    Posted in: Resource Packs
  • 1

    posted a message on Painterly Pack Continuation Project [Fan Patch] [REVIVED]

    The day after never.

    It's been abandon.

    Posted in: Resource Packs
  • 1

    posted a message on Painterly Pack Continuation Project [Fan Patch] [REVIVED]

    (I've redone my early post to simplify it.)


    The patch has nothing to do with this, but I didn't know where to post this.

    Hoping someone will recognize the problem and point me in the right direction.


    MC 1.12

    Windows 10


    I have Trees on Fast, I prefer that look over the transparent leaf block.

    The leaves for the Jungle, Spruce, & Acacia Trees are glitched.



    Thanks

    Posted in: Resource Packs
  • 1

    posted a message on Painterly Pack Continuation Project [Fan Patch] [REVIVED]

    HELL-low,


    Thank You for doing this.

    -----------------------------------------------------

    Posted in: Resource Packs
  • 0

    posted a message on OptiFine HD (FPS Boost, Dynamic Lights, Shaders and much more)

    Well, I'll be a creeper's uncle! :creeperdance: by Alvoria


    Thank You lelek6, that was it, and Thank You LoRaM100 for the PDF.


    :)

    Posted in: Minecraft Mods
  • 0

    posted a message on OptiFine HD (FPS Boost, Dynamic Lights, Shaders and much more)

    I can not get OptiFine to load using Forge. When I try, the game crashes.


    Windows 10

    Minecraft 1.12

    Forge -1.12-14.21.1.2387-installer

    MoreCommands-1.12-6.0

    OptiFine_1.12_HD_U_C2


    I put the mods here: C:\Users\Foggy\AppData\Roaming\.minecraft\mods\1.12


    If I load only Forge - game works

    Forge + MoreCommands - game works

    Forge + MoreCommands + OptiFine - game crashes

    Forge + OptiFine -game crashes


    If I load only OptiFine - game works


    crash-2017-08-20_22.59.24-client


    ---- Minecraft Crash Report ----

    WARNING: coremods are present:
    MoreCommandsLoadingPlugin (MoreCommands-1.12-6.0.jar)
    Contact their authors BEFORE contacting forge

    // I just don't know what went wrong :(

    Time: 8/20/17 10:59 PM
    Description: Initializing game

    java.lang.AbstractMethodError
    at net.minecraftforge.client.model.MultiModelState.apply(MultiModelState.java:67)
    at net.minecraftforge.client.model.MultiModelState.getPartState(MultiModelState.java:50)
    at net.minecraftforge.client.model.ModelLoader$WeightedRandomModel.bake(ModelLoader.java:779)
    at net.minecraftforge.client.model.ModelLoader.func_177570_a(ModelLoader.java:186)
    at net.minecraft.client.renderer.block.model.ModelManager.func_110549_a(ModelManager.java:28)
    at net.minecraft.client.resources.SimpleReloadableResourceManager.func_110542_a(SimpleReloadableResourceManager.java:121)
    at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:512)
    at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:377)
    at net.minecraft.client.main.Main.main(SourceFile:123)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
    at java.lang.reflect.Method.invoke(Method.java:483)
    at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)
    at net.minecraft.launchwrapper.Launch.main(Launch.java:28)


    A detailed walkthrough of the error, its code path and all known details is as follows:
    ---------------------------------------------------------------------------------------

    -- Head --
    Thread: Client thread
    Stacktrace:
    at net.minecraftforge.client.model.MultiModelState.apply(MultiModelState.java:67)
    at net.minecraftforge.client.model.MultiModelState.getPartState(MultiModelState.java:50)
    at net.minecraftforge.client.model.ModelLoader$WeightedRandomModel.bake(ModelLoader.java:779)
    at net.minecraftforge.client.model.ModelLoader.func_177570_a(ModelLoader.java:186)
    at net.minecraft.client.renderer.block.model.ModelManager.func_110549_a(ModelManager.java:28)
    at net.minecraft.client.resources.SimpleReloadableResourceManager.func_110542_a(SimpleReloadableResourceManager.java:121)
    at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:512)

    -- Initialization --
    Details:
    Stacktrace:
    at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:377)
    at net.minecraft.client.main.Main.main(SourceFile:123)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
    at java.lang.reflect.Method.invoke(Method.java:483)
    at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)
    at net.minecraft.launchwrapper.Launch.main(Launch.java:28)

    -- System Details --
    Details:
    Minecraft Version: 1.12
    Operating System: Windows 10 (amd64) version 10.0
    Java Version: 1.8.0_25, Oracle Corporation
    Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
    Memory: 200032328 bytes (190 MB) / 353669120 bytes (337 MB) up to 2134114304 bytes (2035 MB)
    JVM Flags: 6 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xmx2G -XX:+UseConcMarkSweepGC -XX:+CMSIncrementalMode -XX:-UseAdaptiveSizePolicy -Xmn128M
    IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
    FML: MCP 9.40 Powered by Forge 14.21.1.2387 Optifine OptiFine_1.12_HD_U_C2 6 mods loaded, 6 mods active
    States: 'U' = Unloaded 'L' = Loaded 'C' = Constructed 'H' = Pre-initialized 'I' = Initialized 'J' = Post-initialized 'A' = Available 'D' = Disabled 'E' = Errored
    UCH minecraft{1.12} [Minecraft] (minecraft.jar)
    UCH mcp{9.19} [Minecraft Coder Pack] (minecraft.jar)
    UCH FML{8.0.99.99} [Forge Mod Loader] (forge-1.12-14.21.1.2387.jar)
    UCH forge{14.21.1.2387} [Minecraft Forge] (forge-1.12-14.21.1.2387.jar)
    UCH mercurius_updater{1.0} [mercurius_updater] (MercuriusUpdater-1.12.jar)
    UCH mrnobody_morecommands{5.0} [MoreCommands] (MoreCommands-1.12-6.0.jar)
    Loaded coremods (and transformers):
    MoreCommandsLoadingPlugin (MoreCommands-1.12-6.0.jar)
    com.mrnobody.morecommands.asm.transform.TransformBlockRailBase
    com.mrnobody.morecommands.asm.transform.TransformForgeHooks
    com.mrnobody.morecommands.asm.transform.TransformItemStack
    com.mrnobody.morecommands.asm.transform.TransformStyle
    GL info: ' Vendor: 'ATI Technologies Inc.' Version: '4.5.13469 Compatibility Profile Context 21.19.526.1026' Renderer: 'AMD Radeon(TM) R2 Graphics'
    Launched Version: 1.12-forge1.12-14.21.1.2387
    LWJGL: 2.9.4
    OpenGL: AMD Radeon(TM) R2 Graphics GL version 4.5.13469 Compatibility Profile Context 21.19.526.1026, ATI Technologies Inc.
    GL Caps: Using GL 1.3 multitexturing.
    Using GL 1.3 texture combiners.
    Using framebuffer objects because OpenGL 3.0 is supported and separate blending is supported.
    Shaders are available because OpenGL 2.1 is supported.
    VBOs are available because OpenGL 1.5 is supported.

    Using VBOs: Yes
    Is Modded: Definitely; Client brand changed to 'fml,forge'
    Type: Client (map_client.txt)
    Resource Packs: 2017-07a MYPP (incompatible)
    Current Language: English (US)
    Profiler Position: N/A (disabled)
    CPU: 4x AMD E2-7110 APU with AMD Radeon R2 Graphics
    OptiFine Version: OptiFine_1.12_HD_U_C2
    Render Distance Chunks: 12
    Mipmaps: 4
    Anisotropic Filtering: 1
    Antialiasing: 0
    Multitexture: false
    Shaders: null
    OpenGlVersion: 4.5.13469 Compatibility Profile Context 21.19.526.1026
    OpenGlRenderer: AMD Radeon(TM) R2 Graphics
    OpenGlVendor: ATI Technologies Inc.
    CpuCount: 4

    I sure that I did something wrong, I just don't what. This my first time using Forge & MoreCommands.

    Posted in: Minecraft Mods
  • 0

    posted a message on Chuck Veiwer
    *Bump*

    So no viewer mod thingy? Any suggestions that might do some similar to what I want?

    Thanks. :sunny: by DerpyDerpp
    Posted in: Requests / Ideas For Mods
  • 0

    posted a message on Chuck Veiwer
    HELL-low,

    I would like a way to see the edges of chucks in game as I want to build along said edges. It would be great if I could turn it off/on as need.

    I'm playing MC Version 1.6.2 on Window XP, with 1gb of ram. (It's a 12 year old computer & I'm stuck with it.) :(

    I'm also using SinglePlayerCommands-MC1.6.2_V4.9 & OptiFine_1.6.2_HD_B4

    Thank You.
    BTW: I did search the forum but only got threads about chuck errors or Chuck Norris, neither very helpful.
    Posted in: Requests / Ideas For Mods
  • 0

    posted a message on Modded Minecraft 1.6.2 is crashing all of a sudden, help!
    Quote from grimallq

    Update graphic drivers.

    Nothing to update, old computer, graphic driver is as updated as it will ever be.
    It was working just a few weeks ago and nothing has changed on this computer.

    No I can't afford a new computer.
    Posted in: Java Edition Support
  • 0

    posted a message on Modded Minecraft 1.6.2 is crashing all of a sudden, help!
    No one?

    Anyone?

    Help!?!
    :steve_tearful:
    Posted in: Java Edition Support
  • 0

    posted a message on Modded Minecraft 1.6.2 is crashing all of a sudden, help!
    I have been playing Minecraft version 1.6.2 with 2 mods:

    SinglePlayerCommands-MC1.6.2_V4.9
    OptiFine_1.6.2_HD_B4

    ...since last August. I last played on 5/17 with out a problem, but a few days ago I went back and it keeps crashing without getting to the menu.

    I can play the unmodified 1.6.2, but I really need OptiFine to make it work on this old computer. Nothing has changed on the computer.

    Here is the crash report I got:
    ---- Minecraft Crash Report ----
    // I feel sad now

    Time: 5/23/14 4:56 AM
    Description: Initializing game

    org.lwjgl.LWJGLException: Pixel format not accelerated
    at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
    at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
    at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:244)
    at org.lwjgl.opengl.Display.createWindow(Display.java:306)
    at org.lwjgl.opengl.Display.create(Display.java:848)
    at org.lwjgl.opengl.Display.create(Display.java:757)
    at org.lwjgl.opengl.Display.create(Display.java:739)
    at ats.O(SourceFile:297)
    at ats.d(SourceFile:599)
    at net.minecraft.client.main.Main.main(SourceFile:101)


    A detailed walkthrough of the error, its code path and all known details is as follows:
    ---------------------------------------------------------------------------------------

    -- Head --
    Stacktrace:
    at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
    at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
    at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:244)
    at org.lwjgl.opengl.Display.createWindow(Display.java:306)
    at org.lwjgl.opengl.Display.create(Display.java:848)
    at org.lwjgl.opengl.Display.create(Display.java:757)
    at org.lwjgl.opengl.Display.create(Display.java:739)
    at ats.O(SourceFile:297)

    -- Initialization --
    Details:
    Stacktrace:
    at ats.d(SourceFile:599)
    at net.minecraft.client.main.Main.main(SourceFile:101)

    -- System Details --
    Details:
    Minecraft Version: 1.6.2
    Operating System: Windows XP (x86) version 5.1
    Java Version: 1.7.0_55, Oracle Corporation
    Java VM Version: Java HotSpot(TM) Client VM (mixed mode), Oracle Corporation
    Memory: 8319888 bytes (7 MB) / 26808320 bytes (25 MB) up to 1037959168 bytes (989 MB)
    JVM Flags: 2 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xmx1G
    AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
    Suspicious classes: Config]
    IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
    Launched Version: 1.6.2mods
    LWJGL: 2.9.0
    OpenGL: ~~ERROR~~ RuntimeException: No OpenGL context found in the current thread.
    Is Modded: Very likely; Jar signature invalidated
    Type: Client (map_client.txt)
    Resource Pack: 08-27 MYPP
    Current Language: ~~ERROR~~ NullPointerException: null
    Profiler Position: N/A (disabled)
    Vec3 Pool Size: ~~ERROR~~ NullPointerException: null


    Help!
    Thanks
    Posted in: Java Edition Support
  • 0

    posted a message on Minecraft 1.6.2 problems with inventory and chests
    I'm having the same problem. What ever I do in the last few minutes of play before quitting, is lost when I come back to the game.
    This is happening in BOTH the vanilla and the modded client, so the problem must be with Minecraft. :unsure:

    Minecraft 1.6.2
    Win XP

    Thank you. :)
    Posted in: Java Edition Support
  • 0

    posted a message on OptiFine HD (FPS Boost, Dynamic Lights, Shaders and much more)
    please up date to 1.2.5

    ktxbye






    :lol: :D
    [joking]
    Posted in: Minecraft Mods
  • To post a comment, please .