• 0

    posted a message on MCA Mod Problem

    My friend and I started a server in which I implicated Minecraft Comes Alive into it.

    And I'm having incredible problems with gifting my villagers cake to make them have children.

    And it seems when the few times someone else has had this problem, the creator says something along the lines of "the cake doesn't always work"

    Which I get that's how it's supposed to be. But this isn't just a sometimes thing, what do you do when the cake NEVER works?

    Married couples refuse the cake no matter what I do, even though there wasn't a problem with it on one of my other servers with one of the earlier versions of the 1.7.10 version of MCA.

    Is there some specific amount of doors that have to exist like for normal villagers?

    Posted in: Mods Discussion
  • 0

    posted a message on Minecraft Comes Alive Interesting Problem

    So you know how you're supposed to back up your world files, right?

    Well. I did for a new mod I was trying out, and it did end up messing up my world files.

    So I restored my back up world file, and unfortunately my family in MCA is now bugged.

    For instance,

    My husband says he's married to my minecraft username, Sage_Night, yet not to me.

    Am I stuck locked out of my own family forever, or is there something I can do to the settings to fix this sudden problem? :(

    I've build some amazing things, and I'd hate to have to start a new world or play locked out of my own family in MCA. >.<

    I worked really hard on it.

    (Btw, yes I know there is an update to MCA for 1.8, but I'm using 1.7.10 while I wait for one of my other mods to be fully updated to 1.8 as well.)

    Posted in: Mods Discussion
  • 0

    posted a message on The Actual Minecraft GAME Won't Start
    I did. It was blank. I ended up having to drop everything down to 1.7.2 before it would work.
    Posted in: Java Edition Support
  • 0

    posted a message on The Actual Minecraft GAME Won't Start
    Hi, I seem to be having a problem.

    I should have the latest Java version, and I am running 1.7.10 forge with some mods that have never been a problem. The only two new ones were a furniture mod and a candy world mod.

    I'll get onto my launcher and I'll get my 1.7.10 forge account up (I'd appreciate it my browser would stop freezing while I type...) and I'll hit play. It'll show the loading bar and load all the way up. Then the launcher will close like normal like it's going to start the game.

    .....I've been here for several minutes and the game itself hasn't started.
    Posted in: Java Edition Support
  • To post a comment, please .