• 0

    posted a message on Taking mod requests for simple to medium ideas

    Would you be interested in making a mod that adds more shields for Fabric 1.14? Maybe a shield for each resource.


    I wouldn't care if you couldn't transfer patterns onto them. I just get tired of the vanilla shields breaking so fast. Thank you in advanced and I hope this is possible.

    Posted in: Requests / Ideas For Mods
  • 0

    posted a message on Snapshot Server Issue

    When starting my 1.12.2. server the gui pops right up as it should. But when I try and run the 18w16a or any other snapshot for 1.13, it doesn't do anything. I looked in my processes in the task manager and java appears. No gui pops up, and the server isn't running.


    When I tried to make a new folder just for the snapshot server, it loaded the logs file and eula.txt. I edited the text file and tried again to see if it would work. Java would start again but no gui for the server.


    I decided to check online for fixes but the only thing I could find was this

    executable to force start the server back from a post in 2013: java -Xmx1024M -jar server.jar -o true PAUSE


    This started the server and it worked after that, but then it wouldn't start up again, even using the bat file. If I delete everything in the folder and start fresh it will do the same thing. It seems to work randomly, sometimes first try, sometimes on the 10th try. It seems totally random when it works.

    from the launcher and the website.


    This is what it keeps giving me in the LOG file:


    [15:25:41] [main/WARN]: Ambiguity between arguments [teleport, destination] and [teleport, targets] with inputs: [Player, 0123, @e, dd12be42-52a9-4a91-a8a1-11c01849e498]
    [15:25:41] [main/WARN]: Ambiguity between arguments [teleport, location] and [teleport, destination] with inputs: [0.1 -0.5 .9, 0 0 0]
    [15:25:41] [main/WARN]: Ambiguity between arguments [teleport, location] and [teleport, targets] with inputs: [0.1 -0.5 .9, 0 0 0]
    [15:25:41] [main/WARN]: Ambiguity between arguments [teleport, targets] and [teleport, destination] with inputs: [Player, 0123, dd12be42-52a9-4a91-a8a1-11c01849e498]
    [15:25:41] [main/WARN]: Ambiguity between arguments [teleport, targets, location] and [teleport, targets, destination] with inputs: [0.1 -0.5 .9, 0 0 0]
    [15:25:41] [main/INFO]: Loaded 0 recipes
    [15:25:41] [main/INFO]: Loaded 0 advancements


    Mind you, it only does this in the snapshots. If it helps I have windows 10 and I have downloaded the java that the launcher downloads, and Java 8u161

    Posted in: Server Support and Administration
  • 0

    posted a message on [1.6.4][WIP][Forge] DooMmod, Everything from DooM & DooM II into Minecraft

    Still waiting patiently for this mod. Is there any way you could update us on this? Is it dead or do you still not have any time?

    Posted in: WIP Mods
  • 0

    posted a message on Custom NPC Item Help?

    Hello, I was wondering how I can get all the different items in Custom NPCs. I am using the 1.8.0 beta. I see them under NEI and there are no recipes. I checked in the carpentry bench also but not even an eighth of the items are available. Are they not available to make yet? I was able to use the custom recipes to create a shield but its taking a long time and I have to cheat the item in just to craft it.


    Can anyone tell me if the items are not added to the bench yet or am I missing something? I really would like a few of the items and I can't find any answers anywhere after hours of research. Not even on the official wiki or on youtube reviews.

    Posted in: Mods Discussion
  • 0

    posted a message on OptiFine HD (FPS Boost, Dynamic Lights, Shaders and much more)

    I've been having this issue where when my hands are empty my HUD turns transparent... Here is what I mean. Pay attention to the inventory bar and the mini map:


    https://www.dropbox.com/sc/fzh89ta63kvtwhq/AACE8QcGItoTsRW10piDQkmWa


    EDIT: I just messed with the options, seems as though switching from fancy to fast fixes the issue. Forcing the available options to fancy seems to not affect it either. Guess it's something else.

    Posted in: Minecraft Mods
  • 0

    posted a message on ChickenBones Mods

    I have been having this problem with my game. The leaves and glass flicker when I open my NEI and the spawners are showing. But like in the video as long as they are hidden and never shown, it doesn't flicker. When I show the spawners it starts again. I have to hide them and restart my game in order to get it to stop. I also tried scrolling through to see if anything else did it too. Seems to be just the spawners.

    I tried this with only NEI and core and it did the same. The other mods do not affect it.


    https://www.dropbox.com/sc/qtvuj27q1xhdvee/AABM3OZao_C6Y4gjxcead9dOa

    Posted in: Minecraft Mods
  • 0

    posted a message on [1.6.4][WIP][Forge] DooMmod, Everything from DooM & DooM II into Minecraft
    Can't wait to see it complete! Would make such an exciting addition to my game =D
    Posted in: WIP Mods
  • 0

    posted a message on [Jul.08] Rei's Minimap v3.4_01
    Would anyone know a fix for gray water on the minimap with 1.5.2? There isn't a terrain.jpg anymore. Thanks!
    Posted in: Minecraft Mods
  • 0

    posted a message on Help with some graphical mod issues?
    I have recently installed some mods and I am having this issue:



    I installed the latest optifine ultra and it fixed the problem went away but messed up some item textures. It is minecraft 1.5.2
    Posted in: Mods Discussion
  • 0

    posted a message on [REQ] Doom Mod
    This is an excellent idea. I am a very avid doom I, II, & 3 player, so I know a lot about the games. The models could be referenced from doom 3 but have the textures from I and II. The weapons would be a breeze if you could find someone with experience in that type of coding. I support this 100%.
    Posted in: Requests / Ideas For Mods
  • 0

    posted a message on [1.2.5][ModLoader][Forge][13000+ DL's] Fishing++
    This needs more attention. There is another mod that adds fish like this, but this one is way better and I would like to see a version for 1.4.7 so I can add it to my FTB.
    Posted in: Minecraft Mods
  • 0

    posted a message on Mo' Creatures - v12.0.0 for Minecraft 1.12.1!! Now Opensource!!
    Since this isn't allowed to be added to mod packs, I wanted to add it myself to the FTB pack. Now I download the latest 1.4.7 port and add it to the pack. When I try to launch it re-downloads the minecraft 1.4.6 jar and makes it so I can't play. I have used the mod in the pack before, but I had to update it. Anyone know a fix?
    Posted in: Minecraft Mods
  • 0

    posted a message on Flan's Mod 5.5.2 Update : 1.12.2, 100s of new Skins! : Helicopters, Mechas, Planes, Vehicles, 3D Guns, Multiplayer, TDM, CTF
    My guns disapear after i try to use them after crafting. I also get my resources back. Anyone know why?
    Posted in: Minecraft Mods
  • 0

    posted a message on Flan's Mod 5.5.2 Update : 1.12.2, 100s of new Skins! : Helicopters, Mechas, Planes, Vehicles, 3D Guns, Multiplayer, TDM, CTF
    So I added this to the FTB Direwolf modpack myself, everything works fine except for when I make the gun through the gun box, I get the gun in my inventory, but then I can't click anything. When I try to fire any gun it disappears and I get my iron and stuff back. Anyone know what's up?
    Posted in: Minecraft Mods
  • 0

    posted a message on ChickenBones Mods
    Quote from Smurfoid

    I HAD exactly the same problem. I am running the Mindcrack FTB pack. I disabled chickenchunks, rei's minimap, twilight forest, steve's carts, and traincraft. Then, I removed all data NEI had in my saves. I removed the entire NEI folder in /saves/, and in my world save removed "NEI.dat". Now NEI works for me again, but I don't know exactly what caused it.

    It seems to be working again today, although I didn't change or do anything. It might have just been a temporary bug.
    Posted in: Minecraft Mods
  • To post a comment, please or register a new account.