• 0

    posted a message on Lycanites Mobs - Strange and Deadly Creatures!
    Just started playing with this for the first time in the Rift in Time pack... Oh my god the Rocs... I'm not even in plains, I'm in extreme hills, living at the top of a mountain... big group of em comes in and picks me up and drops me to my death
    Posted in: Minecraft Mods
  • 0

    posted a message on [Collection] Mithey's Maps ~ Terra Restore and More!
    I think the first encounter with the ender boss bugged out on me... I killed all the summons and then hit him like once or twice and it went to a victory. never even saw his other abilities.
    Posted in: Maps
  • 1

    posted a message on [Collection] Mithey's Maps ~ Terra Restore and More!
    Quote from Mithey»
    You can't move when you are in the cannon otherwise it will be off. If you can't get it working for some reason you can do this though: /tp @a 3214 237 -976

    I wasn't moving at all. Ended up accidentally getting up there through a nether portal in the ethechs lab level though lol. The other cannons in the level were also not working, but just went into creative to cross those gaps. Overall I gotta say I didn't care much for this level. The village area at the beginning was nice, except one of the buildings was destroyed by creepers or something before I even got to it... Then with all the blazes and ghasts in areas made of snow and ice... almost made it impossible. The rainbow road part felt like I should have had jump boosts, but no such luck, had to break carpet and place blocks at every step... then the thing with the terra restore was blown up by a ghast while I was working on spawners. finally get to the end, grab the wool, and fell down. dead. and for some reason spawned way back at the beginning of the map's original spawn area, despite having hit several "set spawnpoint" buttons throughout the level and not sleeping in any beds since.

    A lot of the levels were frustrating, but I felt like I had to conquer them (and eventually did). This one, however... I just wanted to quit it. I ended up just using creative to get the recipe and legendary bow, and restore the structure the blown up terra restore was supposed to unlock.
    Posted in: Maps
  • 0

    posted a message on [Collection] Mithey's Maps ~ Terra Restore and More!
    Quote from TatoBig»
    anyway, i am going to try the map, but, 155mb? seriusly?

    it has a lot of custom music.
    Posted in: Maps
  • 0

    posted a message on [Collection] Mithey's Maps ~ Terra Restore and More!
    This map is really cool, but I ran into a bit of an issue. I'm on Intersection 3, and one of the next areas is supposed to have a TNT cannon shoot me to the level. It moves me into the cannon, a TNT spawns next to me and goes off, but I don't go anywhere.
    Posted in: Maps
  • 0

    posted a message on Idfix and Idfix Minus: mods for resolving Id conflicts
    Quote from Protokohl

    Yeah the idconflicts.txt was a really nice addon for forge. I still remember the days when we had to start-up crash change 1 ID start-up crash change the next id. The suggested ids are also extremely nice! :D


    Shame it doesn't work for non-block IDs... I've got a ton of conflicts that Forge isn't even noticing.
    Posted in: Minecraft Mods
  • 0

    posted a message on Mariculture 1.2.4.2 ~ Updated 21/04/2015
    Quote from joshie

    I don't know then. I don't experience lag to that extent. Get some when generating oceans, but that's it.


    Yeah I didn't get it either until after today's version blitz.
    Posted in: Minecraft Mods
  • 0

    posted a message on Mariculture 1.2.4.2 ~ Updated 21/04/2015
    Quote from joshie

    bwillb
    Can you link a copy of your config?


    Yup. http://pastebin.com/eUkt45Wf

    The only thing I've changed is the retrogen sections. Everything else is how Resonant Rise EXP has it. It has the same effect if I just use the config Resonant Rise EXP gives.
    Posted in: Minecraft Mods
  • 0

    posted a message on Mariculture 1.2.4.2 ~ Updated 21/04/2015
    Quote from joshie

    Did you turn off the correct configs. RR has a weird 'double retro-gen' in the configs.


    I turned off all retrogen options that are visible in worldgen.cfg.
    Posted in: Minecraft Mods
  • 0

    posted a message on Mariculture 1.2.4.2 ~ Updated 21/04/2015
    Using this on Resonant Rise EXP 2.6.13.4

    Got the bauxite invasion with the previous version. Decided to go find new lands in this new version to avoid it. Game lags out for a good minute at least everytime it tries to generate new lands. Went through the config and made sure I turned all of the retrogen off and the problem is still persisting.
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.8.7 / 1.7.10 and earlier][update 4/23] MCPatcher HD fix 5.0.3
    I'm getting some really weird microstutter with this. If I have just the patcher, it works okay. If i have just a texture pack on vanilla minecraft, it works okay. But if I have the patcher and a texture pack that uses patcher features, it gets some really annoying stutter when I move side to side.

    edit: this is with the latest patcher version on MC 1.6.1
    Posted in: Resource Packs
  • 0

    posted a message on Dimensional Doors v2.2.4
    Quote from stevenrs11

    Yes, I am aware. Its an ars magica bug.
    yea your reply wasn't showing up when I replied. Anyway looks like I'm stuck with it now... First time it loaded up the dimension just fine after reloading the game, but now its coming up upon world load :(
    Posted in: Minecraft Mods
  • 0

    posted a message on Dimensional Doors v2.2.4
    On the latest 1.5.2 RC when I went through a naturally generated door I got a ArrayIndexOutOfBoundsException: -1
    Posted in: Minecraft Mods
  • 0

    posted a message on Help request. How to change back to default skin?
    Over 2 years and Mojang STILL has not implemented a simple "remove skin" option.
    Posted in: Skins
  • 0

    posted a message on 13w16a won't launch
    I'm on 64bit Windows7 with the latest java updates. When I try to run the new snapshot through the new launcher it pops up the black screen like it's going to start, but then it disappears and I get this error:



    Client> java.lang.IllegalStateException: Function is not supported
    Client> at org.lwjgl.BufferChecks.checkFunctionAddress(BufferChecks.java:58)
    Client> at org.lwjgl.opengl.GL11.glMatrixMode(GL11.java:2065)
    Client> at asm.M(SourceFile:373)
    Client> at asm.K(SourceFile:248)
    Client> at asm.c(SourceFile:503)
    Client> at net.minecraft.client.main.Main.main(SourceFile:78)
    Client> [email protected]

    edit: tried the multi-platform jar launcher and it gave the same issue.

    edit 2: not sure why but it's working now.
    Posted in: Recent Updates and Snapshots
  • To post a comment, please or register a new account.