• 0

    posted a message on Reika's Mods (Tech, WorldGen, Civilization, and more)
    Quote from Ieldra2»



    A suggestion to do something stupid is not helpful. I'd appreciate something helpful... besides, I brought some fragments with me (as well as a telepad and a capacitor as an emergency exit, but I suppose that won't be there in a second visit - should I actually figure out how to get back regularly). They didn't help.


    You have a search area of some thing like 16,000 x 16,000 blocks. To narrow that down to closer to 500 x 500, you need an ability. For which you need a lumin network, which I haven't been able to do in the new dimension. So get the ability how ever you can or spend a long time searching. The other end game abilities make dying less pain full.
    Posted in: Minecraft Mods
  • 0

    posted a message on Reika's Mods (Tech, WorldGen, Civilization, and more)
    Quote from Ieldra2»

    I think I need some help in the chroma dimension.


    I've been wandering around. I found those void rifts, jumped into one and mined a lot of shielding cloak while looking for something hidden, but didn't find anything except some rare resources. I found some floating islands, looked if something was in them, nothing special. I found some small squarish structures with small rooms with chests under them, nice loot but nothing special, also no more stuff under them. There are also patches of shielding cloak where lots of crystals grow, I found nothing under one.


    What the heck am I supposed to do here?


    Die, then see if you can understand more fragments that might help you there.
    Posted in: Minecraft Mods
  • 0

    posted a message on Reika's Mods (Tech, WorldGen, Civilization, and more)
    Quote from snapcube»

    No success when trying to use two towers over a distance of 400 blocks. Now I don't know if this is too much distance, or if there is even a problem with the towers. Is there any easy way to validate the tower structures?

    At the moment you need 512 < distance < 4096
    .
    Posted in: Minecraft Mods
  • 0

    posted a message on Reika's Mods (Tech, WorldGen, Civilization, and more)
    Quote from Exzeed»

    I know that it looks like I'm just spamming hydro's to get power, but it's really not the way it was intended to be. Playing rotarycraft for the first time as the backbone of modpack, I'm assuming hydro's as next step after perfomance engine, before micro's and than jet engine. So I planned the base architecture to bear a water pillar for powering bedrock breaker, but it turns out that it's easier to power bedrock breaker with the jet engine, so I decided to use hydros to power jet fuel production. Turns out that my lube production can't keep up with 4 hydros, so being cheap ******* I cant force myself to throw away hydro's and use micro's instead, by that I make another set of hydros: one for lube, one for jet fuel. But 1 set of hydros can't make enough lube for two set of hydros, not even two sets of hydro, can keep one set over. So' I can't fight myself just to give up and admit that resources I put into hydros just lost) Basically, what I'm trying to do is to find any use for my water pillar, becouse getting ri of hydros makes it just useless dicoration.


    I just tested 24KW(1 1/2 steam engines) powering grinders to make lube, which more then keeps up with 4 hydros. If you can't make huge amounts of lube with 2MW, then you need to look at how grinders and shaft junctions work.
    Posted in: Minecraft Mods
  • 0

    posted a message on Reika's Mods (Tech, WorldGen, Civilization, and more)

    Here are md5sums of the V10b/c files I have seen:

    bcbee11217a4297c1f9398044feebffa ChromatiCraft 1.7.10 V10b new.jar
    9d3f3b5dd42f74b080e82d4d25f1d4ab ChromatiCraft 1.7.10 V10b old.jar
    a6b51b7cba83b19d4d74f08be14f76df DragonAPI 1.7.10 V10b.jar
    5fcb0260ca9960d9e37d32a0b3cc7b45 DragonAPI 1.7.10 V10c.jar
    4666a35fa0e1a13feb8b8a247bb9c89f forge-1.7.10-10.13.4.1558-1.7.10-installer.jar
    64ba871f5749dc5d24f42da2dc76f2ab ReactorCraft 1.7.10 V10b.jar
    86c9aee96f86e8c60db01008f33307c1 RotaryCraft 1.7.10 V10b new.jar
    68e4dc1afe408cae300f5ec7ea2172b6 RotaryCraft 1.7.10 V10b old.jar


    And sha256sums as md5 is broken from a security point of view:

    759115e16ab84127a86b26dbe4a9a9edc2a941ec0e2e35946abab5a0291a66fa ChromatiCraft 1.7.10 V10b new.jar
    913ac797099bd633911146302f8fd0ccf8b3f75c6a930864fed6359e8b3285bc ChromatiCraft 1.7.10 V10b old.jar
    5741541c4e335017e3e84773406b17e007beabf0ef59eed913fba4b7ea35fba8 DragonAPI 1.7.10 V10b.jar
    23838d404bd0bfe9567b0aab24183667e2b4de4aa22bf36f654da336b3025e36 DragonAPI 1.7.10 V10c.jar
    28369c37b3209ab101a10eae08a0059563e6347aad8a3525ecefe97632ad2fe6 forge-1.7.10-10.13.4.1558-1.7.10-installer.jar
    3a0613aaf539bcaa2d072c8b2d0de718e2dc8371aab8fdf80e51a944e91681ee ReactorCraft 1.7.10 V10b.jar
    90a6c069d47915b83d5556ab6b0a5fda0ab0599fb3770217be08f570aabf6f88 RotaryCraft 1.7.10 V10b new.jar
    83ca07d69802554fd0e37cee568a1766ec9d3809a516ca7d9bc40585fa3e8ef8 RotaryCraft 1.7.10 V10b old.jar

    Posted in: Minecraft Mods
  • 0

    posted a message on Reika's Mods (Tech, WorldGen, Civilization, and more)
    Quote from DasIch94»

    Anyone got an idea, why my lumen tree doesn't get active?

    Tried everything that did come to my mind, but nothing worked, sadly.



    Using ChromatiCraft 1.7.10 V9b

    Luminescent battery is facing southwest, cleared everything else in a wide radius, too.


    Edit: Enyoying the mod, so far. So different from all other ones I know. Also: all those shiny colours :D



    The most likely thing is line of sight to the battery. It looks like you have it up so high that the rest of the tree gets in the way.

    Posted in: Minecraft Mods
  • 0

    posted a message on Reika's Mods (Tech, WorldGen, Civilization, and more)
    Quote from Builderb0y»

    Ok, I looked at the github for ocean temple generation, and I don't think the spawning conditions are possible to meet for it:



    Is this a legitimate bug that prevents ocean temples from spawning, or did I simply miss something somewhere? There's a section that decreases y until it hits something other than water, but this is commented out. Could that be the cause?


    I don't know about the code, but I found 2 ocean temples today in newly generated chunks, in V9a.
    Posted in: Minecraft Mods
  • 0

    posted a message on Reika's Mods (Tech, WorldGen, Civilization, and more)
    Quote from GammaLegion»

    Hello does anyone know how to calculate the operation speeds for the single stages of the extractor


    2nd page of the book, bottom tab( the one with the clock). Hover over the extractor with your mouse.

    Posted in: Minecraft Mods
  • 0

    posted a message on Reika's Mods (Tech, WorldGen, Civilization, and more)
    Quote from r00sty»

    I am having an extreme amount of trouble finding an Ocean Temple. I have searched a roughly 5,000 block radius around spawn to no avail. So, I have some questions.

    First some input from me, I have Mariculture and Biomes O Plenty Installed. I have noticed that BOP adds a biome called "deep ocean" So I don't expect to find one there as I am not sure if support has or will be added for that.

    Is there any special criteria for finding a temple? (Like needing to be a certain distance from spawn,etc), and also, might the presence of mariculture coral/kelp or the deep ocean biomes be disrupting generation of the structure?

    Finally are they just that rare, perhaps?


    They are just that rare. I found mine at about 6000 blocks from spawn. They are really easy to spot, when you get to one, so you probably have not missed one yet. An open blocks glider plus a jet pack works wonders, here.

    Posted in: Minecraft Mods
  • 0

    posted a message on Reika's Mods (Tech, WorldGen, Civilization, and more)
    Quote from ZenonSeth»

    Hi, just updated DragonAPI, RotaryCraft and ElectriCraft to V5a. Started up, got this error log:

    http://pastebin.com/igdfA7md


    Looking through FML logs, it shows a few lines like this: DRAGONAPI ASM: Removing Field: Reika/RotaryCraft/TileEntities/Processing/TileEntityAutoCrafter.network; Reason: Required mod APPENG not loaded.


    presumably that's Applied Energetics mod - which I don't have installed.

    Any help?


    Install Applied Energistics or wait for v5b, which should be out soon.

    Posted in: Minecraft Mods
  • 0

    posted a message on Reika's Mods (Tech, WorldGen, Civilization, and more)
    Quote from Reika»

    Do you have an idea how to check that without lagging the game?

    Keep the one block of air as a hard requirement. Then do a series of ray traces spread out across spin up so you have a reasonable sampling of area in front of the turbine. Average the distance, and if it's too low back fire. After spin up, slow down the sample rate and check the average every minute or two. You don't really care if it take a few minutes to see that a wall has built.
    Posted in: Minecraft Mods
  • 0

    posted a message on Reika's Mods (Tech, WorldGen, Civilization, and more)
    Quote from Reika»
    I have been asked to make the version checker not run without an internet connection (because Java is very slow when trying to access non-existent sites or trying to access the internet without a connection, leading to a vastly increased load time), which is fine, but the only way I know of to do this, aside from actually trying to access a known-active site, which is just as slow, is to use code like this:



    Basically, it pings google (which is up 99.99999999% of the time), and if that fails, it assumes no connection. The problem is, it relies on a call to Runtime.exec(), which is a raw execution call, akin to sending a DOS command. Because this command can also be severely misused (eg format c:), I fear retribution if I touch it.


    There are two things wrong here: 1) "ping.exe" is only on windows, you would have to hack something up for each platform. 2)It doesn't save you any time, when the internet connection is down it takes 20 seconds to decide it can't do a DNS look up for www.google.com.

    The sane thing to do is to make the version check non-blocking. Using a thread looks simple, when compared to doing a non-blocking DNS look up followed by a non-blocking http request.
    Posted in: Minecraft Mods
  • 0

    posted a message on Reika's Mods (Tech, WorldGen, Civilization, and more)
    Quote from MektonZero»

    The really scary thing about the Elephant's Foot is that the level of radiation, 10,000 roentgen per hour, was measured about 8 months after the meltdown. 10 years later it was 'merely' 1,000 roentgen per hour. Giving it a half life of around three years. Should only be about 15 an hour now, nearly three decades later. There are relatively recent pictures of scientists taking pictures of it from just a few feet away.. Another 50 years and they could consider doing an actual cleanup of the site rather than just leaving a steel and concrete shell over the whole thing and hoping for the best.

    You are being both simplistic and optimistic. It's not one isotope, it's a lot of them: http://en.wikipedia.org/wiki/File:Levels_of_radioactivity_in_the_lava_under_the_Chernobyl_number_four_reactor_1986.svg

    In April 1986 most of the radiation came from cerium-144, with a half-life of 285 days. 10 years later and most of the radiation comes from Strontium-90, with a half-life of 29 years, and Caesium-137, with a half-life of 30 years. It's been 28 1/2 years and Strontium-90 is only going to be 1/2 what it was at the start. It's still going to be a long time before things are remotely close to as safe as you are suggesting.
    Posted in: Minecraft Mods
  • 0

    posted a message on Reika's Mods (Tech, WorldGen, Civilization, and more)
    Quote from Etyneo»
    How much of that integration is available for v25z (MC 1.6.4), and where can documentation for it be found?

    I know that computer craft 1.58 works, and that computer craft 1.63 does not. I haven't tested the other versions.
    Posted in: Minecraft Mods
  • 0

    posted a message on Reika's Mods (Tech, WorldGen, Civilization, and more)
    Quote from Novae_Blue»

    Second, the Cave Scanner doesn't appear to do anything. It's powered properly, but nothing happens. I even tried it in a place where I knew there were large empty areas, but got nothing.




    Quote from Reika»



    The first and third errors are fixed in v3, and the second is caused by something fundamentally wrong with your copy of Forge.




    I have gotten the cave scanner to work. But the scan area was just at the limit of my render distance, so I would only see it if I was looking at it at out of the corner of my eye. Set your render distance to max and look around for a wire frame cube. If you still can't see it, make a circuit around the scanner, about 100 blocks out. Once you know where it is, face the direction it's in and shift-right click on the scanner to pull the cube to you.
    Posted in: Minecraft Mods
  • To post a comment, please or register a new account.