• 1

    posted a message on Inventory Pets: Animated creatures that live in your inventory and give you amazing special abilities

    Latest update causes Feedbag to crash the client when you open it. Issue posted on Curseforge.

    Posted in: Minecraft Mods
  • 0

    posted a message on Mekanism v9.4.0 - Industrial Turbines, Thermoelectric Boilers, Fusion Reactors!

    Is there a changelog somewhere?

    I just updated from 295 to 301 (v 1.10.2 mc) and like to know what to expect with upgrades.

    Posted in: Minecraft Mods
  • 0

    posted a message on Please Delete

    If you ever find an answer, let me know.

    There are several mod authors who appear to be violently opposed to actually fixing their mods to work with Optifine, and instead blame Optifine for "breaking the game".

    Posted in: Mods Discussion
  • 0

    posted a message on JourneyMap 5.5.x: Realtime mapping in-game or in a web browser as you explore
    Quote from aelfwyne»


    Need a fix for this as well... Supposedly there's a server feature with JourneyMap Server that fixes this by sending a world ID, but it doesn't seem to work with Spigot server.

    I tried the craftbukkit server jar also, and same issue.

    I get the following errors:

    [22:54:01 ERROR]: Could not load 'plugins\journeymap-1.10.2-5.2.4-unlimited.jar' in folder 'plugins'
    org.bukkit.plugin.InvalidDescriptionException: Invalid plugin.yml
            at org.bukkit.plugin.java.JavaPluginLoader.getPluginDescription(JavaPluginLoader.java:154) ~[minecraft_server.jar:git-Spigot-3996d7d-6b843d9]
            at org.bukkit.plugin.SimplePluginManager.loadPlugins(SimplePluginManager.java:133) [minecraft_server.jar:git-Spigot-3996d7d-6b843d9]
            at org.bukkit.craftbukkit.v1_10_R1.CraftServer.loadPlugins(CraftServer.java:297) [minecraft_server.jar:git-Spigot-3996d7d-6b843d9]
            at net.minecraft.server.v1_10_R1.DedicatedServer.init(DedicatedServer.java:202) [minecraft_server.jar:git-Spigot-3996d7d-6b843d9]
            at net.minecraft.server.v1_10_R1.MinecraftServer.run(MinecraftServer.java:540) [minecraft_server.jar:git-Spigot-3996d7d-6b843d9]
            at java.lang.Thread.run(Unknown Source) [?:1.8.0_91]
    Caused by: java.io.FileNotFoundException: Jar does not contain plugin.yml
            ... 6 more


    Discovered the solution. The new "Combined" server is not compatible with Bukkit/Spigot servers. have to use the "Old" server that is supposedly no longer used. The 1.9 version works on 1.10.2.

    I searched and searched through documentation to try to figure this out before posting yesterday. This needs to be made a bit more clear. The client/server is NOT COMBINED if you are using a Bukkit/Spigot server. Hopefully the standalone server will continue to be supported and not abandoned as a lot of people are not using Forge servers.
    Posted in: Minecraft Mods
  • 1

    posted a message on JourneyMap 5.5.x: Realtime mapping in-game or in a web browser as you explore
    Quote from Fallen_Snipez»

    Does JourneyMap support servers with multiple worlds (with a multiverse plugin or whatever)? There's only one other map mod that does this, however, it is not as enjoyable as yours. Currently it's overwriting places I've been but in different worlds. The server won't install any mods (saw a server-side thing for this and going off that) due to other reasons.


    The server is 1.10 and has over nine worlds that are all overworld.



    Need a fix for this as well... Supposedly there's a server feature with JourneyMap Server that fixes this by sending a world ID, but it doesn't seem to work with Spigot server.

    I tried the craftbukkit server jar also, and same issue.

    I get the following errors:

    [22:54:01 ERROR]: Could not load 'plugins\journeymap-1.10.2-5.2.4-unlimited.jar' in folder 'plugins'
    org.bukkit.plugin.InvalidDescriptionException: Invalid plugin.yml
            at org.bukkit.plugin.java.JavaPluginLoader.getPluginDescription(JavaPluginLoader.java:154) ~[minecraft_server.jar:git-Spigot-3996d7d-6b843d9]
            at org.bukkit.plugin.SimplePluginManager.loadPlugins(SimplePluginManager.java:133) [minecraft_server.jar:git-Spigot-3996d7d-6b843d9]
            at org.bukkit.craftbukkit.v1_10_R1.CraftServer.loadPlugins(CraftServer.java:297) [minecraft_server.jar:git-Spigot-3996d7d-6b843d9]
            at net.minecraft.server.v1_10_R1.DedicatedServer.init(DedicatedServer.java:202) [minecraft_server.jar:git-Spigot-3996d7d-6b843d9]
            at net.minecraft.server.v1_10_R1.MinecraftServer.run(MinecraftServer.java:540) [minecraft_server.jar:git-Spigot-3996d7d-6b843d9]
            at java.lang.Thread.run(Unknown Source) [?:1.8.0_91]
    Caused by: java.io.FileNotFoundException: Jar does not contain plugin.yml
            ... 6 more
    Posted in: Minecraft Mods
  • 0

    posted a message on Stackable Stews

    Could you please update this and the potions mod to 1.10 along with beetroot?

    Posted in: Minecraft Mods
  • 0

    posted a message on Xaero's World Map 1.16.3 Forge [Fabric | 1.15.2 | 1.14.4 | 1.12.2 | 1.8.9 | 1.7.10 | more]

    Tagged for updates..... waiting on 1.9 version.

    Posted in: Minecraft Mods
  • 0

    posted a message on Default Minecraft Texture 512x With Bump Mapping and support to 1.9 [Textura Padrão do Minecraft com resolução 512x e Bump Mappi

    Some of the textures are "shimmering" on my screen as I move (for example, GRASS)... is there a setting to help resolve this? I tried to load Optifine, but it REFUSES to cooperate with Forge and I can't get them working together.

    Posted in: Resource Packs
  • 0

    posted a message on OptiFine HD (FPS Boost, Dynamic Lights, Shaders and much more)
    Quote from morpheas768»



    WOW, you just solved all my problems just like that! :)
    I am able to load and play the game successfully with 5 GB and 6 GB allocated!!
    Tried -Xmx5G -Xms512M, also -Xmx6G -Xms512M, loads just fine without issues. I cant say it will be stable for hours of gameplay, but just the fact that it loads is already promising.



    Guess you're luckier than me. No combination I've tried will get Forge & Optifine to load together. Each works independently of the other, but when I try to load them together, it freezes on a black screen as soon as the launcher starts the game. Have tried the memory settings you suggested, have tried multiple different versions of Forge. Zero, Nada, they simply refuse to work together.

    Honestly I think Optifine folks need to spend a lot more effort on compatibility. If I have to choose between mods and looking fancy, I'll have to choose the mods every day.
    Posted in: Minecraft Mods
  • 0

    posted a message on [v3.7] AMIDST - Strongholds, Village, Biome, Etc. Finder. [1.7.4]
    @Mem4MC: I'm using 3.7 which claims to be the 1.8 supported version as best I can tell. Same type of java error trying to load a 1.8 world.

    Is there another, hidden, version somewhere?
    Posted in: Minecraft Tools
  • 0

    posted a message on You are not white-listed on this server! Help?
    Did you ever find a solution to this?

    I have tried resetting the whitelist by deleting the whitelist.json and txt files. Adding/removing the whitelisted user (MYSELF!)... turning whitelist off for a while, turning it back on, etc. Every time it claims I'm not whitelisted. I do not want anyone to be able to connect except those I whitelist PERIOD.
    Posted in: Server Support and Administration
  • To post a comment, please or register a new account.