• 0

    posted a message on The Twilight Forest (v2.3.5: Wrecking Block)
    Getting the following crash on connect, had to edit the player file and move them out of the dimension.

    http://pastebin.com/feFDHiSM
    Posted in: Minecraft Mods
  • 1

    posted a message on Underground Biomes Constructs
    That seems to have fixed it, have not had another crash, thanks for the help!
    Posted in: Minecraft Mods
  • 0

    posted a message on Underground Biomes Constructs
    Quote from Zeno410»
    Try clearVarsForRecursiveGeneration=false.

    Giving that a shot now, will report back after a couple days or a similar crash.
    Posted in: Minecraft Mods
  • 0

    posted a message on Underground Biomes Constructs
    Not sure if this crash is yours or codechicken lib, we get these 3 or 4 times a day on our server. Sometimes with only one person on, clients get disconnected with "Server closed" and this is the log. This last one happened in the middle of my base, no new chunks for miles.

    http://pastebin.com/psnemSzG

    Any ideas?
    Posted in: Minecraft Mods
  • 0

    posted a message on Ex Nihilo (the Skyblock companion mod)
    Quote from GrammieFi

    It won't do it by default. There's a config option you have to change from false to true. Something about sieve automation.

    And that's what I get for posting so early in the morning :)
    Posted in: Minecraft Mods
  • 0

    posted a message on Ex Nihilo (the Skyblock companion mod)
    Hello,

    I can't seem to get Autonomous Activators to be able to automate the sieve in 1.7.10. Using Ex-Nihilo-1.36 and ThermalExpansion-[1.7.10]4.0.0B5-13. The items get placed in the sieve but no further "right cilcking" happens. Don't know who's side it is on.

    Thanks for making such an awesome mod!
    Posted in: Minecraft Mods
  • 1

    posted a message on The Lord of the Rings Mod: Bringing Middle-earth to Minecraft - Update 34.3
    Quote from london09

    What version? I tried somw older ones and still had crashes...


    It only works with 1112 or older, 1113 changed the ore dictionary and this mod breaks. Since the recommended version of forge is quite past that now hopefully we'll see a fix in the next beta.
    Posted in: Minecraft Mods
  • 0

    posted a message on Backpacks! (by Brad16840)
    It looks like there are more packet messages showing up in the log on server side.

    [08:56:28] [Server thread/ERROR] [FML]: Messages for channel backpacks16840 for side SERVER were not processed by the embedded [email protected]].
    They have been dropped.
    00 00 00 00 28 69 6e 76 5f 63 35 66 39 30 65 64 ....(inv_c5f90ed
    38 2d 66 62 32 61 2d 34 39 32 62 2d 38 34 36 66 8-fb2a-492b-846f
    2d 37 36 63 35 32 35 35 37 61 65 39 37 00 00 00 -76c52557ae97...
    00 05 ..
    Length: 50
    [08:56:28] [Server thread/ERROR] [FML]: Messages for channel backpacks16840 for side SERVER were not processed by the embedded [email protected]].
    They have been dropped.
    00 00 00 00 24 63 35 66 39 30 65 64 38 2d 66 62 ....$c5f90ed8-fb
    32 61 2d 34 39 32 62 2d 38 34 36 66 2d 37 36 63 2a-492b-846f-76c
    35 32 35 35 37 61 65 39 37 00 00 00 00 0d 52557ae97.....
    Length: 46
    [08:56:29] [Server thread/ERROR] [FML]: Messages for channel backpacks16840 for side SERVER were not processed by the embedded [email protected]].
    They have been dropped.
    00 00 00 00 05 63 6c 6f 73 65 00 00 00 00 00 .....close.....
    Length: 15
    Posted in: Minecraft Mods
  • 0

    posted a message on Backpacks! (by Brad16840)
    That did stop the packet spam, thank you very much.

    Also, not sure if there is anything you can really do about it but I will mention it anyway. I have the key for open first backpack in inventory set to "none" and when I use the volume control on my keyboard (logitech g15) it opens my backpack. I don't know what "keys" it is sending to adjust the volume but your mod seems to be listening to them :)

    Thanks for the very fast update.
    Posted in: Minecraft Mods
  • 0

    posted a message on Backpacks! (by Brad16840)
    Thanks, I will give it a try today and let you know if I see any weirdness.
    Posted in: Minecraft Mods
  • 0

    posted a message on Backpacks! (by Brad16840)
    With 2.5.2 I get the following spammed in my server log when interacting with backpacks.

    [06:25:15] [Server thread/ERROR] [FML]: Messages for channel backpacks16840 for side SERVER were not processed by the embedded channel [[email protected]].
    They have been dropped.
    08 00 00 00 06 7a 65 70 61 6e 76 00 ff ff ff .....zepanv....
    Length: 15

    Edit: Also updated forge to 10.12.1.1112
    Posted in: Minecraft Mods
  • 0

    posted a message on Backpacks! (by Brad16840)
    I have also randomly had my inventory "disappear" when shuffling multiple backpacks, I just wait a few seconds and it all comes back. Have not figured out what specifically makes it happen.
    Posted in: Minecraft Mods
  • 0

    posted a message on Backpacks! (by Brad16840)
    Quote from Brad16840

    Unknown Item is used internally to represent items that don't exist, such items will appear at the bottom of the item/block list and will say "This item doesn't / didn't exist" in their tooltips.
    Since the item you've selected is at the bottom of the list I believe it's actually a missing item, rather than Unknown Item itself. Search for "Unknown Item" and use the one with "This is a placeholder for items that don't exist!" in its tooltip.

    (I'm working on making the collect/resupply interface easier to use for version 2.5)


    That did it, there are 2 "Unknown Item" orange X's in the search, the "placeholder" one works as I was hoping it to. Thanks for your help!
    Posted in: Minecraft Mods
  • 0

    posted a message on Backpacks! (by Brad16840)
    Now that I can open the loader gui, I am having an issue setting it so I can extract. I have an enderio item conduit on the bottom (have also tried buildcraft pipes). I have the resupply set to unknown item (screenshot http://i.imgur.com/LEg4wJK.png) but it does not extract. If I set the resupply to one of the actual items in the backpack it extracts without an issue.

    Thanks!
    Quote from Tsundare

    i just tested you mod on my server with latest build of forge ( 1076 forge ) half a time client crash :x, that didnt do that before, maybe cause of forge, maybe they change some function on coding can you check that please ^^


    I am running it on our server with forge 1078 without any crashes after updating BCmod to 2.4.2
    Posted in: Minecraft Mods
  • 0

    posted a message on Backpacks! (by Brad16840)
    Quote from Brad16840

    I've updated BCMod to version 1.7.2 - 2.4.2, it should fix that problem.
    Let me know if it works.


    BCMod 2.4.2 does indeed allow me to open the loader gui. Thank you very much for the speedy fix and great mod.
    Posted in: Minecraft Mods
  • To post a comment, please .