• 0

    posted a message on [1.7.10] Private Pack Custom Build. Some chunks not loading unless block broken in them

    After hours of troubleshooting and turning various mods on and off, I seemed to have found the culprit... and it's not one you'd expect right off the bat to deal with the rendering issues.


    Not Enough IDs ( NotEnoughIDs) , which (while I don't know how it does it, does it) changes the amount of ID's for blocks to more than 4096, seemed to be affecting blocks being rendered. This also had a side effect of re-loading worlds and having rendering issues (without restarting clients or with).


    Turns out that while I am running nearly 300 mods, I did not need that one, and once turned off, the issues have gone away.


    Hopefully this helps anyone else who comes across it in the future

    Posted in: Java Edition Support
  • 0

    posted a message on [1.7.10] Private Pack Custom Build. Some chunks not loading unless block broken in them

    I am having an odd issue, and I am unsure what is causing it.


    To put it simply, there are chunks that show up as see-through, but you can still walk on them and interact with them. If you walk on them, after a few moments they will show as normal. If you interact by putting/destroying something, then they refresh too.


    I am not sure what is causing this, and no clue as to how to even debug it.


    FPS at it's lowest is 41, highest when standing 100+.


    I use MultiMC as a managing thing for my Minecraft, and the logs don't complain about anything (aside a server lagging behind on loading the map).


    Only thing I've had to add is " -XX:+UseG1GC " to Java Commands, to allow Chromaticraft to load-up and operate. I personally have no clue with this does, but it's something to do with memory management on Java8, to fix a conflict in Reika's code that caused crashes (apparently).


    I've tried turning off various video settings, Renderer (Default, smooth, multicore made no difference except in loading times). GLSL had no effect on the issue. LagFix had no effect.


    I know it's a rendering error somewhere, just no clue as to what it is.


    I've attached a Mod List, and the Debug-View output with the issue on screen.

    Posted in: Java Edition Support
  • 0

    posted a message on [Custom 1.7.10 pack] Finding a culprit mod that seems to add 27 durability to items (Now With Images)?

    that would make sense... except this is a fresh pack, and the items get destroyed when they reach 0. Durability is NOT the same as the Charge of the item, and does not correspond to the charge level either.

    Posted in: Mods Discussion
  • 0

    posted a message on [Custom 1.7.10 pack] Finding a culprit mod that seems to add 27 durability to items (Now With Images)?

    So, I've hit a snag.

    One of the mods that I've installed, seems to have changed the armors and tools in game, that usually only electricity, or charge, as their durability (Reusable/Rechargeable tools and armor) now also have a durability meter of x/27. This includes Mining lasers too (IC2)


    I am not really sure which mod this is, nor have even remote idea what to look for, as I didn't add any mods that would edit out the IC2 tools/armors.


    Anyone else encounter something similar in their world?


    Edit: Attached is the MCEdit screenshot of all the currently installed/active mods, in case it may help find the perp. As well as what I mean in terms of "Durability on tools that should not have it"

    Posted in: Mods Discussion
  • 0

    posted a message on Reika's Mods (Tech, WorldGen, Civilization, and more)
    Hello Reika!

    Been really enjoying the chromaticraft mod, as well as Rotary craft, haven't fiddled much with the other ones yet.

    I do have some sad stuff in regard to chromaticraft. After updating to v4c, and starting a new world, I had spent nearly 2 hours trying to find a ocean temple.

    This is really infuriating, so my question is this:
    Is there a cheat or debug command to unlock just the ocean temples entery, or a way/compass sort of item/pointer to where ocean temples are?

    I've been through Oceans and Deep oceans, resorted to flying in creative with NightVision to find them, and had no luck at all :C

    ninjaedit: forgot to mention, I got mariculture installed, could that be affecting the spawn rates? (This is a custom mod-pack that I built just for myself after all)

    ninjaedit2: Prior to v4c, I had no trouble finding them, it was in v4c that there's an obvious lack of them... unless they generate in a different way now, and not able to be seen from the ocean?
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.7.10] Private Mod Pack IC2 displaying raw item code (not just in NEI)
    updated to latest version of Industrial Craft, seems to have fixed the issue. Still no clue as to what caused it.
    Posted in: Mods Discussion
  • 0

    posted a message on [1.7.10] Private Mod Pack IC2 displaying raw item code (not just in NEI)
    As the title implies, I've no idea what happened, but IC2 started showing items and tools (And anything IC2 related, even outside NEI.
    This applies to item names, block names, block states, and tool states.

    IC2 is the only mod I notices that seems to be affected.
    Screenshots provided below (Disregard the fact that I'm in creative :P This is a test world/experimenting world)
    Posted in: Mods Discussion
  • 0

    posted a message on Modded Minecraft 1.7.10 (Custom 200+ Mod pack) odd chat-screen bug that I can't seem to fix
    Quote from TheWoodGames»
    Did you tried resizing the chat?

    If you are referring to Resizing via Multiplayer options, then Yes, no effect. Otherwise I am not sure how one would resize the chat
    Posted in: Java Edition Support
  • 0

    posted a message on Reika's Mods (Tech, WorldGen, Civilization, and more)
    Quote from ChromoTrigger jump
    Yes, they spawn at the places you were looking at. But they only generate since v4, so you need to find newly generated chunks. I have seen two of each so far; the temples are easy to spot in the ocean, but the hollows are very hard to find (only saw hem by chunks loading slowly, then dug down).



    Well this is a fresh v4 world (aside the v4 patches released) and I haven't seen a single temple in oceans, which is weird.

    what do hollows burrow look like?

    Edit: Sorry, I meant Secret Burrows, not Burried Hollows (ones that hint at something on the landscape like lava/emitting light)
    Posted in: Minecraft Mods
  • 0

    posted a message on Reika's Mods (Tech, WorldGen, Civilization, and more)
    Hey Reika, any chance you can give us a hint on how to get "Burried Hollows" and "Ocean temples" in the Chromaticraft Lexicon?

    I'm stumped as to how to get those, and also can't find any info online.

    Been looking in oceans, and even cleared large sections underground (With a mining laser on Long Shot), but no luck to those two so far.
    Posted in: Minecraft Mods
  • 0

    posted a message on Modded Minecraft 1.7.10 (Custom 200+ Mod pack) odd chat-screen bug that I can't seem to fix
    So, after DragonAPI and reika's mods have been updated to v4, I've finally gotten around to finishing the first test of my private pack.

    This is a singleplayer, local use, only pack, but I've found one really annoying thing now.

    The chat box/message box, seems to be positioned in a weird area. It's hard to explain, but here is a screenshot
    As you can see, it seems to be hidden for the most part down below. This has never happened before, and finding this problem on google has failed me.

    I've already tried messing with the Options/Multiplayer settings in the game itself, but that has no effect.


    Edit 1: Setting GUI Scale to "Normal" or lower from "Large" or higher, seems to put the thing back in place, albeit it becomes a lot smaller (And tiny/hard to read as well as see items on 1920x1080 screen)
    Posted in: Java Edition Support
  • 0

    posted a message on 1.7.10 Custom Modpack (220 mods) Crash right after generating/starting a map, but not during client initialization
    Thanks for the info :) I'll hold out till Reika's new release then.
    Posted in: Java Edition Support
  • 0

    posted a message on 1.7.10 Custom Modpack (220 mods) Crash right after generating/starting a map, but not during client initialization
    well, that sucks. Has Reika said anything in that regard? Should I use an older version of Buildcraft?
    Posted in: Java Edition Support
  • 0

    posted a message on 1.7.10 Custom Modpack (220 mods) Crash right after generating/starting a map, but not during client initialization
    So, I've finally got around to trying and building a mod pack that has a bit of everything. I've had no problems doing this in 1.6.4, but now, I'm not sure what has changed, nor how things work, in order to fix them.



    I tend to play minecraft in Singleplayer, so all testing is done in that environment.

    The error is pretty annoying. Upon Generating the world, and entering (or loading the generated world) The client crashes to main menu with this error:

    [21:25:35] [Client thread/ERROR] [FML]: There was a critical exception handling a packet on channel NEI

    java.lang.NoSuchMethodError: buildcraft.api.core.JavaTools.getAllFields(Ljava/lang/Class;)Ljava/util/List;

    at buildcraft.api.mj.MjAPI.getMjBatteryField(MjAPI.java:195) ~[MjAPI.class:?]

    at buildcraft.api.mj.MjAPI.getMjBattery(MjAPI.java:84) ~[MjAPI.class:?]

    at buildcraft.api.mj.MjAPI.getMjBattery(MjAPI.java:54) ~[MjAPI.class:?]

    at buildcraft.api.mj.MjAPI.getMjBattery(MjAPI.java:45) ~[MjAPI.class:?]

    at buildcraft.api.power.PowerHandler.<init>(PowerHandler.java:157) ~[PowerHandler.class:?]

    at buildcraft.api.power.PowerHandler.<init>(PowerHandler.java:143) ~[PowerHandler.class:?]

    at Reika.RotaryCraft.ModInterface.TileEntityPneumaticEngine.<init>(TileEntityPneumaticEngine.java:47) ~[TileEntityPneumaticEngine.class:?]

    at sun.reflect.NativeConstructorAccessorImpl.newInstance0(Native Method) ~[?:1.8.0_25]

    at sun.reflect.NativeConstructorAccessorImpl.newInstance(Unknown Source) ~[?:1.8.0_25]

    at sun.reflect.DelegatingConstructorAccessorImpl.newInstance(Unknown Source) ~[?:1.8.0_25]

    at java.lang.reflect.Constructor.newInstance(Unknown Source) ~[?:1.8.0_25]

    at java.lang.Class.newInstance(Unknown Source) ~[?:1.8.0_25]

    at Reika.RotaryCraft.Registry.MachineRegistry.createTEInstanceForRender(MachineRegistry.java:1257) ~[MachineRegistry.class:?]

    at Reika.RotaryCraft.Items.Placers.ItemMachinePlacer.func_150895_a(ItemMachinePlacer.java:225) ~[ItemMachinePlacer.class:?]

    at codechicken.nei.api.ItemInfo.searchItems(ItemInfo.java:364) ~[ItemInfo.class:?]

    at codechicken.nei.api.ItemInfo.load(ItemInfo.java:97) ~[ItemInfo.class:?]

    at codechicken.nei.NEIClientConfig.bootNEI(NEIClientConfig.java:258) ~[NEIClientConfig.class:?]

    at codechicken.nei.NEIClientConfig.loadWorld(NEIClientConfig.java:208) ~[NEIClientConfig.class:?]

    at codechicken.nei.NEICPH.handleSMPCheck(NEICPH.java:109) ~[NEICPH.class:?]

    at codechicken.nei.NEICPH.handlePacket(NEICPH.java:23) ~[NEICPH.class:?]

    at codechicken.lib.packet.PacketCustom$ClientInboundHandler.handle(PacketCustom.java:98) ~[PacketCustom$ClientInboundHandler.class:?]

    at codechicken.lib.packet.PacketCustom$CustomInboundHandler.channelRead0(PacketCustom.java:75) ~[PacketCustom$CustomInboundHandler.class:?]

    at codechicken.lib.packet.PacketCustom$CustomInboundHandler.channelRead0(PacketCustom.java:62) ~[PacketCustom$CustomInboundHandler.class:?]

    at io.netty.channel.SimpleChannelInboundHandler.channelRead(SimpleChannelInboundHandler.java:98) ~[SimpleChannelInboundHandler.class:?]

    at io.netty.channel.DefaultChannelHandlerContext.invokeChannelRead(DefaultChannelHandlerContext.java:337) ~[DefaultChannelHandlerContext.class:?]

    at io.netty.channel.DefaultChannelHandlerContext.fireChannelRead(DefaultChannelHandlerContext.java:323) ~[DefaultChannelHandlerContext.class:?]

    at io.netty.channel.DefaultChannelPipeline.fireChannelRead(DefaultChannelPipeline.java:785) ~[DefaultChannelPipeline.class:?]

    at io.netty.channel.embedded.EmbeddedChannel.writeInbound(EmbeddedChannel.java:169) ~[EmbeddedChannel.class:?]

    at cpw.mods.fml.common.network.internal.FMLProxyPacket.func_148833_a(FMLProxyPacket.java:77) [FMLProxyPacket.class:?]

    at net.minecraft.network.NetworkManager.func_74428_b(NetworkManager.java:212) [ej.class:?]

    at net.minecraft.client.multiplayer.PlayerControllerMP.func_78765_e(PlayerControllerMP.java:273) [bje.class:?]

    at net.minecraft.client.Minecraft.func_71407_l(Minecraft.java:1590) [bao.class:?]

    at net.minecraft.client.Minecraft.func_71411_J(Minecraft.java:961) [bao.class:?]

    at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:887) [bao.class:?]

    at net.minecraft.client.main.Main.main(SourceFile:148) [Main.class:?]

    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) ~[?:1.8.0_25]

    at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) ~[?:1.8.0_25]

    at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) ~[?:1.8.0_25]

    at java.lang.reflect.Method.invoke(Unknown Source) ~[?:1.8.0_25]

    at net.minecraft.launchwrapper.Launch.launch(Launch.java:135) [launchwrapper-1.11.jar:?]

    at net.minecraft.launchwrapper.Launch.main(Launch.java:28) [launchwrapper-1.11.jar:?]

    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) ~[?:1.8.0_25]

    at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) ~[?:1.8.0_25]

    at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) ~[?:1.8.0_25]

    at java.lang.reflect.Method.invoke(Unknown Source) ~[?:1.8.0_25]

    at org.multimc.onesix.OneSixLauncher.launchWithMainClass(OneSixLauncher.java:286) [NewLaunch.jar:?]

    at org.multimc.onesix.OneSixLauncher.launch(OneSixLauncher.java:376) [NewLaunch.jar:?]

    at org.multimc.EntryPoint.listen(EntryPoint.java:165) [NewLaunch.jar:?]

    at org.multimc.EntryPoint.main(EntryPoint.java:54) [NewLaunch.jar:?]

    [21:25:35] [Netty Client IO #0/INFO] [THAUMCRAFT]: Restoring client configs.

    [21:25:35] [Netty Client IO #0/INFO] [simplyjetpacks]: Loading configuration files

    [21:25:35] [Client thread/INFO] [Waila]: Received server authentication msg. Remote sync will be activated

    [21:25:35] [Client thread/INFO]: [CHAT] [TwilightForest] Biome ID conflict detected. Fix by editing the config file.

    [21:25:35] [Client thread/INFO] [NEIAddons]: World changed, resetting

    [21:25:35] [Client thread/INFO] [NEIAddons]: Available server commands: SetForestryWorktableRecipe

    [21:25:35] [Client thread/INFO] [FML]: Ars Magica 2 >> Received player login packet. Secondary tree cap: 99. Disabled skills: 0

    [21:25:35] [Server thread/INFO]: <PROFILE NAME> lost connection: TextComponent{text='Disconnected', siblings=[], style=Style{hasParent=false, color=null, bold=null, italic=null, underlined=null, obfuscated=null, clickEvent=null, hoverEvent=null}}

    [21:25:35] [Server thread/INFO]: <PROFILE NAME> left the game

    [21:25:36] [Server thread/INFO]: Stopping singleplayer server as player logged out

    [21:25:36] [Client thread/INFO] [FML]: DRAGONAPI: No texture packs contain an image for Textures/Items/items.png. Loading default.

    [21:25:36] [Client thread/INFO] [FML]: Pipelining texture from Reika.ChromatiCraft.ChromatiCraft to Textures/Items/items.png

    [21:25:36] [Client thread/INFO] [FML]: DRAGONAPI: No texture packs contain an image for Textures/Items/items2.png. Loading default.

    [21:25:36] [Client thread/INFO] [FML]: Pipelining texture from Reika.RotaryCraft.RotaryCraft to Textures/Items/items2.png

    [21:25:36] [Client thread/INFO] [FML]: DRAGONAPI: No texture packs contain an image for Textures/Items/items1.png. Loading default.

    [21:25:36] [Client thread/INFO] [FML]: Pipelining texture from Reika.ReactorCraft.ReactorCraft to Textures/Items/items1.png

    [21:25:36] [Server thread/INFO]: Saving and pausing game...

    [21:25:36] [Server thread/INFO]: Saving chunks for level 'New World'/Overworld

    [21:25:36] [Server thread/INFO]: Saving chunks for level 'New World'/Nether

    [21:25:36] [Server thread/INFO]: Saving chunks for level 'New World'/The End

    [21:25:36] [Server thread/INFO]: Saving chunks for level 'New World'/Soul Network Dimension

    [21:25:36] [Server thread/INFO]: Saving chunks for level 'New World'/Twilight Forest

    [21:25:36] [Server thread/INFO]: Saving chunks for level 'New World'/Mining World

    [21:25:36] [Server thread/INFO]: Saving chunks for level 'New World'/Bedrock

    [21:25:36] [Server thread/INFO]: Saving chunks for level 'New World'/The Outer Lands

    [21:25:36] [Server thread/INFO]: Stopping server

    [21:25:36] [Server thread/INFO]: Saving players

    [21:25:36] [Server thread/INFO]: Saving worlds

    [21:25:36] [Server thread/INFO]: Saving chunks for level 'New World'/Overworld

    [21:25:36] [Server thread/INFO]: Saving chunks for level 'New World'/Nether

    [21:25:36] [Server thread/INFO]: Saving chunks for level 'New World'/The End

    [21:25:36] [Server thread/INFO]: Saving chunks for level 'New World'/Soul Network Dimension

    [21:25:36] [Server thread/INFO]: Saving chunks for level 'New World'/Twilight Forest

    [21:25:36] [Server thread/INFO]: Saving chunks for level 'New World'/Mining World

    [21:25:36] [Server thread/INFO]: Saving chunks for level 'New World'/Bedrock

    [21:25:36] [Server thread/INFO]: Saving chunks for level 'New World'/The Outer Lands

    [21:25:38] [Server thread/INFO] [FML]: Unloading dimension 0

    [21:25:38] [Server thread/INFO] [FML]: Unloading dimension -1

    [21:25:38] [Server thread/INFO] [FML]: Unloading dimension 1

    [21:25:38] [Server thread/INFO] [FML]: Unloading dimension 42

    [21:25:38] [Server thread/INFO] [FML]: Unloading dimension 7

    [21:25:38] [Server thread/INFO] [FML]: Unloading dimension 6

    [21:25:38] [Server thread/INFO] [FML]: Unloading dimension -19

    [21:25:38] [Server thread/INFO] [FML]: Unloading dimension -42

    [21:25:38] [Server thread/INFO] [FML]: Applying holder lookups

    [21:25:38] [Server thread/WARN] [FML]: Unable to lookup bluepower:taintedsilicon_chip_tile for public static net.minecraft.item.Item com.bluepowermod.init.BPItems.taintedsilicon_chip_tile. Is there something wrong with the registry?

    [21:25:38] [Server thread/WARN] [FML]: Unable to lookup bluepower:stone_bundle_tile for public static net.minecraft.item.Item com.bluepowermod.init.BPItems.stone_bundle_tile. Is there something wrong with the registry?

    [21:25:38] [Server thread/INFO] [FML]: Holder lookups applied

    [21:25:38] [Server thread/INFO] [Galacticraft]: Unregistered Dimension: -30

    [21:25:38] [Server thread/INFO] [Galacticraft]: Unregistered Dimension: -29

    [21:25:38] [Server thread/INFO] [Galacticraft]: Unregistered Dimension: -28

    [21:26:16] [Client thread/INFO]: [CHAT] Version 1.4.1.9 of WR-CBE is available

    [21:26:17] [Client thread/INFO] [FML]: Ars Magica 2 >> Compendium unlock state not found to load. Assuming it hasn't been created yet.

    Now, this lead me to look into Buildcraft, and anything else that used the outdated MJ interfaces. So, DragonAPI, and codechicken NEI. Only one with a Buildcraft API being used is Dragoncraft.

    All the things I found, say to simply remove the Buildcraft folder out of the mod .jar files. So I did that, which lead me to this error.

    [21:34:14] [Client thread/ERROR] [FML]: There was a critical exception handling a packet on channel NEI

    java.lang.NoClassDefFoundError: buildcraft/api/power/IPowerReceptor

    at java.lang.Class.getDeclaredConstructors0(Native Method) ~[?:1.8.0_25]

    at java.lang.Class.privateGetDeclaredConstructors(Unknown Source) ~[?:1.8.0_25]

    at java.lang.Class.getConstructor0(Unknown Source) ~[?:1.8.0_25]

    at java.lang.Class.newInstance(Unknown Source) ~[?:1.8.0_25]

    at Reika.RotaryCraft.Registry.MachineRegistry.createTEInstanceForRender(MachineRegistry.java:1257) ~[MachineRegistry.class:?]

    at Reika.RotaryCraft.Items.Placers.ItemMachinePlacer.func_150895_a(ItemMachinePlacer.java:225) ~[ItemMachinePlacer.class:?]

    at codechicken.nei.api.ItemInfo.searchItems(ItemInfo.java:364) ~[ItemInfo.class:?]

    at codechicken.nei.api.ItemInfo.load(ItemInfo.java:97) ~[ItemInfo.class:?]

    at codechicken.nei.NEIClientConfig.bootNEI(NEIClientConfig.java:258) ~[NEIClientConfig.class:?]

    at codechicken.nei.NEIClientConfig.loadWorld(NEIClientConfig.java:208) ~[NEIClientConfig.class:?]

    at codechicken.nei.NEICPH.handleSMPCheck(NEICPH.java:109) ~[NEICPH.class:?]

    at codechicken.nei.NEICPH.handlePacket(NEICPH.java:23) ~[NEICPH.class:?]

    at codechicken.lib.packet.PacketCustom$ClientInboundHandler.handle(PacketCustom.java:98) ~[PacketCustom$ClientInboundHandler.class:?]

    at codechicken.lib.packet.PacketCustom$CustomInboundHandler.channelRead0(PacketCustom.java:75) ~[PacketCustom$CustomInboundHandler.class:?]

    at codechicken.lib.packet.PacketCustom$CustomInboundHandler.channelRead0(PacketCustom.java:62) ~[PacketCustom$CustomInboundHandler.class:?]

    at io.netty.channel.SimpleChannelInboundHandler.channelRead(SimpleChannelInboundHandler.java:98) ~[SimpleChannelInboundHandler.class:?]

    at io.netty.channel.DefaultChannelHandlerContext.invokeChannelRead(DefaultChannelHandlerContext.java:337) ~[DefaultChannelHandlerContext.class:?]

    at io.netty.channel.DefaultChannelHandlerContext.fireChannelRead(DefaultChannelHandlerContext.java:323) ~[DefaultChannelHandlerContext.class:?]

    at io.netty.channel.DefaultChannelPipeline.fireChannelRead(DefaultChannelPipeline.java:785) ~[DefaultChannelPipeline.class:?]

    at io.netty.channel.embedded.EmbeddedChannel.writeInbound(EmbeddedChannel.java:169) ~[EmbeddedChannel.class:?]

    at cpw.mods.fml.common.network.internal.FMLProxyPacket.func_148833_a(FMLProxyPacket.java:77) [FMLProxyPacket.class:?]

    at net.minecraft.network.NetworkManager.func_74428_b(NetworkManager.java:212) [ej.class:?]

    at net.minecraft.client.multiplayer.PlayerControllerMP.func_78765_e(PlayerControllerMP.java:273) [bje.class:?]

    at net.minecraft.client.Minecraft.func_71407_l(Minecraft.java:1590) [bao.class:?]

    at net.minecraft.client.Minecraft.func_71411_J(Minecraft.java:961) [bao.class:?]

    at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:887) [bao.class:?]

    at net.minecraft.client.main.Main.main(SourceFile:148) [Main.class:?]

    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) ~[?:1.8.0_25]

    at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) ~[?:1.8.0_25]

    at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) ~[?:1.8.0_25]

    at java.lang.reflect.Method.invoke(Unknown Source) ~[?:1.8.0_25]

    at net.minecraft.launchwrapper.Launch.launch(Launch.java:135) [launchwrapper-1.11.jar:?]

    at net.minecraft.launchwrapper.Launch.main(Launch.java:28) [launchwrapper-1.11.jar:?]

    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) ~[?:1.8.0_25]

    at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) ~[?:1.8.0_25]

    at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) ~[?:1.8.0_25]

    at java.lang.reflect.Method.invoke(Unknown Source) ~[?:1.8.0_25]

    at org.multimc.onesix.OneSixLauncher.launchWithMainClass(OneSixLauncher.java:286) [NewLaunch.jar:?]

    at org.multimc.onesix.OneSixLauncher.launch(OneSixLauncher.java:376) [NewLaunch.jar:?]

    at org.multimc.EntryPoint.listen(EntryPoint.java:165) [NewLaunch.jar:?]

    at org.multimc.EntryPoint.main(EntryPoint.java:54) [NewLaunch.jar:?]

    Caused by: java.lang.ClassNotFoundException: buildcraft.api.power.IPowerReceptor

    at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:101) ~[launchwrapper-1.11.jar:?]

    at java.lang.ClassLoader.loadClass(Unknown Source) ~[?:1.8.0_25]

    at java.lang.ClassLoader.loadClass(Unknown Source) ~[?:1.8.0_25]

    ... 41 more

    [21:34:14] [Netty Client IO #0/INFO] [THAUMCRAFT]: Restoring client configs.

    [21:34:14] [Netty Client IO #0/INFO] [simplyjetpacks]: Loading configuration files

    [21:34:14] [Client thread/INFO] [Waila]: Received server authentication msg. Remote sync will be activated

    [21:34:14] [Client thread/INFO]: [CHAT] [TwilightForest] Biome ID conflict detected. Fix by editing the config file.

    [21:34:14] [Client thread/INFO] [NEIAddons]: World changed, resetting

    [21:34:14] [Client thread/INFO] [NEIAddons]: Available server commands: SetForestryWorktableRecipe

    [21:34:14] [Client thread/INFO] [FML]: Ars Magica 2 >> Received player login packet. Secondary tree cap: 99. Disabled skills: 0

    [21:34:14] [Client thread/INFO] [FML]: DRAGONAPI: No texture packs contain an image for Textures/Items/items.png. Loading default.

    [21:34:14] [Client thread/INFO] [FML]: Pipelining texture from Reika.ChromatiCraft.ChromatiCraft to Textures/Items/items.png

    [21:34:14] [Client thread/INFO] [FML]: DRAGONAPI: No texture packs contain an image for Textures/Items/items2.png. Loading default.

    [21:34:14] [Client thread/INFO] [FML]: Pipelining texture from Reika.RotaryCraft.RotaryCraft to Textures/Items/items2.png

    [21:34:14] [Client thread/INFO] [FML]: DRAGONAPI: No texture packs contain an image for Textures/Items/items1.png. Loading default.

    [21:34:14] [Client thread/INFO] [FML]: Pipelining texture from Reika.ReactorCraft.ReactorCraft to Textures/Items/items1.png

    [21:34:14] [Server thread/INFO]: <PROFILE NAME> lost connection: TextComponent{text='Disconnected', siblings=[], style=Style{hasParent=false, color=null, bold=null, italic=null, underlined=null, obfuscated=null, clickEvent=null, hoverEvent=null}}

    [21:34:14] [Server thread/INFO]: <PROFILE NAME> left the game

    [21:34:14] [Server thread/INFO]: Stopping singleplayer server as player logged out

    [21:34:14] [Server thread/INFO]: Saving and pausing game...

    [21:34:14] [Server thread/INFO]: Saving chunks for level 'New World'/Overworld

    [21:34:14] [Server thread/INFO]: Saving chunks for level 'New World'/Nether

    [21:34:14] [Server thread/INFO]: Saving chunks for level 'New World'/The End

    [21:34:14] [Server thread/INFO]: Saving chunks for level 'New World'/Soul Network Dimension

    [21:34:14] [Server thread/INFO]: Saving chunks for level 'New World'/Twilight Forest

    [21:34:14] [Server thread/INFO]: Saving chunks for level 'New World'/Mining World

    [21:34:14] [Server thread/INFO]: Saving chunks for level 'New World'/Bedrock

    [21:34:14] [Server thread/INFO]: Saving chunks for level 'New World'/The Outer Lands

    [21:34:14] [Server thread/INFO]: Stopping server

    [21:34:14] [Server thread/INFO]: Saving players

    [21:34:14] [Server thread/INFO]: Saving worlds

    [21:34:14] [Server thread/INFO]: Saving chunks for level 'New World'/Overworld

    [21:34:14] [Server thread/INFO]: Saving chunks for level 'New World'/Nether

    [21:34:14] [Server thread/INFO]: Saving chunks for level 'New World'/The End

    [21:34:14] [Server thread/INFO]: Saving chunks for level 'New World'/Soul Network Dimension

    [21:34:14] [Server thread/INFO]: Saving chunks for level 'New World'/Twilight Forest

    [21:34:14] [Server thread/INFO]: Saving chunks for level 'New World'/Mining World

    [21:34:14] [Server thread/INFO]: Saving chunks for level 'New World'/Bedrock

    [21:34:14] [Server thread/INFO]: Saving chunks for level 'New World'/The Outer Lands

    [21:34:15] [Server thread/INFO] [FML]: Unloading dimension 0

    [21:34:15] [Server thread/INFO] [FML]: Unloading dimension -1

    [21:34:15] [Server thread/INFO] [FML]: Unloading dimension 1

    [21:34:15] [Server thread/INFO] [FML]: Unloading dimension 42

    [21:34:15] [Server thread/INFO] [FML]: Unloading dimension 7

    [21:34:15] [Server thread/INFO] [FML]: Unloading dimension 6

    [21:34:15] [Server thread/INFO] [FML]: Unloading dimension -19

    [21:34:15] [Server thread/INFO] [FML]: Unloading dimension -42

    [21:34:16] [Server thread/INFO] [FML]: Applying holder lookups

    [21:34:16] [Server thread/WARN] [FML]: Unable to lookup bluepower:taintedsilicon_chip_tile for public static net.minecraft.item.Item com.bluepowermod.init.BPItems.taintedsilicon_chip_tile. Is there something wrong with the registry?

    [21:34:16] [Server thread/WARN] [FML]: Unable to lookup bluepower:stone_bundle_tile for public static net.minecraft.item.Item com.bluepowermod.init.BPItems.stone_bundle_tile. Is there something wrong with the registry?

    [21:34:16] [Server thread/INFO] [FML]: Holder lookups applied

    [21:34:16] [Server thread/INFO] [Galacticraft]: Unregistered Dimension: -30

    [21:34:16] [Server thread/INFO] [Galacticraft]: Unregistered Dimension: -29

    [21:34:16] [Server thread/INFO] [Galacticraft]: Unregistered Dimension: -28

    [21:34:18] [Client thread/INFO]: [CHAT] Version 1.4.1.9 of WR-CBE is available

    [21:34:18] [Client thread/INFO] [FML]: Ars Magica 2 >> Compendium unlock state not found to load. Assuming it hasn't been created yet.



    Now, this message confuses me, as I am not sure if buildcraft is having an issue, or if Rotary craft is yelling at me for removing the BC interfacing from DragonAPI.

    Edit 1: I use Multi-MC and manually have been configuring any conflicts.

    Any help would be appreciated, and i will continue to try and fiddle with the Jar files to see what is causing it.
    Posted in: Java Edition Support
  • 0

    posted a message on Lag Spikes Of Death (MC 1.0.0)
    Quote from gerbil

    Well the memory resetting downward is the garbage collection..
    I'm out of ideas.

    You might want to pursue what you are already thinking about anyway. Why does it work fine sometime?
    Does it have to do with some other application running, not running, or having been run since your last reboot?



    Thats the wierd thing.... everything closed, launch the game 10 times, 9 of them it lagspikes right away
    Posted in: Legacy Support
  • To post a comment, please or register a new account.