• 0

    posted a message on Ivorius' Mods || Structures - Dungeons - Drugs - Statues - Flags - Boxes of Doom - & ++

    I don't believe I have it anymore, I stupidly deleted it, but I think I can make another. It's no big deal though, the workaround I came up with arguably is the better option anyways.


    Also, concerning customnpc's; normal entities not from customnpc's do not have a problem with structure spawning. From testing they stay in place and behave normally.


    Custom npc's, regardless of their AI movement configuration, will always move to or spawn in the bottom corner of the selection. To make sure I put them in standing mode, and when the structure spawned they spawned in that location and suffocated to death soon after. My guess is that the AI rules written in customnpc's are thinking that the spawn location of the structure is the spawn location of the npc's since it is technically placing them.

    Posted in: Minecraft Mods
  • 0

    posted a message on Ivorius' Mods || Structures - Dungeons - Drugs - Statues - Flags - Boxes of Doom - & ++

    Got a bug with customnpcs, the spawning block of the structure acts as the npc's spawn blocks, not where you place them.

    Posted in: Minecraft Mods
  • 0

    posted a message on The Betweenlands ~ A dark, hostile environment...

    I did some testing; I found that the solution to using shaders is to before entering and interacting with The Betweenlands turn off the selected shaderpack, exit the game, turn back on The Betweenlands shaders in the config, then relaunch. Perhaps this should be posted on the wiki or something for others to see if they use shaders?

    Posted in: Minecraft Mods
  • 0

    posted a message on The Betweenlands ~ A dark, hostile environment...

    If I disable thebwteenlands shaders, will it affect shaders in the overworld?


    And if I reenable them, and turn off my shaderpack, will they work while in the betweenlands?

    Posted in: Minecraft Mods
  • 0

    posted a message on The Betweenlands ~ A dark, hostile environment...

    Yes it was, and thanks for the update :)

    Posted in: Minecraft Mods
  • 0

    posted a message on The Betweenlands ~ A dark, hostile environment...

    I am experiencing the same crash (no. 2) as reck829 and Honeyboy when I added The Betweenlands to my mod pack.


    From this list we have now narrowed down the potential conflicting mods. My best guess is a problem with mo'creatures, immersive engineering, WTF's expedition or platforms given that they each involve complex custom models which potentially need file changes that your mod doesn't like.


    List of identical mods to reck's in my pack:


    IvToolkit

    reccomplex

    ShetiPhian-ASM

    wtfcore

    WTF-Expedition

    platforms

    harvestcraft

    railcraft

    immersiveengineering

    mocreatures

    JEI

    Quark

    BiomesOPlenty

    Posted in: Minecraft Mods
  • 0

    posted a message on Mo' Creatures - v12.0.0 for Minecraft 1.12.1!! Now Opensource!!

    :D Sometimes it is true that I do answer my own questions, but thanks for the heads up anyway ;)


    Tropicraft unfortunately is 1.7.10 and would likely have issues with the many graphical shaders that I use, be it with the betweenlands or the shaders mod in general.


    I did find a mod that is in my opinion just as good as mo'creatures, that being the zoo & wild animals mod. It looks like it is going to be ported sometime in the future, hopefully before Dr.Zark comes back in 2-3months, we'll see.

    Posted in: Minecraft Mods
  • 0

    posted a message on Mo' Creatures - v12.0.0 for Minecraft 1.12.1!! Now Opensource!!

    I'm seriously surprised that out of all the animals that were added, money's where not, is there any mod that adds monkey's?

    Posted in: Minecraft Mods
  • 0

    posted a message on The Betweenlands ~ A dark, hostile environment...

    Is there a bug with shaders?, I could have sworn I saw a post on it.

    Posted in: Minecraft Mods
  • 0

    posted a message on Ivorius' Mods || Structures - Dungeons - Drugs - Statues - Flags - Boxes of Doom - & ++

    I left the first 'ensure' transformer telling the generic solid 0 block to spawn on blocks that sustain trees.


    The only transformer I removed was the ensure (air, foliage and replaceable); which I replaced with the multiple replace transformers for the blocks.


    I have developed a temporary fix in the meantime, changing the tree gen to a natural spawn category with a y-limit set.

    Posted in: Minecraft Mods
  • 0

    posted a message on Ivorius' Mods || Structures - Dungeons - Drugs - Statues - Flags - Boxes of Doom - & ++

    I changed all the blocks up to the 1x1 trunk with generic solid blocks, then added a multiple transformer at the bottom of the transformer list contain replace transformers for the three generic solid blocks types. I also removed the ensure transformer for air, foliage, etc.


    Unfortunately this seemingly made the problem worse, or at the very least made no difference as seen in the screen shots.


    Do you know a fix for this, I would like to request you add an option to set the y-limit for trees in the vanilla decoration gui.

    Posted in: Minecraft Mods
  • 0

    posted a message on Ivorius' Mods || Structures - Dungeons - Drugs - Statues - Flags - Boxes of Doom - & ++

    I've run into a little problem when spawning custom trees.


    My custom trees have roots which spread out in a radius of approx. 4 blocks. I've tested that when I put natural floor block underneath each blocks, the tree becomes extremely rare and barely spawns. To fix this I put a log block one level lower in the center and a natural floor block below that so that its spawning base is 1x1.


    Unfortunately, I often find my custom trees floating. There is a one block gap between the jungle floor and the base of the tree roots when spawning close to another tree of the same. from my observation I have concluded that the tree which spawned before it stopped the trees y-shift from going down, as I have set it to -7 to mostly submerge the roots.


    Is there nay way to stop this from happening?, I've also tested with natural spawn structures, and they often float too for the same observational reason.

    Posted in: Minecraft Mods
  • 0

    posted a message on Railcraft 9.2.2.0

    Is the mines feature enabled in 1.10.2?, because I can't find any (using world stripper mod).

    Posted in: Minecraft Mods
  • 0

    posted a message on Streams - Real Flowing Rivers!

    For 1.11.2 are you planning on increasing the features of this mod? Or are you instead content and will just be updating it to newer MC versions?

    Posted in: Minecraft Mods
  • 0

    posted a message on Ivorius' Mods || Structures - Dungeons - Drugs - Statues - Flags - Boxes of Doom - & ++

    Ignore what I said before mainly.


    I have two requests.


    Coudl you add an option to disable the feature which stops structure partially spawning in biomes they are not specifically set to spawn in?


    And two, is there a way to set the natural floor block so that it only converts to sand for example?

    Posted in: Minecraft Mods
  • To post a comment, please or register a new account.