• 0

    posted a message on Shader Name tag bug, please help!

    I understand I'm necro-posting, but I'm currently dealing with the same issue. Anybody have a solution to this bug yet?

    Posted in: Mods Discussion
  • 0

    posted a message on Skyblock with a shop :D

    I'm using mods too. ;)

    Posted in: Maps
  • 0

    posted a message on MAJOR LAG!!!

    I tried Magic Launcher, Minecraft Launcher and Technic Launcher and it still lags. It worked less than a week ago fine at 120-200 fps. I tried making mods and it didn't work, maybe the Eclipse and/or JDK is broken? It will lag 1-3 minutes into gameplay to the point where I have to restart the laptop. I have 4gb ram and I allocated 512mb, 1gb and 2gb and nothing worked. It felt like a ram issue but I guess not. I'll try deleting the .minecraft folder.

    Posted in: Java Edition Support
  • 0

    posted a message on MAJOR LAG!!!

    I have been playing Minecraft A LOT the past few months on my new laptop but all of the sudden, Minecraft lags slowly getting worse and worse around 1-3 minutes from launching singleplayer/multiplayer to the point where my computer locks up and crashes! I have tried litterally EVERYTHING to fix this and so far nothing works. I have allocated more RAM, Used optifine, magic launcher, jvm arguments, in-game settings (duh) and absolutely NO FIX!!! I have not done anything to this laptop, I even ran CCleaner. HELP!!! I JUST WANT TO PLAY A SKYBLOCK!!! And yes, it's lagging on a SkyBlock.

    Posted in: Java Edition Support
  • To post a comment, please .