• 0

    posted a message on Paid for in Alpha. No longer Premium?
    I stupidly was using the wrong account.
    Mine is T_Nightingale.
    But i was still getting the cannot connect issue so:

    Here is the fix for all that are looking.

    Posted in: Legacy Support
  • 0

    posted a message on Cant connect
    Here is the fix for all that are looking.

    Posted in: Legacy Support
  • 0

    posted a message on Cant connect
    Yeh it says i haven't paid but i have given them a receipt but is that i get a message saying: "Can't Connect to Minecraft.net" linked?
    Posted in: Legacy Support
  • 0

    posted a message on Paid for in Alpha. No longer Premium?
    Thank you i didn't know. ill be sending them an email soon.
    Posted in: Legacy Support
  • 0

    posted a message on Cant connect
    I keep using my correct password and username and it says cant connect to server.
    Is there updates being done or is this my fault?
    I have fixed it up with my firewall.
    Could it also have to do with the thing saying that my account is not premium once when it is.
    Thats the only thing ive seen either than "Cant connect to sminecraft.net"
    Please help.
    Posted in: Legacy Support
  • 0

    posted a message on Paid for in Alpha. No longer Premium?
    Hi i love minecraft but lost time for it after i went back to school.
    I have come back now and it says that my account isn't premium but i have a receipt for it.
    I forwarded the receipt of my purchase to notch.
    Is there anything else i can do?
    If there is a more conventional way to dealing with this?
    Thanks for any help.
    Posted in: Legacy Support
  • 0

    posted a message on Brown & Bloom Texture Pack (1.2.2 compatible)
    I agree on the gravel, moon and clay but not on the sun.
    I like it it looks more tropical and adds an element of gfx this game doesn't have.
    It also hides having hideous edges. I would say do the same with the moon but its unrealistic.
    Posted in: Resource Packs
  • 0

    posted a message on Brown & Bloom Texture Pack (1.2.2 compatible)
    Quote from shadowwolf64 »
    i hate you >.< i tryed it all i got was black screen and now its black when ever i try to start up minecraft tell me how to fix or i will hate on your pack pluss i liked it D:< :Spider:

    Seriously read this thread more i have already replied to 3 others on how to fix it.
    Its not our job to fix everything for you but a nicely made pack would be good.
    Posted in: Resource Packs
  • 0

    posted a message on HOW TO: Set Up a Minecraft Server
    Quote from Tgdrake10 »
    Hey, I'm trying to set up a server so I can play with one or two of my friends, but I keep encountering an error...two actually.
    1. When i try to open "minecraft-server", I get the message, "Failed to load Main-Class manifest attribute from blahblahblah"
    I believe thats because you dont actually have to run that but i could be mistaken.

    Quote from Tgdrake10 »
    2.When I try to run "start server", cmd prompt opens up and says "'java' is not recognized as an internal or external command, operable program, or batch file. (next line) press any key to continue."

    Follow both of these.
    http://forum.ragezone.com/f428/tut-fixi ... al-527269/
    http://wiki.answers.com/Q/How_do_you_st ... batch_file



    I have a question of my own:
    I have just set up my own server and when i try to join using localhost it says i have to login.
    I logged in before i even was able to access multiplayer.
    But to top it off the client crashed and gave this error report.

    --- BEGIN ERROR REPORT a1dce528 --------
    Generated 3/12/10 7:33 PM

    Minecraft: Minecraft Alpha v1.2.4_01
    OS: Windows 7 (amd64) version 6.1
    Java: 1.6.0_22, Sun Microsystems Inc.
    VM: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Sun Microsystems Inc.
    LWJGL: 2.4.2
    OpenGL: ATI Radeon HD 4800 Series version 3.3.10317 Compatibility Profile Context, ATI Technologies Inc.

    java.lang.NullPointerException
    at ia.a(SourceFile:396)
    at ia.a(SourceFile:140)
    at ng.a(SourceFile:123)
    at jp.a(SourceFile:221)
    at ia.a(SourceFile:39)
    at of.g(SourceFile:40)
    at net.minecraft.client.Minecraft.i(SourceFile:1001)
    at net.minecraft.client.Minecraft.run(SourceFile:595)
    at java.lang.Thread.run(Unknown Source)
    --- END ERROR REPORT 229897f9 ----------


    Please help.
    Posted in: Server Support and Administration
  • 0

    posted a message on Brown & Bloom Texture Pack (1.2.2 compatible)
    Quote from TZUGOD111 »
    Quick question do texture packs update without redownloading? :goldore: :coalore: :Lava:

    No.
    Posted in: Resource Packs
  • 0

    posted a message on Minecraft disconnects my internet
    Quote from KingDork »
    Hope Notch knows about this problem, it seems like many suffer from it.


    I dont think he can reallly do anything about it apart from a guide because its a completely user issue. So The only way to fix is to do everything the guides suggest.
    Posted in: Legacy Support
  • 0

    posted a message on Brown & Bloom Texture Pack (1.2.2 compatible)
    Quote from Lapp »
    yeh I can't install the pack with the latest update, I get a black screen after I login :-\


    Please search before posting.
    First deselect Custom Lava and Custom Water. Try Now.
    (This is only til a new version of either the game or the texture pack comes out.)
    Then lower your tile size to 16 x 16 without Custom Lava and Water.
    Post back.
    Posted in: Resource Packs
  • 0

    posted a message on HD texture fix [Feb22: 1.3 support, fixed compass]
    Quote from MrFrozenfurry »
    *I give you... a Pig! :Pig:

    Oh lord thank you so much.

    Come here piggy i want your meat inside me!
    Posted in: Resource Packs
  • 0

    posted a message on HD texture fix [Feb22: 1.3 support, fixed compass]
    Quote from xArDDe »
    I have black screen..

    First deselect Custom Lava and Custom Water. Try Now. (This is only til a new version of either the game or the texture pack comes out.
    Then lower your tile size to 16 x 16 without Custom Lava and Water.
    Post back.
    Posted in: Resource Packs
  • 0

    posted a message on Minecraft disconnects my internet
    Well my brother had this problem and he reinstalled Java VM and made sure he had no other versions already installed then he made sure he approved the game on the firewall and its worked fine.

    Also you could try port forwarding.
    This looks very much like Firewall or Not strong enough CPU but usually the server dialog gives a warning for that.
    Anyhow please try these and then post after you have tried these.
    Posted in: Legacy Support
  • To post a comment, please or register a new account.