• 0

    posted a message on OptiFine HD (FPS Boost, Dynamic Lights, Shaders and much more)
    Quote from sp614x»

    Ninja updated G8 for 1.8.9 with a bugfix.

    Cool, that did the trick. It seems to work with any combination of AA/AF settings. Thanks for your help. :)
    Posted in: Minecraft Mods
  • 0

    posted a message on OptiFine HD (FPS Boost, Dynamic Lights, Shaders and much more)
    Quote from sp614x»

    Testing Sphax PureBDCraft 32x with OptiFine G7 for 1.8.8.

    With Anisotropic Filtering enabled the prismarine block flashes for a single frame from time to time.

    The other animations are not affected. Animated glowstone, redstone block, netherrack and soulsand are OK, the speed is normal.

    Without Anisotropic Filtering the prismarine animation is OK, strange.

    The same effect with the default resource pack, only prismarine is affected.


    Found it. This is a side effect of fixing compass and clock animation when AF is active. Fixed.



    Thanks for getting back to me. I can confirm that it is related to AF, but it's also happening with AF turned off if I have AA on. Before testing this I was running 4xAA, 8xAF. Turning AF off (AA still on) did not fix it. Turning AF and AA both off did fix it (after restarting game of course). Then I turned on AF (no AA) and it returned. Then turned off AF and turned on AA and it returned again. So maybe check AA before you release an update.

    This applies to both the Prismarine flash as well as the super-fast animated textures.

    Thank you for being so responsive sp614x! :)

    Posted in: Minecraft Mods
  • 0

    posted a message on OptiFine HD (FPS Boost, Dynamic Lights, Shaders and much more)

    Sorry if this has already been brought up, but I searched both with the forum search and just on Google and I can't find anything.


    This is on Minecraft 1.8.8 and the latest Optifine HD G7. Intel i5-2500K CPU, Radeon 6850 GPU, 8GB RAM, SSD.


    Optifine isn't working right with animated terrain textures for me. The main block I noticed it on is Prismarine (rough), but as far as I can tell it's the case with any animated terrain texture (not water/lava/etc., those work fine). The more I dig into it, the more confused I get. There seems to be two separate issues. One relating to the color interpolation of Prismarine, and one relating to general animated textures. Or maybe I'm just confused and these are the same issue.


    As for Prismarine, It was too fast to see what exactly was happening, so I recorded a video and went through frame by frame. I found that as it cycles through the color interpolation sequence normally but then every 15 seconds (almost exactly) it flashes to another color (but the same texture) for one frame then back to where it was in the color cycle. It's extremely distracting, but fortunately turning the Terrain Animated to OFF alleviates the flash. Of course the animation doesn't play at all so it's not ideal.


    As for other animated textures, the animation seems to just play too fast. It's like a strobe instead of a cycle Or maybe it's not playing the full animation, it's hard to tell. This could just be the resource pack not complying with your implementation of animated textures, but it happens with every resource pack I have (Faithful 32x, Sphax PureBDCraft, Soartex Fanver, Invictus, Triton and more) as well as default textures, but I'm open to trying another pack to help diagnose this if you know one that should work right.


    Switching to a profile for vanilla Minecraft (no Optifine), the animation plays through as it should, with both default textures as well as third party resource packs.


    Please let me know if I can help diagnose this in any way.


    Thanks!

    Posted in: Minecraft Mods
  • 2

    posted a message on [1.8, 1.7] Invictus - Crisp, Refined **WIP** **Updated!**
    Hey Shoe!

    I've been out of the loop for a bit, stumbled upon your website and have been using the pack for a few days now. I like what you've done with it, feels a lot more cohesive. Looking forward to the development. :)
    Posted in: Resource Packs
  • 0

    posted a message on [v3.7] AMIDST - Strongholds, Village, Biome, Etc. Finder. [1.7.4]
    Quote from Skidoodle
    - Added spawn location icon.


    Oh yeah! Thanks dude, this is a very helpful feature.
    Posted in: Minecraft Tools
  • 0

    posted a message on [v3.7] AMIDST - Strongholds, Village, Biome, Etc. Finder. [1.7.4]
    Quote from pemapanik

    I really like your program. Actually, I am extremely happy I found it. I'll be trying the 3.1 update shortly, after posting this, but I wanted to make two suggestions first.

    1. Make an option to select which icons to show. That way if I only want villages I could leave that one checked but none of the rest.
    2. Is there a way to set the max viewing area so that the map will only draw the part of the world you have explored. Even having it set within the program so I could say only view from 1024x 512z to -1024x -512z. This would be helpful so that you can view what is only in the areas you want.

    I also have one question. I select my profile but always have to go to New > From File or Folder to open my map. Is there a way or could you add a way to list recently viewed worlds. Maybe retrieve the world name from the dat file or my reading the folder name the dat file is in?

    Thanks again for creating this.


    1. You can already select what to view under Map -> Layers. The only thing you can't separate is to only draw witch or (jungle/desert) temples separately, because they're all determined by the same method, it just depends on what biome it's in. You can turn off those or villages or strongholds...

    2. No. This program doesn't read any of your world data, so it doesn't know what you've explored and never will. It creates these maps purely based off the seed. That's it. You can zoom the map in or out to crop it to the size you want, as well as scale the window. These settings are saved so it'll always be the size you set, and centered on the coordinates you specify between seeds.
    Posted in: Minecraft Tools
  • 0

    posted a message on [v3.7] AMIDST - Strongholds, Village, Biome, Etc. Finder. [1.7.4]
    Quote from Skidoodle

    I've updated the first post noting the issue. I'll do what I can to fix it the second I wake up.


    I may have some helpful info. here.

    I had my snapshot profile using a different game directory. I too was getting the error ("Found profile selection, but unable to locate minecraft.jar.")

    Changing it back to \Roaming\.minecraft location allowed Amidst to launch with the snapshot profile.
    Posted in: Minecraft Tools
  • 0

    posted a message on [1.6.4] Hostile Spawn Overlay
    Hey Kabo,

    I really love all the features this mod has but unfortunately I seem to have some strange performance issues. I haven't compared exactly what my before & after framerates are, but while they are high enough (100+), it still feels very laggy like there's some kind of hitching and/or delay other than low framerate. If I turn the range down it gets better, and if I turn it up it gets worse to the point of it not really being playable.

    Is this normal? I've installed it a couple times now with consistent results.

    Thanks!

    Edit: I've done a bit more testing. If I use default textures (normally use 64x pack) it is better, but still having issues at high range and narrow mode with just 2 block tall mob checking. All the while staying above 100 FPS, which is the weird part. For reference, PC has i5-2500K CPU, Radeon 6850 and 8GB RAM.
    Posted in: Minecraft Mods
  • 0

    posted a message on [v3.7] AMIDST - Strongholds, Village, Biome, Etc. Finder. [1.7.4]
    Quote from KevyPorter

    to run it in JAR mode, you'll need to add the -noverify flag.

    java -noverify -jar AMIDST.jar
    What does this mean??


    That text is what you need in the .bat file (Windows) or whatever Linux and Macs use to launch .jar files. If you're on Windows just use the .exe file instead.
    Posted in: Minecraft Tools
  • 0

    posted a message on [v3.7] AMIDST - Strongholds, Village, Biome, Etc. Finder. [1.7.4]
    Okay, guys who it's not working for... I reverted back to 1.4.7 and it seems to work again. So the version of Minecraft you're playing seems to be the cause of the problem. If you backed up your old .jar before updating (which is always a smart idea!) you can just swap them out.

    If not, you can try something like MCNostalgia to rollback the version or just wait for an AMIDST update, I guess.
    Posted in: Minecraft Tools
  • 1

    posted a message on [v3.7] AMIDST - Strongholds, Village, Biome, Etc. Finder. [1.7.4]
    Quote from Eicoporz

    My map won't load in the AMIDST file, I type in my seed, then it just sits there?
    Windows
    Java 7 (Pretty sure)
    1.5
    1.5
    2.0.43
    Class aaf
    6320019591010319370
    I'm just trying to load my world and it's not working.


    I'm having this problem too. I used it a couple days ago and it worked fine. Launched today and every time I try to load from file or enter a seed I just get the white screen like I didn't do anything at all.

    Windows/.exe version
    Minecraft 1.5 but also tried with 1.4.x worlds
    Java 7
    Posted in: Minecraft Tools
  • 0

    posted a message on [TOOL] MCNostalgia 2.1.2 (With GUI) Now works with 1.4.6!
    Quote from yarbilly145

    can you use this on a 1.3.2 server????


    Read the post directly above yours.

    That said, once you get the proper server version, you'd still need this or PatchCraft to play.
    Posted in: Minecraft Tools
  • 0

    posted a message on [1.3.1] GLSL Shaders (DoF, Bump Mapping, Waving Wheat, Dynamic Shadows, and More!)
    Quote from Gsterman


    Caused by: java.lang.ClassNotFoundException: aux



    Make sure you installed it correctly, it's missing a class file. It's not from OptiFine. I'm guessing it's from GLSL (mod this is based on).
    Posted in: Minecraft Mods
  • 0

    posted a message on Misa's Realistic Texture Pack (UPDATED 1JUL13)
    Hey Misa, I was looking through some packs for a night-time Better Skies texture (for personal use) and I have to say, yours is just gorgeous. I wanted to say thanks for making my nights so much cooler. :)
    Posted in: Resource Packs
  • 0

    posted a message on Sonic Ether's Unbelievable Shaders [compatible with Minecraft 1.12.2 via OptiFine]
    Quote from Spacecraft

    Even with one 6950 it should run much better than this. Hell, one 6950 gets me 30-45 FPS with everything on ultra in BF3.

    Not sure how other people are getting high FPS with this mod.


    This is what I've been saying for ages. My GPU isn't as good as yours, but no matter what effects I enable/disable I am just stuck at 30fps on a Radeon 6850. It really feels like there is something affecting only certain users like you and I. Other people on my same GPU say they get twice my framerate. It's been like this ever since DaxNitro updated GLSL Shaders to the Minecraft 1.0 lighting engine. The old shader mod gave me significantly higher framerates.

    Quote from nessomik12

    Is it compatible with 1.3?


    No. DaxNitro needs to update his mod first. He is working on it, though.
    Posted in: Minecraft Mods
  • To post a comment, please or register a new account.