• 0

    posted a message on EvilCraft (Open Source) - v0.10.12
    No problem. It just kinda freaked me out a little; thought I was either going to loop forever or crash.

    Glad I could help.

    ~Solar_Tiger
    Posted in: WIP Mods
  • 0

    posted a message on EvilCraft (Open Source) - v0.10.12
    So I decided to go to The Nether, this spammed my console. Suprised I made it to The Nether.

    Edit1: This is with the latest version of EvilCraft, plus 320~ other mods.

    http://pastebin.com/YzB4AtFD

    ~Solar_Tiger
    Posted in: WIP Mods
  • 0

    posted a message on Hardcore Ender Expansion v1.8.6 (700,000+ DL'S)
    So I'm trying to update my custom pack to Forge 1224 to work with the newest Thaumcraft, but your mod doesn't like that...

    http://pastebin.com/

    Works fine with Forge 1217. But Forge 1224 crashes during start up.

    ~Solar_Tiger
    Posted in: Minecraft Mods
  • 0

    posted a message on Xeno's Reliquary
    Quote from x3n0ph0b3»
    News: There's a new model for the Caster, made by Mr_hazard (d95/damien95) that is a replica of the caster from Outlaw Star in Minecraft form (it's not round/smooth).

    It's going hand-in-hand with this monster update. I will likely be moving on to the potion system once I have these items (listed above) complete, and then I will begin tackling the monolithic document I just linked.

    This update will revolve largely around making the "gun" more magical. Each "shell" will be a spell-in-a-bullet, with its magic effects varying based on what the player puts into it. There will no longer be magazines, and the gun will no longer operate quite like a modern handgun.

    Sort of like the Blue Bullet Skill from the Gun Mage dressphere in Final Fantasy X-2?

    http://finalfantasy.wikia.com/wiki/Blue_Bullet

    It was sort of the first thing I had in mind when I read that, and I'm unsure if you've played the game before (probably not). But something like that would be pretty cool. But the abilities used as a Gun Mage were dependent on being hit by the attack, sort of like a Blue Mage from past Final Fantasy games. And by attack I mean what the monster attacked with. But maybe somehow incorporate it into the bullet making process? Just throwing ideas out there.

    ~Solar_Tiger
    Posted in: Minecraft Mods
  • 0

    posted a message on CandyCraft 1.8 & 1.8.9 Released
    Actually the most recent WR-CBE works just fine with it, thankfully.

    ~Solar_Tiger
    Posted in: Minecraft Mods
  • 0

    posted a message on Advanced Thaumaturgy - Thaumcraft Addon
    Still getting the same thing...

    Using:

    Thaumcraft-1.7.10-4.2.1.3
    AdvancedThaumarturgy-1.7.10.2-TEST
    CodeChickenCore-1.7.10-1.0.3.29-universal
    NotEnoughItems-1.7.10-1.0.3.62-universal
    Baubles 1.0.1.8
    Forge 1217

    So I'm not sure what's up... Are you hovering where I am in the picture under the same settings? Also, if you shift click (so it shows nothing but your mods items) it only shows like 5, but the rest are still there but the entire NEI menu disappears but is still usable, if you know where everything is.

    Picture:



    Edit1: Okay, I found something more concise that may help; a crash report! Got it when trying to look at the Advanced Thaumaturgy tab in the normal Creative tab, same mods installed as above:

    http://pastebin.com/abpkYJ1Q

    Edit2: Sorry, that was my mod pack. Here's one for just your mod + NEI + mods above. Interestingly enough, the second one is for a different error:

    http://pastebin.com/jVTJg125

    Edit3: Nevermind, same error. Something to do with a wobblex?

    ~Solar_Tiger
    Posted in: Minecraft Mods
  • 0

    posted a message on Professor Flaxbeard's Wondrous Steam Power Mod [Beta] 0.26.4
    Oh, okay. Thanks for the fix :)

    ~Solar_Tiger
    Posted in: Minecraft Mods
  • 0

    posted a message on Professor Flaxbeard's Wondrous Steam Power Mod [Beta] 0.26.4
    • FIX: Fixed Resonant Induction Tile Entity ID conflict
    http://pastebin.com/CZJF3bQZ

    Is there a recommended version of Resonant Induction to use with the update?

    ~Solar_Tiger
    Posted in: Minecraft Mods
  • 0

    posted a message on CraftingManager ALPHA v1.0.19 - An ingame configuration manager including an api for modders
    Your add recipe bug persist like the plague >.>

    It does no longer say it adds them, but they still show up when you look up the recipe, over and over and over. Just create two worlds, add 1 item recipe, and switch back and forth between the two and look up the recipe for the item you added.

    And now for some good news! I think I cracked the recipe disabling thing; entirely on my end XD

    When I add/remove/update mods (at least I hope this is the problem), it re-enable specific things. A test being was I had a world with just Ars Magica 2 and Crafting Manager. Added 8 recipes, disabled 8 recipes. Then I shut down the launcher, started it up again, same thing. Now I add Thaumcraft, and it shows 8 recipes added, and 4 disabled. So that may be key, not 100% sure though. It may be something completely impossible to fix on your end, which is okay XD

    I just need to wait to a point where all my mods are stable and I have all that I want added before really using your mod. Thanks for putting up with me XD Just remember, I may be back. Looking forward to the furnace recipes BTW

    ~Solar_Tiger
    Posted in: Minecraft Mods
  • 0

    posted a message on Advanced Thaumaturgy - Thaumcraft Addon
    So I get this in NEI:

    http://oi60.tinypic.com/289h0zt.jpg

    And this spam in the console so long as I'm hovering over the Advanced Thuamaturgy tab in NEI:

    [14:22:00] [Client thread/ERROR]: @ Post render

    [14:22:00] [Client thread/ERROR]: 1283: Stack overflow

    [14:22:00] [Client thread/ERROR]: ########## GL ERROR ##########

    [14:22:00] [Client thread/ERROR]: @ Post render

    [14:22:00] [Client thread/ERROR]: 1283: Stack overflow

    [14:22:00] [Client thread/ERROR]: ########## GL ERROR ##########

    [14:22:00] [Client thread/ERROR]: @ Post render

    [14:22:00] [Client thread/ERROR]: 1283: Stack overflow

    [14:22:00] [Client thread/ERROR]: ########## GL ERROR ##########

    [14:22:00] [Client thread/ERROR]: @ Post render

    [14:22:00] [Client thread/ERROR]: 1283: Stack overflow

    [14:22:00] [Client thread/ERROR]: ########## GL ERROR ##########

    [14:22:00] [Client thread/ERROR]: @ Post render

    [14:22:00] [Client thread/ERROR]: 1283: Stack overflow

    [14:22:00] [Client thread/ERROR]: ########## GL ERROR ##########

    [14:22:00] [Client thread/ERROR]: @ Post render

    [14:22:00] [Client thread/ERROR]: 1283: Stack overflow

    [14:22:00] [Client thread/ERROR]: ########## GL ERROR ##########

    [14:22:00] [Client thread/ERROR]: @ Post render

    [14:22:00] [Client thread/ERROR]: 1283: Stack overflow

    [14:22:00] [Client thread/ERROR]: ########## GL ERROR ##########


    I'm using:

    Thaumcraft-1.7.10-4.2.1.3AdvancedThaumarturgy-1.7.10.1-TEST
    CodeChickenCore-1.7.10-1.0.3.28-universal
    NotEnoughItems-1.7.10-1.0.3.60-universal
    Forge 1217


    Any idea what could be causing it?

    Edit1: Note of fact, ThaumicExploration-1.7.10-1.1-17 does the same thing with the EXACT same spam in the console... Wait no, almost the exact same; there's this extra line:

    [14:30:12] [Client thread/INFO] [STDOUT]: [net.minecraft.crash.CrashReport:func_85057_a:320]: Negative index in crash report handler (0/32)

    No idea what's causing it...

    ~Solar_Tiger
    Posted in: Minecraft Mods
  • 0

    posted a message on CandyCraft 1.8 & 1.8.9 Released
    I know and I apologize; I'm not help when it comes to these sorts of things :(

    ~Solar_Tiger
    Posted in: Minecraft Mods
  • 1

    posted a message on CandyCraft 1.8 & 1.8.9 Released
    I had a world without WR-CBE and loaded that world up after adding it, and it worked. Then I decided to create a new world with the mod still in the pack, and it gave the same crash as mentioned before (http://pastebin.com/cAZTfDem), where it crashes while trying to create the world. But I can load up any world created prior to adding the mod, then add it, and it works just fine. So something during world creation causes the game to crash unless the world was created prior to adding WR-CBE.

    ~Solar_Tiger
    Posted in: Minecraft Mods
  • 0

    posted a message on CandyCraft 1.8 & 1.8.9 Released
    Welp, it happened...again... I just don't know :(

    I guess when you load a world you already created without it with it added, it was fine. But when you create an entirely NEW world, it gives the same crash... Guess It's just not going to work together.

    ~Solar_Tiger
    Posted in: Minecraft Mods
  • 0

    posted a message on CraftingManager ALPHA v1.0.19 - An ingame configuration manager including an api for modders
    Okay, so with just CraftingManager on Forge1217, if you have no worlds, create a world and add like 5 recipes in that world. Then create a second world and you'll notice it now says added 10 (it re-added the other 5 recipes, create 2 of the same recipe for each added item).

    That bug seems to be on your end,and it gos away when you close the game and go back in, but if you again select one of the created worlds, then exit and select the other, it happens again. As for them mod list, give me till later today or tomorrow.

    ~Solar_Tiger
    Posted in: Minecraft Mods
  • 0

    posted a message on CandyCraft 1.8 & 1.8.9 Released
    That actually...seems to have worked >.>

    Wow, something with the ID? I made it 202 and it loaded the world. Go figure? Thanks for the help though :)

    ~Solar_Tiger
    Posted in: Minecraft Mods
  • To post a comment, please or register a new account.