• 0

    posted a message on [Forge] Matter Overdrive (Replication,Energy Weapons,Black Holes and Androids)

    I strongly urge you to allow android mobs to despawn. No matter how restricted they are, randomly spawning mobs that don't despawn or die on their own will eventually become a problem. Generally, the problem is that dying to one means that they camp your death point, and there's no way that a naked Steve is going to survive against a Legendary android with a phase rifle. I imagine it's also possible for them to eventually spawn so much they're taking up the entire mob cap.

    Posted in: Minecraft Mods
  • 0

    posted a message on Better Questing - A new and improved questing mod for pack creators [1.7.10, 1.10.2, 1.11.2]

    Um... where's the github?


    Edit: nevermind, found it on my own: https://github.com/Funwayguy/BetterQuesting

    Posted in: Minecraft Mods
  • 0

    posted a message on Better Questing - A new and improved questing mod for pack creators [1.7.10, 1.10.2, 1.11.2]

    Currently it is very slow and frustrating to use the admin command to complete quests, as you cannot see the quest ID in-game and you have to type out the command for every single quest. It would be better to have some GUI functionality for this, even if it's just for displaying the quest ID.


    ...oh, the command doesn't even really work. The quest was marked as completed, but the task inside was still marked as incomplete and I couldn't accept the reward. Using the reset command afterwards did not change the situation so I just completed the quest by hand. It was a crafting task, FYI.

    Update: Does the same thing with a detection task.


    Another bug: in a quest with a hunting quest to kill 5 pigs, I killed 5 pigs, one of which was a baby. The quest was marked as completed, but I couldn't claim the reward. Killing an additional adult pig allowed me to complete the quest. Using the admin command to reset the quest afterwards did nothing but set the kill counter back to 0; the quest was still marked as complete and killing pigs did not increment the kill count.

    UPDATE: looks like every kill quest requires 1 extra kill to fully complete.


    This is all with version 1.0.92.

    Oh, and Standard Expansion version 1.0.65. It'd be great if these bugs were already fixed in 68.


    Right, another issue: detection and submission quests are marked identically. Will pushing the detect/submit button remove items from your inventory? Won't know until you press it.

    Posted in: Minecraft Mods
  • 0

    posted a message on [GTNewHorizons][Gregified Modpack, Minetweaker, Thaumcraft, Buildcraft, Witchery, Galacticraft, BloodMagic, Forestry,2,5kQuests]

    You're welcome. I think there's still a problem with my configs, though. Do I need to regenerate Galaxy Space's config on my own? I noticed that there are some biome ID conflicts associated with the mod and the config doesn't seem to match the IDs it's using.


    Looking at the mod's thread, that was how one was supposed to fix it, with 1.0.8... but the version in this modpack is 2.6?


    Edit: uhhhh I deleted(backed it up first) the biome config but it doesn't regenerate. Does the mod even use configs anymore???

    Posted in: Mod Packs
  • 0

    posted a message on [GTNewHorizons][Gregified Modpack, Minetweaker, Thaumcraft, Buildcraft, Witchery, Galacticraft, BloodMagic, Forestry,2,5kQuests]

    "marsFlat" is the biome present in my Nether.

    Other biomes are Corrupted Sands, Undergarden, and Phatasmagoric Inferno.


    Ah, I see the problem. GC's biomes are 116+(planet number), where the moon is 0, mars is 1, etc etc. Visceral Heap is 117, which is overwritten by mars. I think I may have seen a few spots of a GC biome in the overworld as well but I forget what, and it was a tiny area anyway.

    Posted in: Mod Packs
  • 0

    posted a message on [GTNewHorizons][Gregified Modpack, Minetweaker, Thaumcraft, Buildcraft, Witchery, Galacticraft, BloodMagic, Forestry,2,5kQuests]

    Oh, huh, why is the mars biome showing up in the nether? Is that on purpose? It kindof makes sense...

    Posted in: Mod Packs
  • 0

    posted a message on [GTNewHorizons][Gregified Modpack, Minetweaker, Thaumcraft, Buildcraft, Witchery, Galacticraft, BloodMagic, Forestry,2,5kQuests]

    No matter how I change the config, it always uses the same amount of steam.


    This suggests the config does nothing... which supports the numbers. At 66% efficiency, that's 3 steam per EU, which gives 4072 steam required for a steel plate. It ACTUALLY uses more than that, which I assume is due to some rounding errors somewhere in the gregtech code... or maybe the recipe listed in NEI is giving an incorrect EU requirement.

    Posted in: Mod Packs
  • 0

    posted a message on [GTNewHorizons][Gregified Modpack, Minetweaker, Thaumcraft, Buildcraft, Witchery, Galacticraft, BloodMagic, Forestry,2,5kQuests]

    Oh great. In the newest update (or at least, one of the updates since 7.7j), occasionally mobs will become unable to be hit for a while. It seems to be most common if it's a mob that just killed you. Perhaps it has something to do with the gravestone being placed on top of the mob?


    I think it also happened once with a squid, so that might not be it. Maybe it has something to do with the magic bubble of protection?

    Posted in: Mod Packs
  • 0

    posted a message on [GTNewHorizons][Gregified Modpack, Minetweaker, Thaumcraft, Buildcraft, Witchery, Galacticraft, BloodMagic, Forestry,2,5kQuests]

    What's with the steam efficiency on the basic turbine? It says 120%, and by my understanding the base ratio is 2mb steam to 1 EU, so it should actually require 1.67mb steam per EU. However, the red alloy plate recipe in the basic bending machine consumes slightly more than 24000 steam(just enough to stop short if you try to make a plate with a full turbine and no reserve steam or active boiler), despite claiming to use 10512 EU. This looks more like it's 2.5mb steam per EU, which would be due to having a base ratio of 3mb steam per EU. It's also possible it's 2 to 1, but the efficiency rating is backwards so it takes 20% MORE steam, resulting in 2.4mb per EU?


    Edit: Okay, I ran an experiment. I disconnected the turbine from my steam pipes, then measured how much steam it took to make a steel plate. 4284. The recipe says it requires 1344 EU. That means the conversion rate on a basic steam turbine is 3.1875mb steam per EU. I uh... don't know why. That is an odd fraction.

    Copper plate recipe uses 4896 steam. The ratio there is about 3.238. I'm guessing that it's 3mb per EU, but there's additional waste that depends on the number of ticks the recipe lasts, or something? Or maybe it's really supposed to be 1.67mb per EU but something is screwing everything up and wasting half of it.

    Posted in: Mod Packs
  • 0

    posted a message on [GTNewHorizons][Gregified Modpack, Minetweaker, Thaumcraft, Buildcraft, Witchery, Galacticraft, BloodMagic, Forestry,2,5kQuests]

    What's the intended way to get the malachite ore required to turn in for the copper quest in the Tier 0.5 questline? Flint tools won't mine it- it requires an iron level pick.


    I don't see any way to make gregtech pickaxes past flint, so... It looks like you have to make a smeltery first. That seems a bit out of order.

    Edit: oh, and the smeltery brick crafting task should probably be a detection task instead, as you can loot smeltery brick blocks from villages. As should the casting table task.


    Edit2: looks like you have to have the lava-containing item in your hand for the lava gloves to work... and the gloves are actually rings?

    Posted in: Mod Packs
  • 0

    posted a message on Inventory Tweaks 1.61 (Jul 11)

    Hey, I'm not sure if this happens in the 1.8 version, but in the 1.7.10 version, if "advancedItemTooltips" is set to true in the options.txt in the modpack's root directory, the non-local name is displayed an extra time when Inventory Tweaks is installed. There doesn't seem to be a config setting in invtweaks to turn this extra line off, and it should probably be off by default anyway, right?

    Posted in: Minecraft Mods
  • 0

    posted a message on REVOLUTION|3 - a RotaryCraft/ChromatiCraft-themed Progression Pack on ATLauncher version 3.6.0
    Quote from Haggle1996»

    Grind redstone ore in the RotaryCraft Extractor. Occasionally, an aluminum powder will be produced as a byproduct. Be careful not to auto-smelt this, as it will turn into regular aluminum. Save it, and instead use it in a RotaryCraft Blast Furnace per the recipe.

    A small exploit: As the RoC Aluminum Alloy ingots are oredict'd with regular Aluminum, once you make one ingot, you can place it in an empty Jabba barrel, then place other mod's aluminum ingots into the barrel -- they will all ore dict over to the Aluminum Alloy ingot, so you only need to craft one. I'm not sure Reika intended this behavior (aluminum alloy ingots in the aluminum ingot ore dict).

    I would suspect the opposite- that Reika intended you to be able to use aluminum ingots from other mods. There's no reason to have an oredict entry at all if you don't want your materials to work like other similar materials.
    Posted in: Mod Packs
  • 0

    posted a message on LLibrary - The lightweight Minecraft modding library [1.5.1]

    I have a complaint. When this library is in the mods folder, it adds a new line of text to the tooltip of every item, showing the non-local item name. There is no config option to turn this off, and I (and likely many others) would GREATLY appreciate one. I cannot stand a messy GUI.


    It should really be off by default. Nobody needs that information unless you're doing debugging.


    NEVERMIND. Something weird is going on with the modpack this happens in. If I put LLibrary in a different modpack it's fine, the non-local name isn't there. Yet, in the modpack I'm having this issue with (Revolution), LLibrary being alone in the mods directory causes the line to show up. I'll see if I can figure out why.


    Edit: I found out why. The "advancedItemTooltips" setting in options.txt in the root directory was set to true. For some reason, when LLibrary is present, an extra, darker copy of the non-local name is displayed. InventoryTweaks also triggers another copy, but doesn't change the color.

    Posted in: Minecraft Mods
  • 0

    posted a message on REVOLUTION|3 - a RotaryCraft/ChromatiCraft-themed Progression Pack on ATLauncher version 3.6.0

    FYI, the oredict/non-local names displayed three times for every item is not due to NEI. I removed the mod from the pack, and the extra text still shows up. It's not WAILA either.


    Edit: I found out what was causing it and managed to fix it. It took pulling out half the mods before I figured out what was going on. I want others to feel my suffering, however, so I'm not going to say how to fix it here... for a while at least.


    Edit2: Alright that's long enough. This problem has three different things involved in it that I found:

    1) The core issue is that "advancedItemTooltops" is set to true in the options.txt in the root directory for the pack.

    2) For some reason, Inventory Tweaks adds an extra non-native name, with no config for it.

    3) LLibrary adds one too. Again, no config in this version.

    Posted in: Mod Packs
  • 0

    posted a message on REVOLUTION|3 - a RotaryCraft/ChromatiCraft-themed Progression Pack on ATLauncher version 3.6.0

    Okay, seriously, this is annoying. How do I turn off all this extra text?


    Oh and, something's keeping me from taking a screenshot while my inventory is open. I had to use printscreen to get this image.

    Posted in: Mod Packs
  • To post a comment, please or register a new account.