• 1

    posted a message on Reika's Mods (Tech, WorldGen, Civilization, and more)

    I recently updated from v25c to v26a for the following mods
    DragonAPI, ChromatiCraft, ElectriCraft, ReactorCraft, RotaryCraft
    Those are the only five mods that have changed and whenever my server tries to start up the world i get this and it closes.

    Time: 28.05.20 00:45Time: 28.05.20 00:45Description: Exception ticking world
    java.lang.NoSuchMethodError: net.minecraft.world.IBlockAccess.func_72807_a(II)Lnet/minecraft/world/biome/BiomeGenBase; at Reika.ChromatiCraft.ChromaticEventManager.stopBiggerOakDecay(ChromaticEventManager.java:297)

    Full Log: https://pastebin.com/MPMz1QnX

    When i go in and copy the whole world folder to my client and load it up just like your regular save it works flawless.

    Posted in: Minecraft Mods
  • 0

    posted a message on Reika's Mods (Tech, WorldGen, Civilization, and more)

    Yeah it works now very well. I just re-read that page after finding it and was like "oh my..." happens, mystery solved, thanks!

    Posted in: Minecraft Mods
  • 0

    posted a message on Reika's Mods (Tech, WorldGen, Civilization, and more)

    I have them crafted, but actually not placed cause i could just not figure out where to place em but at least that makes sense now. Sometimes the book just leaves you with even more questions then answers.

    Okay that got it working, i was confused a bit cause of the runes you had to place for some crafts, but turns out they act as them and now it works propperly, thanks for the hint in that direction^^

    Posted in: Minecraft Mods
  • 0

    posted a message on Reika's Mods (Tech, WorldGen, Civilization, and more)

    I am on V25b of Reactor Craft. The neutron absorbers in my fusion power plant absorb neutrons just fine and heat up. They also dissipate/spread the heat to their surrounding steam boilers but those do not heat up. They just stay at 25°C biome temperature. It worked before in v23 as from where i upgraded. Cause of this no steam is being generated.

    Another thing are Rotary Craft centrifuges. They used to just spin in a normal rotation, now they just wobble like a disk that has more mass on one side and thus are out of balance.

    And another question regarding Chromaticraft is how do i get the Casting Delegate to work. I have it placed above the complex, the effect is shown, but neither with a chest nor with an ME-Cable attached to my storage does it want to work. It has drawn lumen from my network and it is using a channel from my ME-System.

    Posted in: Minecraft Mods
  • To post a comment, please or register a new account.