• 0

    posted a message on Massive lag when entering world
    I have the same issue with a FTB server I play on. I don't get that issue on any other server...

    No clue what's going on....some help would be lovely...
    Posted in: Server Support and Administration
  • 0

    posted a message on What would you like to see as future language packs?
    Elvish!!!
    Posted in: Language Packs
  • 0

    posted a message on Create your OWN language!
    THIS!!! Thanks for the tutorial! I can't wait to make my own language pack.
    Posted in: Tutorials
  • 1

    posted a message on Java Socket Error for FTB Server
    Hello everyone,

    I am having a bit of an error with a Feed the Beast Server I play on. About ~80% of the time I try to connect I get "Internal Excpetion: java.net.SocketException: Connection Reset". Generally I get on for 5 sec. before getting the error. Other times its a minute...or not at all. I have ready many threads on fixing this and have tried MANY things on my end, but I eventually realized that it must be a server side error.

    I tried having the host delete my player.dat file, but that did not help. A few other members also had the same issue, but it seems like I am the only one that still has this problem.

    Here's a short list of fixes I've tried:

    -Re-installed FTB (on two different comps, many times) (also deleted files in %appdata%)
    -Re-installed Java (on two different comps) (also deleted files in %appdata%)
    -Restarted my modem/router (multiple times)
    -Brought my laptop to someone else's house and used their internet
    -Turned off my firewall (on two different comps)
    -Had the admin delete my player.dat file
    -Allocated more memory (6Gb on one comp, and 15Gb on the other)
    -Set java to high priority in task manager
    -Screamed at my computer (helped me feel better)
    -A few other misc. "tricks" people suggested


    If anyone has any suggestions please let me know


    This thread was moved by the poster from http://www.minecraft.../#entry19776643 [in modded client support board] to here.
    Posted in: Server Support and Administration
  • 0

    posted a message on FTB java.net.SocketException Error
    Yes, I'm over at my girlfriend's house right now.

    I have been thinking that it's a server side error. Do you know how to go about dealing with that? Should I move this thread to the server help board?
    Posted in: Java Edition Support
  • 0

    posted a message on FTB java.net.SocketException Error
    I couldn't take all of them in one log in. But here is what I got on my laptop (again in away from my desktop).

    Posted in: Java Edition Support
  • 0

    posted a message on R3D CRAFT - Play Minecraft in High Definition (04.04.17)
    I LOVE this texture pack!!! Especially the grainy look that the 512 version has. XD
    Posted in: Resource Packs
  • 0

    posted a message on FTB java.net.SocketException Error
    I tried setting it to high priority on my laptop, but it did not work. I doubt it will then work for my desktop; but I guess I will try later today.

    Any other ideas? Perhaps it is a server side error.
    Posted in: Java Edition Support
  • 0

    posted a message on FTB java.net.SocketException Error
    Hello everyone!

    So I've been trying to play on a FTB server recently and ~ 85% of the times that I try to log in I get "Internal Excpetion: java.net.SocketException: Connection Reset". Generally when I get this error I get into the server for like 5 seconds (usually can't do anything) and then it pops up and kicks me. Other times I can play for a minute or so.

    I have read MANY articles and forum posts about this...but nothing seems to help. (Yes, I've read this thread: http://www.minecraft...nnection-reset/ and many others).

    Here's what I've tried:
    -Re-installed FTB (on two different comps, many times) (also deleted files in %appdata%)
    -Re-installed Java (on two different comps) (also deleted files in %appdata%)
    -Restarted my modem/router (multiple times)
    -Turned off my firewall (on two different comps)
    -Had the admin delete my player.dat file
    -Allocated more memory (6Gb on one comp, and 15Gb on the other)
    -Screamed at my computer (helped me feel better)
    -A few other misc. "tricks" people suggested

    If anyone has any ideas PLEASE let me know.
    Posted in: Java Edition Support
  • To post a comment, please or register a new account.