• 0

    posted a message on [x64][1.14.X] Ovo's Rustic Pack: Redemption v1.6.4 [Updated: 2019-07-28]

    I just recently started playing Sky Factory 3 and ventured into the realms of minecraft 1.10. After attempting to use the 1.10 pack it shows up as incompatible. I tracked the issue down to the .mcmeta file included, for 1.10 it still uses pack_format: 2 and the file is set at pack_format: 3. I copied over the mcmeta from 1.9 into 1.10 zip file (since they were going to be the same, and I like the color coding to the description, plus Redemption is spelled wrong ;) )

    Posted in: Resource Packs
  • 0

    posted a message on Unable to authenticate to Mojang, looking for troubleshooting help

    So it turns out the issue was specific to my server (likely...I doubt anyone will encounter this issue) but the problem was after my server rebooted early this morning from a crash. After the reboot CPanel reset some of my network settings to what they were at my hosts previous datacenter, oddly while i could log into the server and hit my website, it was unable to talk to authentication servers.


    Once again, thanks for the help Jtpetch :D

    Posted in: Server Support and Administration
  • 0

    posted a message on Unable to authenticate to Mojang, looking for troubleshooting help

    Thanks jtpetch :D

    It's actually my old webserver, just not seeing much use anymore, so threw the minecraft server on it to give it something to do ;)

    So...looks like my server is having all kinds of authentication issues. Found the time to be off by a lot, tried to log into Cpanel and its giving me errors that it can't authenticate either.

    Having the datacenter team check it out now.

    Posted in: Server Support and Administration
  • 0

    posted a message on Unable to authenticate to Mojang, looking for troubleshooting help

    So I've been playing on my own dedicated linux server for a couple of years now.

    All of a sudden this morning I was unable to authenticate to Mojang servers from my server. I tried from my home, and from work, both give the same error upon attempting to the server.

    Looking for troubleshooting help.


    (blanked IP and username)


    Error on server:

    [18:26:13] [Server thread/INFO]: [email protected][id=<null>,name=username,properties={},legacy=false] (/ip:46221) lost connection: Disconnected
    [18:26:50] [User Authenticator #2/INFO]: Disconnecting [email protected][id=<null>,name=username,properties={},legacy=false] (/ip:46221): Authentication servers are down. Please try again later, sorry!
    [18:26:50] [User Authenticator #2/ERROR]: Couldn't verify username because servers are unavailable


    Error on client:
    Failed to connect to the server. Timed Out


    Minecraft server 1.7.10, running Feed the Beast Infinity mod pack 1.4.1


    Physical Server:

    dedicated blade server, 16GB ram, i7 4820, and almost nothing is running on the server besides the MC server.

    Posted in: Server Support and Administration
  • 0

    posted a message on Sonic Ether's Unbelievable Shaders [compatible with Minecraft 1.12.2 via OptiFine]
    Quote from MacNut
    To fix the "gbuffer_weather" glitch, you need to go into gbuffers_weather.fsh and on line 21 delete the "f" that is there (no quotes).To fix the "gbuffer_weather" glitch, read what i said earlier. To fix the flickering lights thing disable cloud shadows in the shader menu. If that does not work than disabling the standard minecraft clouds and turning off the cloud shadows might do it for you as well. Hope this helps! :D

    much thanks for the help MacNut!
    well getting rid of the f got rid of the gbuffers weather error :)
    But the clouds off didn't fix the glitchy shadows :( its more of the trees and such, and really only shows up in the late afternoon/evening times, also early mornings. Basically when the shadows are going to the extremes
    Is this a SEUS thing or a shader thing?
    Posted in: Minecraft Mods
  • 0

    posted a message on Sonic Ether's Unbelievable Shaders [compatible with Minecraft 1.12.2 via OptiFine]
    Am getting some extreme glitchyness in the afternoon sun, the shadows all start flickering really badly.Also I get the error "Invalid Program gbuffers_weather" when it's snowing.

    Minecraft 1.7.5
    SEUS 10.1 p2
    Shaders 2.40
    4GB RAM dedicated to Minecraft
    16GB RAM total
    AMD 8350FX
    Nvidia 770 (latest drivers)
    Win 7 Pro
    Posted in: Minecraft Mods
  • To post a comment, please or register a new account.