• 0

    posted a message on (16x) (1.12.2) MaxPack Legacy (v2.5)
    Thanks for the updates, I really love this pack. You do good work.
    Posted in: Resource Packs
  • 0

    posted a message on Low gpu usage
    Quote from SeaWry

    This thread is just full of what in the world and where did common sense go.


    The GPU will have a load percent in relation to its workload, if it needs to process more, it's load percentage will go up.
    If the GPU is running 100% on everything you do that is not rendering or stress testing or data crunching, you are using a computer wrong and should quit and donate your computer to a local technician.

    Check your power plan options for windows located in Control Panel and ensure CPU performance can go to 100%.
    Control Panel \ Hardware and Sound \ Power Options > Edit Plan Settings for current power plan > Change advanced power settings > Processor power management > set maximum to 100%, minimum should be 0% to allow idling but no higher then 5%.

    Reset 3D application settings in AMD Catalyst to default.



    I had a friend test Amplified with absolute maxed out settings minecraft 1.7.9 can have, 16X AF, 16 render, fancy, etc. They were getting around 200-350 FPS with the same CPU (FX8320), but the GPU was an Asus GTX770 2GB and 12GB 1333 DDR3 ram.


    I even have tested 1.7.9 in all possible manners. I cannot find any performance issues what so ever.

    I noticed majority of threads of people having poor performance in 1.7.3-1.7.9 have computers with FX series or the APU series FX (FX with GPU on die basically) AMD processors.

    I unfortunately have an Intel designed system, so cannot depth test with an FX processor or APU.

    I did these tests on an amplified world. FPS for minecraft seems to limit around up to 120 on this system, but have tested before and it can go further, but never bothers me so I let it be since it is well above 60FPS. There were a few background tasks going on, but those should not affected CPU performance. Red lines are kernel CPU usage and should be ignored.




    In simple for starts check your power management settings on both OS and Bios.

    Given AMD CPUs, temporary disable power saving features in BIOS such as Cool and Quiet to force CPU to run at max frequency (not usage, just frequency) so it wont idle its frequency and test.


    I gave up for awhile ago out of infuriation, and still have found no solution. After testing, there is no frame-rate difference between 2.2 ghz and 4.2 ghz, I unparked some cores, and using java 8U5, and 14.6 beta drivers (on both tests) load is fairly level across all cores. Still no frame-rate difference, but it's safe to mark that off the list.
    This guy has the same problem as me, (as do many others) but he and most other people simply fixed the problem by buying an nvidia gpu. He has an i7 2600k at 4.4 ghz.


    Posted in: Java Edition Support
  • 0

    posted a message on Low gpu usage
    Quote from PraetorDon

    What version of minecraft are you using first of all?
    It says in all the pics. 1.7.9
    Posted in: Java Edition Support
  • 0

    posted a message on Low gpu usage
    Quote from Mad_Murdock2010

    just wow, really wow, 10+ other threads with only 7 total posts and 5 of them on this topic. I bow down to your superior knowledge.

    I was warned some 30+ years ago while in my teens, never argue with a fool you they will only pull you down to their level and beat you with experience, so again I say, I bow down to your superior knowledge oh great one.

    PS. good luck finding help with your pleasant and cheerful personality.
    I didn't make the 10+ threads I was referencing to. Have a nice day.
    Posted in: Java Edition Support
  • 0

    posted a message on Low gpu usage
    Quote from Mad_Murdock2010

    my point was that just because you have a gpu capable of XXX calculation per second doesn't mean it can run at XXX it can only do so if the program running on it is optimised to output the XXX to the gpu.
    Listen kid, with the gpu cranking to max I get over 70 frames with shaders. http://i.imgur.com/NKgr6gk.jpg
    Something about the shaders incites the gpu to work properly, and that's what I'm trying to figure out. You and the rest of the Anti-Solution-League are the reason why nobody answered any of the past 10+ threads attempting to find an fix for this problem. Stop spreading misinformation.
    Also: After seeing you edited your post with the link, that benchmark was done on LIQUID NITROGEN. No games were played on it,Only 3D mark. Notice "GPU TEMP: 0".

    Unless you're running a program from the 90's, clock speed specific games arn't made any more. The rest of what you're saying doesn't make sense.
    Posted in: Java Edition Support
  • 0

    posted a message on Low gpu usage
    Quote from Mad_Murdock2010

    actually bad optimisation does prevent a gpu from running 100% if you have 2 gpu's one that runs at 500mhz and another that runs at 2000mhz and bad optimisation prevents the program outputting more than 500mhz at a time the 500mhz gpu can and will hit 100% however the 2000mhz gpu will never hit 100% as bad optimisation prevents the program from using the 1500mhz extra the gpu has available.
    Java isn't recognizing that it requires more resources. I don't even know what you just said. There is no 2000mhz gpu, and programs don't "output Mhz". Please don't spread misinformation.
    Posted in: Java Edition Support
  • 0

    posted a message on Low gpu usage
    Quote from Mad_Murdock2010

    just a little point but they do specify that amplified is just for fun and requires a "top notch" computer.
    Did you even read my post? The issue is that my gpu is only 13-35% utilized, not that it isn't good enough.
    Posted in: Java Edition Support
  • 0

    posted a message on Low gpu usage
    Quote from vanndilla54

    I have an Fx 8320 and a Sapphire R9 270 (stock speeds), with 8 Gigs at 1600mhz. Somewhat similar to your build. I tried this out myself. And I put my settings maxed out. And I averaged about 50-60 fps (minus the chunk loading lag I got). But my temps. reached above 53 celsius. But I thinked happend because Minecraft is badly optimized. Making every system have a random fps.
    To you as well as other Mcforum users, bad optimisation doesn't prevent a gpu from being used at 100%. If it were at 100% and I were *STILL* getting these results, that would be the problem. Not only this but my Lenovo W520 uses 100% gpu when playing, AND minecraft has come a long way since 1.7 etc. Please don't spread wrong information. It isn't random.
    Posted in: Java Edition Support
  • 0

    posted a message on Low gpu usage
    Hello, I decided to mess around with an amplified world on a vanilla, and while I noticed I got poor framerate with shaders, I figured my comp's not fast enough for that possibly sloppy code, I fired up gpu-z and task manager to find -NO- bottleneck.

    My specs are as follows:
    Amd [email protected] ghz
    8gb ddr3 1866
    msi 270x at stock clocks
    1TB WD black hard drive
    650w Seasonic 80+ Gold PSU

    All my temps are low, and my 8320 returns with 0 errors after 48 hours of prime95. My memory returns the same number after stressing with memtest. I rarely go anywhere but a few mainstream sites, am careful what I click on and tested to make sure I have NO malware or anything.

    Do NOT tell me "Minecraft is cpu intensive" or "Minecraft is RAM intensive" . Just to humor you, I dedicated 3gb of ram to it, and it made not a single frame of difference. I am running the latest AMD 14.4, and tested (With the same result) on 14.3, 14.2, and 13.12. I am running java 8 update 5, and also tested on Java 7. I tested both on 64 bit, since I have a 64 bit OS (Windows 7).

    Now that I have that out of the way, here's my screencap of the horrendous performance I get due to low gpu usage. Help please. Thank you for reading the whole thing if you did.
    Posted in: Java Edition Support
  • 0

    posted a message on Is there an independent depth of field mod?
    Me too, Maybe sombody will know.
    Posted in: Mods Discussion
  • 0

    posted a message on Looking for standalone Dynamic shadows
    Hello, I'm fairly new and since i couldn't figure it out on my own, I suppose i'll ask the experts.
    Where can i find standalone dynamic shadows? No godrays, no jiggly trees and plants, just shadows?
    Or is there a option somewhere to disable those? Optifine support would be nice if it exists for somthing like this. Thanks a bunch, -Restotle.
    Posted in: Mods Discussion
  • To post a comment, please or register a new account.