• 0

    posted a message on [1.7.10] RedLogic - replacement for RP2 Wiring/Logic/Lighting
    Quote from Ireee

    Did you mean non-freestanding redlogic cable?
    Yeah. Just the type that sticks to the floors, walls and ceiling.
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.7.10] RedLogic - replacement for RP2 Wiring/Logic/Lighting
    Quote from TKFT_ExTr3m3

    Don't know if this is a bug or just something that needs to be added but computercraft computers and bundled cable do not connect but the normal cables do so i assume it must be something with the fact that bundle cables are not considered redstonewires

    Just hope you can make these things work
    You need to make sure that you use regular redlogic wire at the end of the bundled cable. They do not directly connect to anything that I know of. I hope this helps.
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.7.10] RedLogic - replacement for RP2 Wiring/Logic/Lighting
    Quote from UnspunReality

    Question. Ive never messed with redstone before but now I have a trainstation thing I built and I wanna make it so I can have like 5 switches in a row(As in block to block) and I can flick one and it'll move only that track to the position I want it.

    http://i.imgur.com/8v9zq4V.jpg

    Thats my problem though. I think I understand how insulated wire works along with bundled cables. But my problem is right where the switches start. You cant hook up insulated wiring directly to levers(Atleast it seems that way), so is there some manner Im missing to get this to work?Im working with limited space which is why I wont space the switches out if I can somehow manage, this entire thing is underwater.
    What you need to do is at the end of the insulated wire, you need to leave one space and use redlogic wire there. That's where microblocks comes in handy. You will need to craft a hacksaw and make some wood strips. With the strips in your hand you will see a grid appear on the surface by the wire and you will place a strip in between each one of the redlogic wires to keep them separated. You should now be able to put your switches in and everything should work perfectly.
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.7.10] RedLogic - replacement for RP2 Wiring/Logic/Lighting
    Quote from Ireee

    So.. I can no longer tell what is a coremod and what is not a coremod?
    Yurij has the perfect answer. You no longer need to worry about that. Just download what you want and put them in the mods folder. Easy Peasy.
    Quote from Yurij

    I haven't really used redpower before using this, but redstone dust can power red alloy wire but red alloy wire wont power redstone dust.
    Is this supposed to work like that?
    I've used RP2 in the past and it works the same way. I believe you can use a repeater after the logic wire to power the redstone.
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.7.10] RedLogic - replacement for RP2 Wiring/Logic/Lighting
    Quote from Ireee

    I don't really understand... What about a picture-by-picture howto?
    Thanks for wanting to know what my trouble is. It turns out that it was a couple of other mods that were causing the problem. I had to do some extensive removal/replacement of all the mods I had until I found the problem. It turns out that More Swords and Special Armor mods were the culprits. Everything is working fine now. No glitching.
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.7.10] RedLogic - replacement for RP2 Wiring/Logic/Lighting
    Quote from Trainguyrom

    Hey, if I may make a request, Iwould love to see a BUD gate. Also, thank you for creating yet another RP2 alternative. Eloraam is just too protective and slow with her code to feasibly rely on Redpower.
    I definitely agree with Agent Renamon. I have the extra Utilities mod and the BUD switch in it works flawlessly. It also has some other really cool items that work great as well.
    Quote from Reaperguy666

    First of all, I would just like to express how pleased I am with this mod. Second, I would like to make a comment then question. I had this mod about 3 weeks ago and when I used it, everything worked fine, but when I went to remove the logic wiring from the surface it was on, my torches all glitched out and would not correct itself until I exited the game and came back in. Question: Has this happened to you and if so has it been fixed? Thank Immibis for the awesome mod.
    Small insertion to my previous comment- It now glitches out the trees that the gates are close to. It does not effect the ability of the gates, but I thought I would just let you know about this glitch. Peace.
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.7.10] RedLogic - replacement for RP2 Wiring/Logic/Lighting
    First of all, I would just like to express how pleased I am with this mod. Second, I would like to make a comment then question. I had this mod about 3 weeks ago and when I used it, everything worked fine, but when I went to remove the logic wiring from the surface it was on, my torches all glitched out and would not correct itself until I exited the game and came back in. Question: Has this happened to you and if so has it been fixed? Thank Immibis for the awesome mod.
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.6.2]More Bows! Mod
    This is a jar file. I have forge and when I put it in the mods folder, I get a black screen. Help please.
    Posted in: Minecraft Mods
  • 0

    posted a message on LegendGear - Items and more, drawing inspiration from Zelda
    This is an absolutely epic mod. I feel like I'm back in Hyrule every time I use the items. I had trouble getting it to work at first, but discovered that other mods with swords in them were causing conflicts. I highly recommend this to any and all whom are into Zelda style gameplay. :Pig: :Sheep: :DSWORD: ^_^
    Posted in: Minecraft Mods
  • 0

    posted a message on Cannot install mod packs
    Sorry about that. I figured out how to install them from a friend. Thanks for your help.
    Posted in: Java Edition Support
  • 1

    posted a message on Trouble with crashing....
    I have Minecraft 1.5.1. At the moment, the only things that I have installed are Optifine HD B3 and Minecraft Forge Universal. I took out all of the other mods I had installed and forced an update. I then re-installed Forge and it still keeps crashing on me. I've noticed that when I click on anything in my inventory, it will not allow me to pick it up. I have to drag and drop things to my inventory and that's when it's been crashing on me. What am I doing wrong? Is there a problem with Forge or Optifine that I don't know about. HELP PLEASE!

    ---- Minecraft Crash Report ----
    // Why did you do that?

    Time: 4/13/13 2:47 PM
    Description: Rendering screen

    java.lang.NullPointerException
    at net.minecraft.client.gui.inventory.GuiContainer.func_85044_b(GuiContainer.java:207)
    at net.minecraft.client.gui.inventory.GuiContainer.func_73863_a(GuiContainer.java:186)
    at net.minecraft.client.renderer.InventoryEffectRenderer.func_73863_a(SourceFile:31)
    at net.minecraft.client.gui.inventory.GuiContainerCreative.func_73863_a(GuiContainerCreative.java:664)
    at net.minecraft.client.renderer.EntityRenderer.func_78480_b(EntityRenderer.java:1168)
    at net.minecraft.client.Minecraft.func_71411_J(Minecraft.java:867)
    at net.minecraft.client.Minecraft.run(Minecraft.java:756)
    at java.lang.Thread.run(Unknown Source)


    A detailed walkthrough of the error, its code path and all known details is as follows:
    ---------------------------------------------------------------------------------------

    -- Head --
    Stacktrace:
    at net.minecraft.client.gui.inventory.GuiContainer.func_85044_b(GuiContainer.java:207)
    at net.minecraft.client.gui.inventory.GuiContainer.func_73863_a(GuiContainer.java:186)
    at net.minecraft.client.renderer.InventoryEffectRenderer.func_73863_a(SourceFile:31)
    at net.minecraft.client.gui.inventory.GuiContainerCreative.func_73863_a(GuiContainerCreative.java:664)

    -- Screen render details --
    Details:
    Screen name: net.minecraft.client.gui.inventory.GuiContainerCreative
    Mouse location: Scaled: (241, 143). Absolute: (483, 192)
    Screen size: Scaled: (427, 240). Absolute: (854, 480). Scale factor of 2

    -- Affected level --
    Details:
    Level name: MpServer
    All players: 1 total; [EntityClientPlayerMP['redbaron666'/135, l='MpServer', x=765.14, y=63.62, z=-308.64]]
    Chunk stats: MultiplayerChunkCache: 441
    Level seed: 0
    Level generator: ID 00 - default, ver 1. Features enabled: false
    Level generator options:
    Level spawn location: World: (150,64,196), Chunk: (at 6,4,4 in 9,12; contains blocks 144,0,192 to 159,255,207), Region: (0,0; contains chunks 0,0 to 31,31, blocks 0,0,0 to 511,255,511)
    Level time: 243366 game time, 7523 day time
    Level dimension: 0
    Level storage version: 0x00000 - Unknown?
    Level weather: Rain time: 0 (now: false), thunder time: 0 (now: false)
    Level game mode: Game mode: creative (ID 1). Hardcore: false. Cheats: false
    Forced entities: 46 total; [EntityChicken['Chicken'/275, l='MpServer', x=801.50, y=66.00, z=-229.50], EntityBat['Bat'/411, l='MpServer', x=777.54, y=37.00, z=-363.59], EntityChicken['Chicken'/274, l='MpServer', x=811.66, y=63.00, z=-232.59], EntityClientPlayerMP['redbaron666'/135, l='MpServer', x=765.14, y=63.62, z=-308.64], EntityBat['Bat'/273, l='MpServer', x=804.38, y=23.10, z=-264.69], EntitySquid['Squid'/272, l='MpServer', x=806.25, y=61.09, z=-312.81], EntityBat['Bat'/414, l='MpServer', x=776.88, y=37.00, z=-372.75], EntityChicken['Chicken'/287, l='MpServer', x=826.56, y=62.41, z=-276.44], EntityChicken['Chicken'/286, l='MpServer', x=821.59, y=62.49, z=-278.41], EntityChicken['Chicken'/285, l='MpServer', x=829.47, y=62.40, z=-287.53], EntityBat['Bat'/387, l='MpServer', x=805.91, y=29.34, z=-382.39], EntitySquid['Squid'/266, l='MpServer', x=805.44, y=56.00, z=-358.56], EntityBat['Bat'/267, l='MpServer', x=817.28, y=36.29, z=-341.61], EntityMinecartChest['entity.MinecartChest.name'/264, l='MpServer', x=814.50, y=38.50, z=-385.50], EntityMinecartChest['entity.MinecartChest.name'/265, l='MpServer', x=810.50, y=36.50, z=-372.50], EntitySquid['Squid'/270, l='MpServer', x=806.31, y=60.34, z=-322.16], EntitySquid['Squid'/271, l='MpServer', x=813.38, y=60.34, z=-323.66], EntitySquid['Squid'/268, l='MpServer', x=806.09, y=56.00, z=-342.94], EntitySquid['Squid'/269, l='MpServer', x=803.66, y=56.34, z=-350.53], EntityChicken['Chicken'/186, l='MpServer', x=709.56, y=62.37, z=-272.56], EntityBat['Bat'/289, l='MpServer', x=828.76, y=17.27, z=-266.58], EntityChicken['Chicken'/187, l='MpServer', x=719.56, y=62.49, z=-252.56], EntitySquid['Squid'/185, l='MpServer', x=708.53, y=57.16, z=-354.88], EntityChicken['Chicken'/291, l='MpServer', x=816.34, y=68.00, z=-260.59], EntitySquid['Squid'/190, l='MpServer', x=718.50, y=53.16, z=-254.50], EntityBat['Bat'/416, l='MpServer', x=778.63, y=38.10, z=-363.09], EntityBat['Bat'/420, l='MpServer', x=775.70, y=37.47, z=-374.52], EntitySquid['Squid'/183, l='MpServer', x=703.84, y=60.34, z=-344.50], EntityBat['Bat'/180, l='MpServer', x=691.41, y=38.10, z=-251.53], EntitySquid['Squid'/201, l='MpServer', x=727.22, y=58.75, z=-262.56], EntitySquid['Squid'/200, l='MpServer', x=728.16, y=60.34, z=-260.22], EntitySquid['Squid'/202, l='MpServer', x=730.31, y=58.03, z=-256.88], EntityChicken['Chicken'/197, l='MpServer', x=727.59, y=62.37, z=-303.59], EntitySquid['Squid'/196, l='MpServer', x=735.56, y=55.38, z=-331.28], EntityChicken['Chicken'/199, l='MpServer', x=723.41, y=62.35, z=-258.56], EntityChicken['Chicken'/198, l='MpServer', x=724.41, y=62.30, z=-277.56], EntitySquid['Squid'/195, l='MpServer', x=730.16, y=60.88, z=-332.06], EntitySquid['Squid'/223, l='MpServer', x=733.09, y=58.34, z=-330.91], EntityCow['Cow'/237, l='MpServer', x=752.50, y=71.00, z=-229.63], EntityChicken['Chicken'/236, l='MpServer', x=753.50, y=68.00, z=-288.50], EntitySquid['Squid'/252, l='MpServer', x=792.51, y=61.00, z=-304.49], EntityBat['Bat'/732, l='MpServer', x=765.61, y=57.20, z=-334.57], EntityBat['Bat'/250, l='MpServer', x=799.30, y=25.00, z=-353.57], EntitySquid['Squid'/251, l='MpServer', x=794.13, y=59.38, z=-346.44], EntityBat['Bat'/249, l='MpServer', x=789.72, y=23.10, z=-352.72], EntityMinecartChest['entity.MinecartChest.name'/245, l='MpServer', x=777.50, y=37.50, z=-366.50]]
    Retry entities: 0 total; []
    Stacktrace:
    at net.minecraft.client.multiplayer.WorldClient.func_72914_a(WorldClient.java:441)
    at net.minecraft.client.Minecraft.func_71396_d(Minecraft.java:2405)
    at net.minecraft.client.Minecraft.run(Minecraft.java:772)
    at java.lang.Thread.run(Unknown Source)

    -- System Details --
    Details:
    Minecraft Version: 1.5.1
    Operating System: Windows 7 (amd64) version 6.1
    Java Version: 1.7.0_17, Oracle Corporation
    Java VM Version: Java HotSpot™ 64-Bit Server VM (mixed mode), Oracle Corporation
    Memory: 274183376 bytes (261 MB) / 495648768 bytes (472 MB) up to 495648768 bytes (472 MB)
    JVM Flags: 2 total; -Xms512m -Xmx512m
    AABB Pool Size: 1861 (104216 bytes; 0 MB) allocated, 421 (23576 bytes; 0 MB) used
    Suspicious classes: FML and Forge are installed
    IntCache: cache: 0, tcache: 0, allocated: 1, tallocated: 63
    FML: MCP v7.44 FML v5.1.21.652 Minecraft Forge 7.7.1.652 Optifine OptiFine_1.5.1_HD_U_B3 3 mods loaded, 3 mods active
    mcp [Minecraft Coder Pack] (minecraft.jar) Unloaded->Constructed->Pre-initialized->Initialized->Post-initialized->Available->Available->Available->Available
    FML [Forge Mod Loader] (coremods) Unloaded->Constructed->Pre-initialized->Initialized->Post-initialized->Available->Available->Available->Available
    Forge [Minecraft Forge] (coremods) Unloaded->Constructed->Pre-initialized->Initialized->Post-initialized->Available->Available->Available->Available
    LWJGL: 2.4.2
    OpenGL: GeForce 6150SE nForce 430/integrated/SSE2 GL version 2.1.2, NVIDIA Corporation
    Is Modded: Definitely; Client brand changed to 'fml,forge'
    Type: Client (map_client.txt)
    Texture Pack: KoP 1.5 V1 Photo Realism 64.zip
    Profiler Position: N/A (disabled)
    Vec3 Pool Size: 4853 (271768 bytes; 0 MB) allocated, 1252 (70112 bytes; 0 MB) used
    Posted in: Server Support and Administration
  • 0

    posted a message on Cannot install mod packs
    I have downloaded everything that is needed to install mods to my game, but no matter what I do, they will not show up in my game at all. I have read everything there is to read about installing them and have also watched a mass load of tutorials. Is there any one who can tell me what I may be doing wrong and explain to me, in terms a dummy(That's me) can understand. Any and all help will be greatly appreciated.
    Posted in: Java Edition Support
  • To post a comment, please or register a new account.