• 0

    posted a message on [MC 1.12.x] Minecraft Comes Alive v6.0.0 (MILLIONS OF PLAYERS!)
    Trying this mod for the first time in 1.7.2 with Radix 1.0.0 and Minecraft Comes Alive 4.0.0 being the only thing in the mods folder, and I get this crash, even when I download Radix and MCA from someone who installed it successfully:

    ---- Minecraft Crash Report ----
    // I bet Cylons wouldn't have this problem.
    
    Time: 3/24/14 8:35 AM
    Description: RADIX CORE: Unexpected exception during pre-initialization.
    
    java.lang.IllegalArgumentException: No enum constant com.radixshock.radixcore.constant.Language.cy_CT
    at java.lang.Enum.valueOf(Unknown Source)
    at com.radixshock.radixcore.constant.Language.valueOf(Language.java:15)
    at com.radixshock.radixcore.lang.LanguageLoader.loadLanguage(LanguageLoader.java:73)
    at com.radixshock.radixcore.lang.LanguageLoader.loadLanguage(LanguageLoader.java:57)
    at com.radixshock.radixcore.core.RadixCore.onPreInit(RadixCore.java:93)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
    at java.lang.reflect.Method.invoke(Unknown Source)
    at cpw.mods.fml.common.FMLModContainer.handleModStateEvent(FMLModContainer.java:536)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
    at java.lang.reflect.Method.invoke(Unknown Source)
    at com.google.common.eventbus.EventHandler.handleEvent(EventHandler.java:74)
    at com.google.common.eventbus.SynchronizedEventHandler.handleEvent(SynchronizedEventHandler.java:47)
    at com.google.common.eventbus.EventBus.dispatch(EventBus.java:314)
    at com.google.common.eventbus.EventBus.dispatchQueuedEvents(EventBus.java:296)
    at com.google.common.eventbus.EventBus.post(EventBus.java:267)
    at cpw.mods.fml.common.LoadController.sendEventToModContainer(LoadController.java:209)
    at cpw.mods.fml.common.LoadController.propogateStateMessage(LoadController.java:188)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
    at java.lang.reflect.Method.invoke(Unknown Source)
    at com.google.common.eventbus.EventHandler.handleEvent(EventHandler.java:74)
    at com.google.common.eventbus.SynchronizedEventHandler.handleEvent(SynchronizedEventHandler.java:47)
    at com.google.common.eventbus.EventBus.dispatch(EventBus.java:314)
    at com.google.common.eventbus.EventBus.dispatchQueuedEvents(EventBus.java:296)
    at com.google.common.eventbus.EventBus.post(EventBus.java:267)
    at cpw.mods.fml.common.LoadController.distributeStateMessage(LoadController.java:119)
    at cpw.mods.fml.common.Loader.loadMods(Loader.java:498)
    at cpw.mods.fml.client.FMLClientHandler.beginMinecraftLoading(FMLClientHandler.java:194)
    at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:495)
    at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:850)
    at net.minecraft.client.main.Main.main(SourceFile:103)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
    at java.lang.reflect.Method.invoke(Unknown Source)
    at net.minecraft.launchwrapper.Launch.launch(Launch.java:134)
    at net.minecraft.launchwrapper.Launch.main(Launch.java:28)
    
    
    A detailed walkthrough of the error, its code path and all known details is as follows:
    ---------------------------------------------------------------------------------------
    
    -- System Details --
    Details:
    Minecraft Version: 1.7.2
    Operating System: Windows 7 (x86) version 6.1
    Java Version: 1.7.0_09, Oracle Corporation
    Java VM Version: Java HotSpot(TM) Client VM (mixed mode, sharing), Oracle Corporation
    Memory: 96082312 bytes (91 MB) / 226082816 bytes (215 MB) up to 518979584 bytes (494 MB)
    JVM Flags: 2 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xmx512M
    AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
    IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
    FML: MCP v9.01-pre FML v7.2.116.1024 Minecraft Forge 10.12.0.1024 5 mods loaded, 5 mods active
    mcp{8.09} [Minecraft Coder Pack] (minecraft.jar) Unloaded->Constructed->Pre-initialized
    FML{7.2.116.1024} [Forge Mod Loader] (forge-1.7.2-10.12.0.1024.jar) Unloaded->Constructed->Pre-initialized
    Forge{10.12.0.1024} [Minecraft Forge] (forge-1.7.2-10.12.0.1024.jar) Unloaded->Constructed->Pre-initialized
    radixcore{1.0.0} [RadixCore] (RadixCore-1.0.0 MC-1.7.2.zip) Unloaded->Constructed
    mca{4.0.0} [Minecraft Comes Alive] (MCA-4.0.0 MC-1.7.2.zip) Unloaded->Constructed

    I'm no coder, but it kinda sounds like a file is missing by default? A language file? I don't know. Any help is greatly appreciated. This mod is fantastic as I can tell from just reading about it.
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.4.5] Mining Is Dangerous (MID) - Realistic dangers to mining!
    Quote from Brad90X

    When will this mod be available for 1.6.4.? I seem to have trouble installing 1.4.5. forge.


    Look at the post directly above yours...
    Posted in: WIP Mods
  • 0

    posted a message on Problem with animating blocks (Yes, I have the .mcmeta file)
    Quote from Alvoria

    Yea, Minecraft Wiki is a horrible place to look for information on Resource Packs. I don't think any of the editors have the slightest idea what they're talking about.

    Anyway, I hope my tutorial helps you. ^_^


    It did. Very good tutorial, very detailed and I'm glad you explained the reasons for certain oddities.
    Posted in: Resource Pack Help
  • 0

    posted a message on Problem with animating blocks (Yes, I have the .mcmeta file)
    Quote from Alvoria

    I don't know where you got your information, but half of the stuff you put into that file is just plain wrong. Minecraft is giving you the checkerboard because it doesn't have the slightest idea what you're trying to get it to do.

    You might want to read the Animation Tutorial that I wrote. I think you'll benefit from it. :)


    Thanks! I've been looking for a tutorial, but I wasn't sure whether to look in Resource Pack Discussion or Help.
    I got the info from MinecraftWiki. I've gotten the format to work, although only without the index, time, width and height properties.
    Posted in: Resource Pack Help
  • 0

    posted a message on Problem with animating blocks (Yes, I have the .mcmeta file)
    So I'm trying to animate an oak log in a way so that the first and last frames last extra long (40 and 20 frames long respectively), but in-game the block is just the "missing file" texture. I had this problem earlier with another block (the block.png.mcmeta template from MinecraftWiki is incorrect, the frames list needs to be vertical for some reason), but eventually I got it to work.
    This is the .mcmeta file I'm using:

    {
    "animation": {
    "width":1,
    "height":11,
    "frametime":1,
    "frames": [{
    "index":0,11
    "time": 40,20
    },
    0,
    1,
    2,
    3,
    4,
    5,
    6,
    7,
    8,
    9,
    10,
    11
    ]
    }
    }

    I tweaked the brackets a bit to try and match other, game-generated block.png.mcmeta files, but I'm not sure if I got the order of everything correct. The .json format is very confusing.
    Any help is greatly appreciated.

    EDIT: The spoiler doesn't properly show all the placement of the brackets and such. Ugh.
    Posted in: Resource Pack Help
  • 0

    posted a message on minecraft wont take my resource packs!
    To me it just sounds like the pack isn't zipped correctly. Is the only file inside the .zip file just the name of the pack? Because inside the .zip it should be an assets folder, pack.png and pack.mcmeta.
    Posted in: Resource Pack Help
  • 0

    posted a message on [1.6.4-1.7.10] Thaumic Exploration [0.6.0] - Thaumcraft 4.1 Addon - MOAR CONTENT
    Hmm, what about adding some new ways to fight Taint? Ever since TC 4.0.0 I've been shocked at the lack of ways to destroy it. If you end up with taint near you, you basically have to just move 20 chunks away, since Ethereal Blooms don't do a thing.

    What about a pump-like block that requires Auram or something pumped into it with essentia tubes that will remove taint entirely within a 20 block radius in horizontal directions?


    Boots of the Meteor should let you walk on lava. Maybe the lava can turn to stone/obsidian temporarily?


    Be cool if it was smoothstone, it's a bit tedious to obtain it with smelting.
    Posted in: WIP Mods
  • 0

    posted a message on [1.6.4-1.7.10] Thaumic Exploration [0.6.0] - Thaumcraft 4.1 Addon - MOAR CONTENT
    Wow, this addon looks pretty good! To be honest, most Thaumcraft addons aren't particularly great, and have overpowered items.
    Posted in: WIP Mods
  • 0

    posted a message on Do people not like 1.7?
    Yeah, it's the slow updating. 1.7 changed lots and lots and lots of important internal code, so it takes a REALLY long time to update mods.
    I'm still on 1.6.4 because I'm waiting for mods.

    Quote from TheRealMoose

    Each update breaks more and more. They don't care for the devs of plugins and any relation they had with spogot seems to have vanished completely.

    It will be infesting to see how this changes to 1.8... Or 1.7.6 even.


    All the "terrible" mod-breaking is necessary for what will make making mods a hundred times easier.
    Posted in: Recent Updates and Snapshots
  • 0

    posted a message on Thaumcraft 6.1.BETA26 [no longer being developed]
    YES! Thank you so much Azanor for fixing the disappearing cursor Mac bug! I think. I haven't tested it yet because my main computer (which has lots of FPS lag in Minecraft) is a Windows.
    Posted in: Minecraft Mods
  • 0

    posted a message on Way to disable skeletons from hiding under trees?
    Sounds like that can only be done with another Bukkit plugin.

    But that makes no sense. All the time when I'm going around in my survival world, when the sun comes up Skeletons hide under trees... and then forget why they were there and then walk out and burn again. And of course they chase me if they see me.

    It also sounds like it could be a glitch relating to the fact that Skeletons aren't really intended to go without their bow.
    Posted in: Recent Updates and Snapshots
  • 0

    posted a message on Dont go from a snapshot to 1.7.5 stuffs be gone
    Quote from Bjossi

    For 1.8 they changed entity IDs from arbitrary numbers to text names in anticipation of the plugin interface. 1.7.x doesn't understand the text names in that context and thus will delete the items, thinking that they are not present in the game.

    It is a bad idea to go back to an older major version, generally speaking, it's not just in the case of 1.8 and 1.7. Before doing any sort of downgrading you should always back up all your worlds that will be affected.


    But 1.7 can read the descriptive text names. All 1.8 did was remove the number IDs.
    Posted in: Recent Updates and Snapshots
  • 0

    posted a message on Minecraft Movie?
    I think it will be live action. It's not like it needs to be squares with unrealistic physics to still be Minecraft. They can make a movie about a guy waking up in the middle of nowhere and surviving... and there are real-life Creepers and Endermen and such.

    And then there will be a bunch of idiots saying Minecraft is a bad game adaption of the movie.
    Posted in: Discussion
  • 0

    posted a message on Thaumcraft 6.1.BETA26 [no longer being developed]
    Quote from Sinnera

    I'm having an issue with the new gui for changing wand foci, whenever I open it to change them I lose my cursor arrow in all other menu's and gui's. I can see the tooltips, and what I'm highlighting, but there's no arrow so it makes it pretty hard to move it. The only way I've been able to get it back is by restarting my client. Using the current version of Thaumcraft 4.1 and Thaumic Tinkerer, as well as 100+ other mods lol.. Playing on a Mac in case that helps. Having too much fun with Thaumcraft to stop using it so I'll just put up with the randomness for now :P


    I'm having the same problem on my Mac! Didn't realize it was from the wand focus GUI, though.
    Posted in: Minecraft Mods
  • 0

    posted a message on Thaumcraft 6.1.BETA26 [no longer being developed]
    Quote from IStoneI

    shift + f


    Oh! Thank you!
    Posted in: Minecraft Mods
  • To post a comment, please or register a new account.