• 0

    posted a message on An Error Occurred, Exiting Game

    This is an old thread. But this has been happening to my Hogwarts map. After it happens the game will not return you to them main menu. It'll get stuck on the finalizing screen forcing you to dashboard and close game. After this happens nothing else will work on your console. You can't load games or apps, the only way to fix it is a hard reset (power off then unplug for 30 secs then turn back on. ) it's deterred me from playing on that map and I had to create backup saves. It's scary. It only happens to the hogwarts map, my other maps work fine.

    Posted in: Minecraft (Bedrock) Support
  • 0

    posted a message on Minecraft Xbox One Edition: Official Bugs Discussion
    Quote from PoeticWhisper»

    There is some noticeable frame rate drops in certain places using the Natural Texture Pack.

    On some occasions (pretty dang often actually it's quite annoying) the game will tell me I've lost connection to Xbox Live, despite still being in a party and still perfectly in tact everywhere else. This didn't start happening till recently. I am wired, so it shouldn't really be a connectivity issue.


    Also, when I go into my options now, the game pauses for like 10-15 seconds before I can do anything.


    These 3 problems still exist, and they're still annoying.
    Posted in: MCXONE: Discussion
  • 0

    posted a message on Anyone else having "connection to Xbox Live lost" issues?
    Quote from mrmagoohowru»

    I fully understand your pain. I have this issue a lot myself. I am wondering what build of XBONE you have... are you using an 1TB, 500GB, S, Elite? I game on an Elite myself and am having this issue quite frequently myself.



    I have a normal Xbox One, I got it in 2014. Minecraft is installed on my 500GB HDD, but I do have a 1TB external.
    Posted in: MCXONE: Discussion
  • 0

    posted a message on Minecraft Xbox One Multiplayer Joining Issues - NEED HELP! - "Connection to Xbox Live was lost. Exiting to the main menu."

    It doesn't do it when I'm in other people's worlds, but it does it to me when I host. At least 3 times a day it'll tell me I have lost connection to Xbox Live (In my own world) and it'll make my game offline and kick anyone who is in the game, out.

    Posted in: Minecraft (Bedrock) Support
  • 1

    posted a message on Anyone else having "connection to Xbox Live lost" issues?

    A few updates ago, this never happened, ever. In the last few updates or so, I will host a game, and after a little bit the game will just have a pop-up and say "Connection to Xbox Live was lost" and it'll kick everyone out and make my game offline. Then I need to leave the game and re-load it to get it back online.

    I do not however actually lose connection to Xbox Live, I stay in partys, I don't actually lose connection at all. I just want to know if anyone else is having this problem?

    Posted in: MCXONE: Discussion
  • 0

    posted a message on Minecraft Xbox One Edition: Official Bugs Discussion

    There is some noticeable frame rate drops in certain places using the Natural Texture Pack.

    On some occasions (pretty dang often actually it's quite annoying) the game will tell me I've lost connection to Xbox Live, despite still being in a party and still perfectly in tact everywhere else. This didn't start happening till recently. I am wired, so it shouldn't really be a connectivity issue.


    Also, when I go into my options now, the game pauses for like 10-15 seconds before I can do anything.

    Tool tips are also messed up, I had to relearn about everything in the game after the last update.

    Posted in: MCXONE: Discussion
  • 0

    posted a message on For the love of god, increase the mob cap!

    I don't really play survival all to much anymore, however, the cap on Item Frames & Paintings ticks me off. Those really need to be updated, along with this for you guys.

    Posted in: MCXONE: Discussion
  • 0

    posted a message on Cathedral

    It's huge, but there isn't a lot of detailing. The flat white walls kinda turn me off. Needs more nooks and crannies IMO.

    Posted in: Show Your Creation
  • 0

    posted a message on Lowe's Home Improvement Store

    A very nice big and detailed build, but I still prefer Home Depot.

    Posted in: Show Your Creation
  • 0

    posted a message on Offcial MCXOne Twitter Update Thread | September 30th

    Hopefully the rest of 1.7. Maybe 1.8 too. That'd be great.

    Posted in: MCXONE: Discussion
  • 0

    posted a message on Hogwarts Megabuild
    Quote from starwolf29»

    Wonderful! I'm a huge Potterhead and you've done a really fantastic job with this!! I have a lot of respect for the time and dedication it takes for a build of this magnitude. A big, frothy butterbeer toast to you!


    Thanks man, I really appreciate it.

    Posted in: Show Your Creation
  • 0

    posted a message on Hogwarts Megabuild (unfinished)

    I'm not on a build team, this is just being worked on by me and my friend. Also, there is more updated pictures in the Xbox One thead. Since thats where the build resides at this point.

    Posted in: MCX360: Show Your Creation
  • 0

    posted a message on Hogwarts Megabuild
    Some new screenies I just took.











    Hogsmeade is complete. Hallah.
    Posted in: Show Your Creation
  • 2

    posted a message on Just got an update?
    Press the pause button on the download, pause it and start it back up. Should fix the progression.
    Posted in: MCXONE: Recent & Upcoming Updates
  • 0

    posted a message on Just got an update?
    I was just playing, and it booted me off for an update. It was around 71 MB, anyone know what it is? because 4J hasn't posted anything about it. The guy I was just playing with before it booted me out cannot join without updating. So it's gotta be a recent update.
    Posted in: MCXONE: Recent & Upcoming Updates
  • To post a comment, please or register a new account.