• 0

    posted a message on Biomes O' Plenty - Over 50 new biomes, with new trees, plants, mobs, and more!
    When I look in NEI..I see there is something called "Flowering Vines" and it's from Biomes O Plenty (using NEI subset search thing). However, I can find no information of it online, as to how to come by it. Can someone please tell me? :( I want to use it for decor...



    http://oi62.tinypic.com/r0qd77.jpg
    Posted in: Minecraft Mods
  • 0

    posted a message on [W.I.P] GreyStone (256,128,64) FTB Ultimate Modpack ores [Pictures]
    Yeah, the only thing is, I was going to put in the texture pack I have. It's nothing I'll upload though. I've taken things from a few texture packs and mashed it all into one that I like, considering I don't like just ONE singular TP and wanted to make a TP to how I wanted everything to look, for the most part. That's still a no go then?
    Posted in: WIP Resource Pack
  • 0

    posted a message on [W.I.P] GreyStone (256,128,64) FTB Ultimate Modpack ores [Pictures]
    Is there anyway that you would release what you have? The ores so far (at least the ones pictured) and the matching stone texture? I'd really like to be able to use it.
    Posted in: WIP Resource Pack
  • 0

    posted a message on LiteLoader
    Ok. I'm going to offer a solution here for people that just want Voxel and Optifine. THAT'S IT. I cannot help you with other mods you want that won't work with LL.

    Download LiteLoader as directed. Download Voxel as directed.

    Then, go here http://optifine.net/adloadx?f=OptiFine_1.7.10_HD_A4.jar

    Put that in your minecraft/mods/1.7.10 folder. THAT'S IT. It's simple, it works.



    Honestly, it's ridiculous to have to freaking mod loaders going at once. That's mostly why everyone is having issues. Just use one loader.
    Posted in: Minecraft Mods
  • 0

    posted a message on LiteLoader
    I thank you guys for your help. The individual that I got that bundle from actually provided me the one thing I needed from the Optifine website or what not. Just the jar file :) now it all works. Thanks for for having the Voxel available. I quit preferred Zan's over Rei's by far..and I've been missing minimap in general. So THANKS for making this available!
    Posted in: Minecraft Mods
  • 0

    posted a message on LiteLoader
    Possibly. Though, I do not know how it was done. All I know is, the individual that did it was the only person capable of actually getting people who NEEDED optifine on the server I was on, a program that worked. Since Optifine at the time was not even updated for 1.7.5, or 1.7.9. Even if it is -now-, it was not then, and many of us needed it.

    Also, I do recall that, I could not get Optfine to work with a launcher, no matter what I tried..so this individual did whatever magic they did and the way they sent it to me packaged like this..was the -only- way it would work. Obviously, launchers are a pain..thus why people here are even having issues with LL/Voxel..yes?
    Posted in: Minecraft Mods
  • 0

    posted a message on LiteLoader
    Nope. I did not download it from here, and do not wish to. I trust the source I got it from. I don't have to download a silly launcher for it to work. Like I said, just unzip it to versions, done. That's it. So, is there no way to get it to work with LL then? Since I do not use a launcher for it?
    Posted in: Minecraft Mods
  • 0

    posted a message on LiteLoader
    I don't download anything to launch to install optifine. I download a zip file and extract it to versions...that's it.. I just have the jar file and the json. That's it.
    Posted in: Minecraft Mods
  • 0

    posted a message on LiteLoader
    The file I put in mods>1.7.10 is 1.7.10-Optfine. Should I change that and the .jar or what not to just 1.7.10 or? I have not had to do that in a while, how would I go about?
    Posted in: Minecraft Mods
  • 0

    posted a message on LiteLoader
    Quote from Mumfrey»

    Also, are you actually selecting the profile it creates?

    @Killjoy - I did that..hence why I said I tried everything it suggested...

    And yes, Mumfrey, I have. I even tried making my own manually, did not work.
    Posted in: Minecraft Mods
  • 0

    posted a message on LiteLoader
    I have Voxel and LL, and it works just fine. I want to be able to also have Optifine (which I already have a separate profile for, as, I had Opti first). I really do not want to -have- to download forge, ALSO...just to get Optifine to run with LL. Especially since it seems so many people are having issues.

    I cannot get to any "mods list" with LL. There is no option or button ANYWHERE to view what mods it detected. When I install it, nothing pops up telling me that it detected anything. Though, on the installer it does ask me if I want to run LL extended from my optifine profile. I select this profile...but optifine does not work in it.



    Please. I want to run optifine with LL, that's it. I really do not want to have to download and frustrate myself with MORE mod loading crap...is this even possible?

    **EDIT** I have tried all of the "suggestions" listed other than downloading forge. There is NOTHING ANYWHERE that LISTS THE MODS or even asks about chaining...
    Posted in: Minecraft Mods
  • 0

    posted a message on Anvil not working
    Ok..first of all. I've only been on minecraft since April so yeah. Please be kind to me if this is not the right place to post this. I honestly wasn't sure where..

    I am posting here assuming our server is modded, considering it uses bukkit stuff? I'unno ^^;

    But yeah, anyway..if it's wrong please move to correct folder?

    Anyway. Apparently, I am the only one having issues using the regular anvil. NOT the iron block/mcmmo anvil.

    I right click to use it and.......minecraft crashes :/

    I have a resource back. Feathersong, with some stuff from other TP's. I have Optifine. It's updated. I have zanmap.

    Uhm. This just started happening, just not sure when. I noticed a day or so ago? As, I do not use the anvil that often so, it could of been a problem before.

    It was fine before update.

    I have a profile with just 1.6.2. and no TP's/RP's. I tried to log in with that, but still the anvil crashes me.

    I honestly have no clue as to wtf is going on or how to fix it. Anyone else having this issue?

    AGAIN,I was not sure which support forum to put this in, so, please forgive me.
    Posted in: Java Edition Support
  • To post a comment, please .