• 0

    posted a message on [INFO] Outdated Server Error! READ ME FIRST!
    First time I've tried hosting a server, I've downloaded the exe and jar from the link provided in the OP and after running and setting things up I tried accessing the server and I get the outdated server error. Since I dont have anything made I'm not worried about losing anything.

    Any ideas as to why I'm getting the outdated error? oh and my I'm actually messing with the 1.9 pre-release in case that means anything.
    Posted in: Server Support and Administration
  • To post a comment, please or register a new account.