• 0

    posted a message on Thaumcraft 6.1.BETA26 [no longer being developed]
    Quote from Sumguy62»

    Is there any good source of permutatio besides copper or waiting an aeon to centrifuge fabrico? Likewise, good sources of ordo? Packed ice has 15 gelum, 5 ordo, and I don't know what to do with all of this gelum. I've been centrifuging some of my excess instrumentum from the fabrico centrifugation, and then centrifuging the resultant metallum and potentia, but this takes three aeons. Also, I really have to find a way to use all of this terra.


    Save a few jars and void jar the rest? Also, I think chiseled stone or sandstone has some ordo in it, and less terra than packed ice has gelum. I haven't checked the amounts in about 8 or 9 beta versions, so it may have changed.

    Posted in: Minecraft Mods
  • 0

    posted a message on [1.6.4]Tinkers' Mechworks
    delete
    Posted in: WIP Mods
  • 0

    posted a message on [1.5.x / 1.6.x] Applied Energistics [ rv 13 c ] - Exploiting Quantum Mechanics
    Quote from McJty

    Hi,

    Can someone explain to me what exactly the Spatial IO port and Spatial Pylons do? I read the wiki description but it is unclear to me what it means to 'capture' a region. What can you actually do with this?

    Thanks!


    In a nutshell, you define an area of space using the pylons, then convert everything inside that space into data and store it on a spatial storage unit that you insert into the spatial IO port. You can then set up the pylons somewhere else, and put whatever's in the spatial storage back into the world exactly as it was when you stored it.

    The most obvious application is moving entire buildings from one place to another, but I'm sure people more clever than I have come up with more interesting uses.

    I was experimenting with this for the first time yesterday, actually, and I was confused too. No offense to AlgorithmX2, but the wiki entry is not very enlightening. MeatyLock explains it pretty well in part 3 of his spotlight:

    Material and energy costs to do this can be astronomical. For example, making eight pylons, each seven blocks high (to store an area six blocks high), takes 112 certus quartz alone. Add in the cost to make the spatial storage cell, the IO port, and all the ME energy cells needed to power it, and it can quickly become less labor-intensive to just tear the area down and rebuild it somewhere else by hand.

    Despite all that, the whole spatial storage system is extremely freakin' sweet and a lot of fun to play with. I can't wait to steal my friend's entire train station and watch his face when he discovers the empty plot of land. MWAHAHAHA
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.5.x / 1.6.x] Applied Energistics [ rv 13 c ] - Exploiting Quantum Mechanics
    Quote from AlgorithmX2



    Most of AE1 and AE2 are 100% incompatible, I'm going to try and make a StorageCell Upgrade mode that will at least let you keep your stuff, but the blocks/machines/items are no compatible.


    Good to know, thanks. I'll start planning a warehouse or something to stash all of our stuff in for the transition, in case the Storage Cell Upgrade mode doesn't pan out.
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.5.x / 1.6.x] Applied Energistics [ rv 13 c ] - Exploiting Quantum Mechanics
    Quote from bluehasia



    i have same near problem but my controller is attached to machines directly and the controler at times will be powered up but it acts like it is no more touching any other ME block next to it. a break and replace fixes it

    this mostly happens when people go to bed in real life and we come back on in the morning of the 24/7 server

    area is chunk loaded


    Since AX2 isn't updating AE1 anymore, I'm giving up on getting the quantum bridge to work. If it turns out I can update my 1.6.4 world to 1.7/AE2, I'll take another stab at it.
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.5.x / 1.6.x] Applied Energistics [ rv 13 c ] - Exploiting Quantum Mechanics
    I'm running into some weirdness with the quantum bridge using Rv14-finale3, and forum/Google searches for it come up empty.

    I have a controller, terminals, storage drives, RC tanks (using ExtraCells), and one side of a quantum bridge at my main base. About .5 km away I have a bee farm with the other side of the quantum bridge wired to my forestry machines, tanks, and some terminals. Power is from the main base going through a Thermal Expansion 3 tesseract. I have a ChickenChunks chunk loader at the main base which covers everything. At the bee farm I have spot loaders doing the same and I've confirmed that everything at the bee farm is covered by them.

    With the quantum bridge connected, the ME network reboots every 15-30 seconds or so, which is annoying, but I can live with it. The real problem is that the ME Controller is occasionally disconnecting from its attached cable, both functionally and visually. If I break the controller and replace it, it reconnects and starts working again for a little bit, then breaks again.

    If I break the connection to the quantum bridge and replace the controller again, it starts working and doesn't break, but as soon as I reconnect the quantum bridge, it's only a matter of time before it breaks again. Rebooting my game server helps for awhile, but not for long. I'm going to try removing the spot loaders from the bee farm and seeing if that makes a difference. If anyone else has run into this I'd love to hear about it.
    Posted in: Minecraft Mods
  • 0

    posted a message on Server Randomly Crashing
    Quote from Redwizard001

    It's not my server, it is hosted by Fragnet

    I know this is months old, but did Fragnet ever figure out the problem? I just started hosting with them, and I'm receiving the exact same errors. So far the suggestions from Support haven't worked.
    Posted in: Server Support and Administration
  • 0

    posted a message on Working 1.6.4 Server Suddenly Stopped Working
    Quote from LegndPowerdNube

    It is probably a problem with a mod or something. Just go through and remove one at a time and see what happens.

    After some digging around, it turns out my online backup did save my server folder after all, and I was able to restore to just a few minutes before the crash. Everything is working; life may now continue.

    I've never been so happy to see "Can't keep up" messages. :P

    Thanks for the help, though.
    Posted in: Server Support and Administration
  • 0

    posted a message on Working 1.6.4 Server Suddenly Stopped Working
    Quote from LegndPowerdNube

    It is probably a problem with a mod or something. Just go through and remove one at a time and see what happens.

    It's certainly worth a try. I'll get started after work. Thanks!
    Posted in: Server Support and Administration
  • 0

    posted a message on Working 1.6.4 Server Suddenly Stopped Working
    Quote from LegndPowerdNube

    Ok. Good.

    Like I said before, it was after a client crash that the server problem started, and now continues even if no one tries to connect to it. Just for reference, here is the crash report from the client: http://pastebin.com/9JT4gjGt

    I've been scouring the internet at every opportunity, trying to find a solution, but I've got nothing. I suspect when the client crashed it may have corrupted something in the server files. Unfortunately, both my local and online backup systems failed me, and neither has a current version of the server folder more recent than December. :(
    Posted in: Server Support and Administration
  • 0

    posted a message on Working 1.6.4 Server Suddenly Stopped Working
    Quote from ammarpw

    Is the server vanilla or are their modifications?

    Lots of mods

    Quote from LegndPowerdNube

    In the future, when you have the server running, do not do a Ctrl+C if you do not already know this.

    Normally I wouldn't do that, but the server wasn't responding to anything else, which is why I tried it.
    Posted in: Server Support and Administration
  • 0

    posted a message on Working 1.6.4 Server Suddenly Stopped Working
    I'm not sure if it's relevant, but when I did a Ctrl+C in the terminal window to stop the server, it spit this out, which I hadn't seen before. I highlighted one line in red, because it seems to be the only clue to what the server might be trying to do.

    ^C2014-03-12 18:14:47 [INFO] [Minecraft-Server] Stopping server
    2014-03-12 18:14:47 [INFO] [Minecraft-Server] Saving players
    2014-03-12 18:14:47 [INFO] [STDERR] java.net.SocketException: Socket closed
    2014-03-12 18:14:47 [INFO] [STDERR]  at java.net.PlainSocketImpl.socketAccept(Native Method)
    2014-03-12 18:14:47 [INFO] [Minecraft-Server] Saving worlds
    2014-03-12 18:14:47 [INFO] [STDERR]  at java.net.AbstractPlainSocketImpl.accept(AbstractPlainSocketImpl.java:398)
    2014-03-12 18:14:47 [INFO] [STDERR]  at java.net.ServerSocket.implAccept(ServerSocket.java:530)
    2014-03-12 18:14:47 [INFO] [STDERR]  at java.net.ServerSocket.accept(ServerSocket.java:498)
    2014-03-12 18:14:47 [INFO] [STDERR]  at net.minecraft.server.ServerListenThread.run(ServerListenThread.java:80)
    2014-03-12 18:14:47 [INFO] [Minecraft-Server] Saving chunks for level 'GrayDoor'/Overworld
    [color=#ff0000]2014-03-12 18:14:47 [INFO] [STDERR] Exception in thread "Listen thread" java.lang.Error: Interrupted attempt to aquire write lock[/color]
    
    2014-03-12 18:14:47 [INFO] [STDERR]  at javax.swing.text.AbstractDocument.writeLock(AbstractDocument.java:1349)
    2014-03-12 18:14:47 [INFO] [STDERR]  at javax.swing.text.AbstractDocument.insertString(AbstractDocument.java:702)
    2014-03-12 18:14:47 [INFO] [STDERR]  at javax.swing.text.PlainDocument.insertString(PlainDocument.java:130)
    2014-03-12 18:14:47 [INFO] [STDERR]  at javax.swing.JTextArea.append(JTextArea.java:477)
    2014-03-12 18:14:47 [INFO] [STDERR]  at net.minecraft.server.gui.TextAreaLogHandler.publish(SourceFile:51)
    2014-03-12 18:14:47 [INFO] [STDERR]  at java.util.logging.Logger.log(Logger.java:610)
    2014-03-12 18:14:47 [INFO] [STDERR]  at java.util.logging.Logger.doLog(Logger.java:631)
    2014-03-12 18:14:47 [INFO] [STDERR]  at java.util.logging.Logger.log(Logger.java:654)
    2014-03-12 18:14:47 [INFO] [STDERR]  at net.minecraft.logging.LogAgent.func_98233_a(LogAgent.java:59)
    2014-03-12 18:14:47 [INFO] [STDERR]  at net.minecraft.server.ServerListenThread.run(ServerListenThread.java:90)
    logout
    Posted in: Server Support and Administration
  • 0

    posted a message on Working 1.6.4 Server Suddenly Stopped Working
    I'm hoping someone on here can help me out, because I cannot figure this out. I was on my local server earlier, and everything was fine. My client was in a background window and suddenly disconnected and crashed.

    After restarting, I couldn't connect to the server, but I can create and enter single player games. When I start the server, and watch both the GUI and the console, it loads all the mods and I get the Done! message.

    That's when it gets weird. The Memory Use amount continues to fluctuate, but the display of all the tick times in the GUI freezes, at whatever value they were at when the Done! message displayed.

    When I look at the console, I see this, and this is without any clients trying to connect:

    2014-03-12 17:45:50 [INFO] [STDERR] java.net.SocketTimeoutException: connect timed out
    2014-03-12 17:45:50 [INFO] [STDERR] at java.net.PlainSocketImpl.socketConnect(Native Method)
    2014-03-12 17:45:50 [INFO] [STDERR] at java.net.AbstractPlainSocketImpl.doConnect(AbstractPlainSocketImpl.java:339)
    2014-03-12 17:45:50 [INFO] [STDERR] at java.net.AbstractPlainSocketImpl.connectToAddress(AbstractPlainSocketImpl.java:200)
    2014-03-12 17:45:50 [INFO] [STDERR] at java.net.AbstractPlainSocketImpl.connect(AbstractPlainSocketImpl.java:182)
    2014-03-12 17:45:50 [INFO] [STDERR] at java.net.SocksSocketImpl.connect(SocksSocketImpl.java:392)
    2014-03-12 17:45:50 [INFO] [STDERR] at java.net.Socket.connect(Socket.java:579)
    2014-03-12 17:45:50 [INFO] [STDERR] at sun.net.NetworkClient.doConnect(NetworkClient.java:175)
    2014-03-12 17:45:50 [INFO] [STDERR] at sun.net.www.http.HttpClient.openServer(HttpClient.java:432)
    2014-03-12 17:45:50 [INFO] [STDERR] at sun.net.www.http.HttpClient.openServer(HttpClient.java:527)
    2014-03-12 17:45:50 [INFO] [STDERR] at sun.net.www.http.HttpClient.<init>(HttpClient.java:211)
    2014-03-12 17:45:50 [INFO] [STDERR] at sun.net.www.http.HttpClient.New(HttpClient.java:308)
    2014-03-12 17:45:50 [INFO] [STDERR] at sun.net.www.http.HttpClient.New(HttpClient.java:326)
    2014-03-12 17:45:50 [INFO] [STDERR] at sun.net.www.protocol.http.HttpURLConnection.getNewHttpClient(HttpURLConnection.java:996)
    2014-03-12 17:45:50 [INFO] [STDERR] at sun.net.www.protocol.http.HttpURLConnection.plainConnect(HttpURLConnection.java:932)
    2014-03-12 17:45:50 [INFO] [STDERR] at sun.net.www.protocol.http.HttpURLConnection.connect(HttpURLConnection.java:850)
    2014-03-12 17:45:50 [INFO] [STDERR] at sun.net.www.protocol.http.HttpURLConnection.getInputStream(HttpURLConnection.java:1300)
    2014-03-12 17:45:50 [INFO] [STDERR] at hats.common.thread.ThreadGetContributors.run(ThreadGetContributors.java:57)
    2014-03-12 17:45:50 [INFO] [Hats] [2.1.1] Loaded 64 contributor hats


    I've tried connecting to localhost, my private 10. address, and had a friend try using the public address. I get the same result every time. I can't even issue a stop command to the server. I type stop in the GUI, hit Enter, the word stop vanishes, and nothing happens.

    It's as if it's waiting for something, but I have no idea what. This is driving me insane, because it was just working. I didn't change anything on the server, and I wasn't even doing anything in-game; I was just parked in my house while I had the client window in the background.

    Any help is greatly appreciated!
    Posted in: Server Support and Administration
  • 0

    posted a message on Thaumcraft 6.1.BETA26 [no longer being developed]
    Do silverwood trees have a chance to generate a magical forest biome around them whether or not the trees have nodes in them?

    I ask because I three node-less trees in an area, and one of them is generating a magical forest biome. I was under the (probably incorrect) impression that trees with nodes were required for that.
    Quote from BlocktimusPrime

    Hey Azanor, here's a question: what if we could teach our golems to fish?

    Holy crap, I have a brother Prime!
    Posted in: Minecraft Mods
  • 0

    posted a message on Thaumcraft 6.1.BETA26 [no longer being developed]
    Would it be too much trouble to have the connection lines in the research table on TOP of the aspect symbols, instead of underneath them? As it is now, the shape and size of some of the symbols makes it nearly impossible to tell if a connection is made to an adjacent symbol or not.
    Posted in: Minecraft Mods
  • To post a comment, please or register a new account.