• 1

    posted a message on Lycanites Mobs - Strange and Deadly Creatures!

    Alright, sorry. Thanks. Looking back on it, I should have seen the version. I'm stupid.

    Posted in: Minecraft Mods
  • 0

    posted a message on Lycanites Mobs - Strange and Deadly Creatures!

    I'm having a bit of a problem with the mod- It doesn't show up in the mods list while initializing. I had a problem with another mod that was just like this, but it actually appeared in-game. I don't know what's going on, as I've installed everything properly. This didn't actually appear in the game. I've got some logs, but I don't know which one you need, so I'll just give both.

    The First Part of the Whole Log


    [16:55:55] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLTweaker
    [16:55:55] [main/INFO] [LaunchWrapper]: Using primary tweak class name net.minecraftforge.fml.common.launcher.FMLTweaker
    [16:55:55] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLTweaker
    [16:55:55] [main/INFO] [FML]: Forge Mod Loader version 11.14.3.1514 for Minecraft 1.8 loading
    [16:55:55] [main/INFO] [FML]: Java is Java HotSpot(TM) 64-Bit Server VM, version 1.8.0_25, running on Windows 10:amd64:10.0, installed at C:\Users\Aidan Myers\Desktop\Games\runtime\jre-x64\1.8.0_25
    [16:55:55] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLInjectionAndSortingTweaker
    [16:55:55] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLDeobfTweaker
    [16:55:55] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLInjectionAndSortingTweaker
    [16:55:55] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLInjectionAndSortingTweaker
    [16:55:55] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.relauncher.CoreModManager$FMLPluginWrapper
    [16:55:58] [main/INFO] [FML]: Found valid fingerprint for Minecraft. Certificate fingerprint cd99959656f753dc28d863b46769f7f8fbaefcfc
    [16:55:58] [main/ERROR] [FML]: FML appears to be missing any signature data. This is not a good thing
    [16:55:58] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.relauncher.CoreModManager$FMLPluginWrapper
    [16:55:58] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLDeobfTweaker
    [16:55:59] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.TerminalTweaker
    [16:55:59] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.TerminalTweaker
    [16:55:59] [main/INFO] [LaunchWrapper]: Launching wrapped minecraft {net.minecraft.client.main.Main}
    [16:55:59] [main/INFO] [STDOUT]: [net.minecraft.client.main.Main:main:55]: Completely ignored arguments: [--nativeLauncherVersion, 286]
    [16:56:00] [Client thread/INFO]: Setting user: LemonJamTart
    [16:56:05] [Client thread/INFO]: LWJGL Version: 2.9.1
    [16:56:06] [Client thread/INFO] [STDOUT]: [net.minecraftforge.fml.client.SplashProgress:start:246]: ---- Minecraft Crash Report ----
    // You should try our sister game, Minceraft!

    The Second Part of the Whole Log


    Time: 10/1/15 4:56 PM
    Description: Loading screen debug info

    This is just a prompt for computer specs to be printed. THIS IS NOT A ERROR

    A detailed walkthrough of the error, its code path and all known details is as follows:
    ---------------------------------------------------------------------------------------

    -- System Details --
    Details:
    Minecraft Version: 1.8
    Operating System: Windows 10 (amd64) version 10.0
    Java Version: 1.8.0_25, Oracle Corporation
    Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
    Memory: 56258912 bytes (53 MB) / 228200448 bytes (217 MB) up to 1060372480 bytes (1011 MB)
    JVM Flags: 6 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xmx1G -XX:+UseConcMarkSweepGC -XX:+CMSIncrementalMode -XX:-UseAdaptiveSizePolicy -Xmn128M
    IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
    FML:
    Loaded coremods (and transformers):
    GL info: ' Vendor: 'NVIDIA Corporation' Version: '4.5.0 NVIDIA 353.62' Renderer: 'GeForce GT 630/PCIe/SSE2'
    [16:56:06] [Client thread/INFO] [MinecraftForge]: Attempting early MinecraftForge initialization
    [16:56:06] [Client thread/INFO] [FML]: MinecraftForge v11.14.3.1514 Initialized
    [16:56:06] [Client thread/INFO] [FML]: Replaced 204 ore recipies
    [16:56:07] [Client thread/INFO] [MinecraftForge]: Completed early MinecraftForge initialization
    [16:56:07] [Client thread/INFO] [FML]: Found 0 mods from the command line. Injecting into mod discoverer
    [16:56:07] [Client thread/INFO] [FML]: Searching C:\Users\WhyAreYouLookingAtThis, Eh?\AppData\Roaming\.minecraft\mods for mods
    [16:56:10] [Client thread/INFO] [FML]: Forge Mod Loader has identified 3 mods to load
    [16:56:10] [Client thread/INFO] [FML]: FML has found a non-mod file LycanitesMobsComplete 1.13.0.2 [1.7.10].jar in your mods directory. It will now be injected into your classpath. This could severe stability issues, it should be removed if possible.
    [16:56:10] [Client thread/INFO] [FML]: Attempting connection with missing mods [mcp, FML, Forge] at CLIENT
    [16:56:10] [Client thread/INFO] [FML]: Attempting connection with missing mods [mcp, FML, Forge] at SERVER
    [16:56:10] [Client thread/INFO]: Reloading ResourceManager: Default, FMLFileResourcePack:Forge Mod Loader, FMLFileResourcePack:Minecraft Forge
    [16:56:10] [Client thread/INFO] [FML]: Processing ObjectHolder annotations
    [16:56:10] [Client thread/INFO] [FML]: Found 384 ObjectHolder annotations
    [16:56:10] [Client thread/INFO] [FML]: Identifying ItemStackHolder annotations
    [16:56:10] [Client thread/INFO] [FML]: Found 0 ItemStackHolder annotations
    [16:56:11] [Client thread/INFO] [FML]: Configured a dormant chunk cache size of 0
    [16:56:11] [Client thread/INFO] [FML]: Applying holder lookups
    [16:56:11] [Client thread/INFO] [FML]: Holder lookups applied
    [16:56:11] [Client thread/INFO] [FML]: Injecting itemstacks
    [16:56:11] [Client thread/INFO] [FML]: Itemstack injection complete
    [16:56:11] [Sound Library Loader/INFO]: Starting up SoundSystem...
    [16:56:12] [Thread-9/INFO]: Initializing LWJGL OpenAL
    [16:56:12] [Thread-9/INFO]: (The LWJGL binding of OpenAL. For more information, see http://www.lwjgl.org)
    [16:56:12] [Thread-9/INFO]: OpenAL initialized.
    [16:56:12] [Sound Library Loader/INFO]: Sound engine started
    [16:56:15] [Client thread/INFO] [FML]: Max texture size: 16384
    [16:56:15] [Client thread/INFO]: Created: 16x16 textures-atlas
    [16:56:16] [Client thread/INFO] [FML]: Injecting itemstacks
    [16:56:16] [Client thread/INFO] [FML]: Itemstack injection complete
    [16:56:16] [Client thread/INFO] [FML]: Forge Mod Loader has successfully loaded 3 mods
    [16:56:16] [Client thread/INFO]: Reloading ResourceManager: Default, FMLFileResourcePack:Forge Mod Loader, FMLFileResourcePack:Minecraft Forge
    [16:56:16] [Client thread/INFO]: SoundSystem shutting down...
    [16:56:17] [Client thread/WARN]: Author: Paul Lamb, www.paulscode.com
    [16:56:17] [Sound Library Loader/INFO]: Starting up SoundSystem...
    [16:56:17] [Thread-11/INFO]: Initializing LWJGL OpenAL
    [16:56:17] [Thread-11/INFO]: (The LWJGL binding of OpenAL. For more information, see http://www.lwjgl.org)
    [16:56:17] [Thread-11/INFO]: OpenAL initialized.
    [16:56:17] [Sound Library Loader/INFO]: Sound engine started
    [16:56:18] [Client thread/INFO] [FML]: Max texture size: 16384
    [16:56:19] [Client thread/INFO]: Created: 512x512 textures-atlas
    [16:56:46] [Client thread/INFO]: Stopping!
    [16:56:46] [Client thread/INFO]: SoundSystem shutting down...
    [16:56:46] [Client thread/WARN]: Author: Paul Lamb, www.paulscode.com

    Posted in: Minecraft Mods
  • 0

    posted a message on XRay Mod (1.6.4 - 1.11) ( Vanilla/Forge/LiteLoader )
    Quote from OcAMD»

    I'm at a loss here without a crash report I really don't know where to point you. You can always edit your profile and tick the box for launcher visibility and select keep launcher open. Maybe the launcher log can give some clues as to what is happening. To find out which Java is installed you can click on Java in your control panel, go to Java tab, click view and the product is your version.


    I'll see what I can do.
    Posted in: Minecraft Mods
  • 1

    posted a message on Lycanites Mobs - Strange and Deadly Creatures!
    Quote from Lycanite»
    Eventually I'll be adding cross mod support.

    *GASP* Does that mean that I might be able to eventually have a mini wax Rahovart guarding my castle and tending my fields!?

    Posted in: Minecraft Mods
  • 0

    posted a message on XRay Mod (1.6.4 - 1.11) ( Vanilla/Forge/LiteLoader )
    Quote from OcAMD»

    I'm not sure what is going on there and it is hard without more information to assist. In the OP there are 2 downloads; do both exhibit this behavior? Are you using Windows and if so what Java version? Since you have a mods folder I assume that you installed Forge; is it the recommended version? You don't have different profiles for versions and world saves and inadvertently placed it in the wrong mods folder for the profile you are playing? It is also possible that there could be a mod conflict; have you tried to temporarily move all mods except XRay to see if it works like this? If it does add in a mod or two at a time to find the conflicting culprit. Also, you didn't inadvertently extract the mod before placing into your mods folder? It needs to be placed into the mod folder in jar form. If you are using Liteloader did you remember to place XRay into the mods version subfolder?


    Both exhibit that behavior. I have the latest Forge version, so that may or may not be it? I'm using windows, and I'm not sure which version of Java I have installed, though I do know that I have the latest one. I don't have different profiles for each version. I only play on 1.8. I have tried removing all but the XRay mod, and I did not inadvertently extract it, either.
    Posted in: Minecraft Mods
  • 0

    posted a message on XRay Mod (1.6.4 - 1.11) ( Vanilla/Forge/LiteLoader )
    Quote from OcAMD»

    The manual installation instructions are on page 1 in the OP. If you are trying to manually extract to insert into the Minecraft jar this to my understanding is no longer possible.


    I followed the instructions on the first page and nothing happened, which I believe I said already. If I didn't, I apologize. I should have been clearer. Perhaps I did something wrong. I downloaded the file, and put it into my mods folder, just as the instructions told me to. Is that not what I was supposed to do?
    Posted in: Minecraft Mods
  • 0

    posted a message on XRay Mod (1.6.4 - 1.11) ( Vanilla/Forge/LiteLoader )
    Quote from OcAMD»


    Have you tried to right click and tell it to open with "Java runtime environment"? If you are using Forge you could try and just place it in the mods folder.


    I have, and it hasn't worked. At this point, I've given up on the installer. I would just like the manual installation instructions, please, as I had stated in the post.
    Posted in: Minecraft Mods
  • 0

    posted a message on XRay Mod (1.6.4 - 1.11) ( Vanilla/Forge/LiteLoader )

    I've been trying to use the installer for a while. Jarfix didn't fix it, somehow. I read that manual installation was a thing- But when I put the downloaded file into the mods folder, nothing happened. Could somebody educate me as to how I properly manually install this mod? Is there a different file I need to download?

    Posted in: Minecraft Mods
  • 0

    posted a message on XRay Mod (1.6.4 - 1.11) ( Vanilla/Forge/LiteLoader )

    So I downloaded the most recent file. I double clicked it. Nothing happened, except for Windows telling me I need to download WinRAR or some other RAR opener. So I moved the file to my mods folder. Nothing happened. Doesn't show up on the mods list. Am I doing something wrong?

    Posted in: Minecraft Mods
  • 0

    posted a message on [Alpha v1.0] [1.8.0] [Forge] Shur'tugal (Eragon) Mod Revived
    Quote from Starlight199»

    If you really want dragons that badly, you'll have to downgrade to 1.2.5.


    Or y'could, y'know download Dragon Mounts mod.

    Posted in: WIP Mods
  • 0

    posted a message on JurassiCraft - Bringing dinosaurs to life
    Quote from shadow_accord»

    What is the point of taming the tylosaurus?


    I could go on a rant about what the point of taming anything in this mod is, but I'm just gonna lay it out, plain and simple. There is none.

    Posted in: Minecraft Mods
  • 0

    posted a message on JurassiCraft - Bringing dinosaurs to life
    Quote from leonelmegaman»

    We could stop the growing gene at a certain age.like 2 or 3 years.


    Again, all growth.

    Posted in: Minecraft Mods
  • 0

    posted a message on JurassiCraft - Bringing dinosaurs to life

    Okie dokie den.

    Posted in: Minecraft Mods
  • 0

    posted a message on JurassiCraft - Bringing dinosaurs to life
    Quote from manny_exe»

    i know that, and i downloaded it, played it all in 1.8, but i won't use a mythical creatures mod with a dinosaur mod. can someone explain why when i write something under another comment of mine will be mixed with it ? in other words my comments get jammed when they're under each other(dammit, english)


    I use Thaumcraft and JC all the time. It's a nice, fun mix. Thaumcraft isn't all just 'magic right off duh gosh durn bat', you have to work for it, just like you have to work a bit for JC to get all the machines. It brings the challenge level up further, and makes gameplay fun. I don't think it matters whether or not you have Taint and Tyrannosaurs in the same world.

    Posted in: Minecraft Mods
  • 0

    posted a message on JurassiCraft - Bringing dinosaurs to life
    Quote from leonelmegaman»

    Limiting the growth gene making them unable to grow anymore and keep the size of a baby?


    Wouldn't that prevent all growth, though?

    Posted in: Minecraft Mods
  • To post a comment, please or register a new account.