• 0

    posted a message on VIDEO EDITOR NEEDED

    I might be interested, just a few questions.

    How frequently will you be needing videos edited?

    What timezone are you in?


    Name - MrMC

    Age - 18

    Software of editing - Lightworks Pro

    How experienced? -

    I have a couple of years of experience. I started out with movie maker before experimenting with a couple other editors and then finally settling on Lightworks.

    Send a video of an example. -

    I'll give a link to my youtube, I stopped uploading quite a while ago, but I still edit videos in my free time. I found that I enjoy the editing process more than the recording process.

    Posted in: Technical Help
  • 1

    posted a message on [1.7.10]Rails of War — Siemens-Schuckertwerke akkulok update


    but your loco is an diesel loco :o .
    i speaking Steam Loco . but there is not the problem i love a little your Class 45


    I think he meant this, which is actually a German Class 45 (Steam) and not a British Class 45 (Diesel)

    Posted in: WIP Mods
  • 0

    posted a message on Minecraft Model Railroads

    Vincentmet, just wondering if you are able to use .obj models yet, because .json models are really limited and not really an option for some of the locomotives I want to model.

    Posted in: WIP Mods
  • 0

    posted a message on Minecraft Model Railroads
    Quote from vincentmet»

    1-2 weeks port to 1.8, the bottleneck are the models, i need to update them from .java code to .json code

    I could probably remodel some of the locos in .json. I have Cubik Pro so it would be simple.
    Posted in: WIP Mods
  • 0

    posted a message on Minecraft Model Railroads
    Quote from Crock101»

    So is this mod still in development or has it been abandoned?


    I'm fairly sure the mod is still in development. Vincentmet would probably issue an official statement if development were stopping.
    Posted in: WIP Mods
  • 0

    posted a message on Minecraft Model Railroads
    Quote from DarkLordFK»

    Okey, Pm me if you change your mind!


    Ok
    Posted in: WIP Mods
  • 0

    posted a message on Minecraft Model Railroads
    Quote from DarkLordFK»

    I could even do a animated trailer B)


    The problem is that Techne doesn't export to .obj, and converting all the models would be rather time consuming.
    Posted in: WIP Mods
  • 0

    posted a message on Minecraft Model Railroads
    Quote from vincentmet»

    looks nice, only is it ment that the 'bumper' is entirely red?

    Yeah, here is one of the reference pictures I used.
    Posted in: WIP Mods
  • 0

    posted a message on Minecraft Model Railroads

    Model of a British Shunter Class 08 I have been working on, I think its turned out quite nice.


    Posted in: WIP Mods
  • 0

    posted a message on Minecraft Model Railroads

    Again, i have a few questions to ask.


    1. I have the latest version of the mod, but i only have a steam engine and flatcar,wheres the rest???

    Is there a new version??? Send it to me please. :D Or tell me what post is it on?


    2. 'Thanks for the idea's, hope to hear more idea's from you' Thank you :D

    3. Please put redstone power to signals and switches

    The rest of the rolling stock are still in development.
    Posted in: WIP Mods
  • 0

    posted a message on Only getting 20-30 fps with custom modpack.
    Quote from Finnman97»

    Allocating too much RAM to minecraft can actually make it run worse. I see already a drop in performance if i allocate more than 3G (my system has 8G of ddr3 1333MHz RAM) so might want to try if it runs any better on 3G of RAM allocated. By the way if you havent already tried. Try Nvidias shadowplay recorder as your GPU supports it. It's supposed to give nearly no drop in performance as far as i know. http://www.geforce.com/geforce-experience/shadowplay


    Yes that actually worked :D
    3G ram actually improved frame rate to a nearly constant 60 fps, with occasional stuttering, but that's something I can live with.
    Thanks!
    Posted in: Java Edition Support
  • 0

    posted a message on Only getting 20-30 fps with custom modpack.

    DxDiag:

    http://paste.ubuntu.com/14468835/


    JVM Arguments:

    -Xmx5G -Xms5G

    Posted in: Java Edition Support
  • 0

    posted a message on Only getting 20-30 fps with custom modpack.

    So I am running a modded client, with 57 mods and I'm averaging at about 20 fps. I was hoping to get at least 40-50 because 20fps really shows when I am recording.


    Specs:

    Nvidia GTX 960

    8GB
    64Bit

    Windows 10

    5GB allocated to MC


    Anything I could do to optimize my fps?
    I have already removed several mods like Natura and Decocraft which use a lot of ram (to my knowlegde).
    I used to have a GTX 550 but I recently installed the GTX 960 hoping I would get a performance boost, but it only showed in games that aren't MC.

    Any help would be appreciated.


    Posted in: Java Edition Support
  • 0

    posted a message on [1.7.10]Rails of War — Siemens-Schuckertwerke akkulok update
    Quote from LegoCanMine»

    I know but I'm just sayin, some people I know flip out if you tell them "Merry Christmas" instead of merry whatever other holiday they celebrate.

    Yeah, I can understand that.
    Posted in: WIP Mods
  • 2

    posted a message on [1.7.10]Rails of War — Siemens-Schuckertwerke akkulok update
    Quote from LegoCanMine»

    [not everyone is christian but okay]

    You dont have to be Christian to celebrate Christmas though...
    Posted in: WIP Mods
  • To post a comment, please or register a new account.