• 0

    posted a message on [1.8.1] So Many Add on's v1.09 (Apple Creatures) [W.I.P.] [Mod]
    A little more explanation of the mobs would be nice...
    Posted in: Minecraft Mods
  • 0

    posted a message on [V1.6.6] Incantatio v1.0 [Bukkit Plugin] [SMP]
    So its basically, Single Player Commands, in Latin? Could we get this...ON WEED, man?
    Posted in: Minecraft Mods
  • 0

    posted a message on Scokeev9's Mods [13 Mods] RegenOres and Machetes for 1.3.2
    Raygun is cool, but the blast from it comes from the middle of the screen, not from the raygun. Kinda cheesy that way...
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.2.5] [SSP] [V1.5] The Art Of Painting, By ABP Mods! FINALLY AN UPDATE!
    Quote from angrybeast96

    READ! Uninstall Optifog and Optimine.

    Thanks for figuring out the problem. I am excited about this mod, but will wait for higher level of compatability. Not goig to go thru and uninstall a bunch of my already running mods.
    Posted in: Minecraft Mods
  • 1

    posted a message on [Creating Mods] makeMyItem Tutorials [2/2/11]
    Having a problem getting this stuff to work. When I load the mods for the tutorial and try to start Minecraft, it gives me a black screen when I click start the game..
    Posted in: Tutorials
  • 0

    posted a message on [1.6.6] NightCraft v 0.8.3
    Vampire sounds awesome! Not a fan of the Shade idea though. Seems like it would be more of a major annoyance than anything else...
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.2.5] [SSP] [V1.5] The Art Of Painting, By ABP Mods! FINALLY AN UPDATE!
    NO! Loaded this mod and it wont let me into minecraft anymore. When I click on enter game it black screens then quits.. So excited about it too! Must be some kind of conflict. I am running
    Modloader
    Audiomod
    GuiAPI
    MoCreatures
    NetherCraft
    EquivalentExchange
    CrystalWIng
    Millenaire
    SinglePlayerCommands
    Posted in: Minecraft Mods
  • 0

    posted a message on Millénaire - NPC village - 16/09/18 : Millénaire 7 open beta
    Got this mod working yesterday, been working with a small town, making a tower nearbye, preparing to lay some minecart tracks to my nearest tower. I can say that there is some great work going on here! I really like the mod, however, it definitely seems to lag quite a bit when I am doing things in the town.

    --Also, I have been having a real hard time locating the trade person in the village. Perhaps some pathing could get put in like the town leader, sot they will show up at a certain location when you arrive.
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.0.0] DaftPVF's mods
    Wanted to let you know that there is some conflict with the .class files your slimeboots and perhaps the other mods and the Single Player Commands mod. The boots killed my abililty to bring up a console window for entering player commands. Like the idea a lot, but until this is fixed ill have to skip it. Thanks!

    --I believe it is something to do with the da.class

    --Crystal Wing and the Armor seem to work fine. So it seems that it is just the da.class that you are using which is affecting the Commands mod. Is it possible to use a different class file to thwart this conflict?

    --The slime armor also does not seem to show up on my avatar when I equip it. I noticed that both of your slime items use slime_1.png, perhaps you could name one slime_2.png so that they can both be copied into armor folder...
    Posted in: Minecraft Mods
  • 0

    posted a message on Millénaire - NPC village - 16/09/18 : Millénaire 7 open beta
    I know you say to run this on a clean version of MC, I just thought Id throw out a mod compatability issue. Seems that it wont run with the Player Commands mod, does something strange to it. When I hit T to bring up console window, it now clones w/e item I have selected instead of opening console...

    Done some digging, and I dont believe this has anything to do with your mod. Sorry!
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.0.0] DaftPVF's mods
    Good work dude! I really like the slime items, and the Crystal Wing! Nice mats for the wing too, powerful item but expensive to make. As it should be.
    Posted in: Minecraft Mods
  • 0

    posted a message on Scokeev9's Mods [13 Mods] RegenOres and Machetes for 1.3.2
    Quote from Mindkontrol

    Not using anything else that messes with the Nether. Currently running Mo Creatures, Optifog/Mine, a minimap addon, Equivalent Exchange, and your nether craft. Also have installed ScotTools and audomod.


    Ok, So I just thought I would let you know the status of my use of your mod. It seems that the mod was just not able to populate already created chunks. Once I flew around and explored completely new areas outside of my starting radius I started to encounter the mods ores and trees. Apparently the mod must be in place for the chunk spawning. I am excited to know its working and get out and find some of these new ores! Thanks for all your hard work!!1
    Posted in: Minecraft Mods
  • 0

    posted a message on Scokeev9's Mods [13 Mods] RegenOres and Machetes for 1.3.2
    Quote from scokeev9

    That's odd. I think there may be a conflict with another mod, since I've had this reported previously a while back.


    Not using anything else that messes with the Nether. Currently running Mo Creatures, Optifog/Mine, a minimap addon, Equivalent Exchange, and your nether craft. Also have installed ScotTools and audomod.
    Posted in: Minecraft Mods
  • 0

    posted a message on Scokeev9's Mods [13 Mods] RegenOres and Machetes for 1.3.2
    Quote from scokeev9

    Have you already explored the Nether before?


    I had explored it a little, but not much. This time I have gone far beyond my last exploration, and opened up many new areas of the nether. Still no new trees or what not...
    Posted in: Minecraft Mods
  • 0

    posted a message on Scokeev9's Mods [13 Mods] RegenOres and Machetes for 1.3.2
    Downloaded the NetherCraft mod, and have been super excited about it. Very cool looking so far, though I have a question about its implementation. I added the mod to a single player world I have been developing for about a week, and today geared up for some hardcore Nether exploration. After mining my way all around the nether I did see some of the new mobs, and was able to kill some and loot some new drops, however, after a TON of digging and exploring I have yet to see one lick of the new ores. I have dug huge rooms out looking for even one brick of the new ore and have not seen any. Also no trees or nether cane growing. I am curious if this ore and trees are just rare as hell, or if perhaps soemthing has gone wrong in the mods implementation??? Thanks in advance for reading and helping!!!
    Posted in: Minecraft Mods
  • To post a comment, please or register a new account.