• 0

    posted a message on Grass on top, snow on the sides. Help?

    I solved it, it didn't like having the whole terrain_texture.json from the default textures in there. So I trimmed off everything from it, except the part which effected the colour of held side grass which I wanted to be different, and now it works.

    Posted in: MCPE: Texture Pack Help & Requests
  • 0

    posted a message on Side Grass Saturation Problem

    I’m making a texture pack and I noticed that the side grass of some blocks were more saturated than others. At first I thought I might of had some pixels out of place in the grass.png file in colormaps, so I made the whole thing one flat colour to test it out. Even after this it’s still there. Those sides don’t match up with the top block and it’s driving me mad, is there a setting in a json file somewhere that I have to change? This doesn’t happen on the default texture pack.


    https://imgur.com/a/VT2sXJV

    Posted in: MCPE: Texture Pack Help & Requests
  • 0

    posted a message on Grass on top, snow on the sides. Help?

    I’m trying to make a texture pack, I haven’t gotten very far yet, I’ve only done the dirt, grass, side grass, and colormaps so far. I have run into an issue though.


    While testing things out I found this area of land.


    https://imgur.com/a/HrKneWM


    The top of the block is glass and is black in colour. There is no black on the grass.png in colormaps though.


    Stranger still, the sides of the block is using the texture for side snow, the rest of the side grass elsewhere is behaving normally.


    It’s definately a grass block because that is what it drops when I use a silk touch shovel.


    On the default texture pack and store bought packs it looks perfectly normal.


    What could be causing this?

    Posted in: MCPE: Texture Pack Help & Requests
  • 0

    posted a message on Get rid of weird border on clay texture

    Hopefully it’s not too late, but that’s happening because the block is set to randomly rotate the texture. To turn that off go to the “blocks.json”, scroll to the part relating to your block, and change the “isotropic” command from true to false.

    Posted in: MCPE: Texture Pack Help & Requests
  • 0

    posted a message on Mash-Up Pack Horse Problems

    I've been having problems with one of the mash-up packs I bought from the store. The long sea grass in the Egyptian Mythology Mash-Up Pack is glitched for me on the Xbox One S and the animation flickers horribly. So I made myself an add-on to replace long sea grass with short sea grass.


    I tried it out and it worked but whenever the add-on is active the horse and horse armour textures revert to default instead of the mash-up textures. There are no files relating to horses in the add-on at all. It happens on every single mash-up pack, but regular texture packs such as the candy, chroma hills and steampunk texture packs are fine.


    Does anyone have any ideas on why this might be happening and what I could do to fix it? I have tested it on both the Xbox One S and a friends iPad and it does the same thing on both.

    Posted in: MCPE: Mod / Tool Help & Requests
  • To post a comment, please or register a new account.