• 0

    posted a message on XRay Mod (1.6.4 - 1.11) ( Vanilla/Forge/LiteLoader )
    Quote from AmbientOcclusion

    Should be all fixed now! Sorry about that.

    Yep. Thank you!
    Posted in: Minecraft Mods
  • 0

    posted a message on XRay Mod (1.6.4 - 1.11) ( Vanilla/Forge/LiteLoader )
    Quote from AmbientOcclusion

    Alright, I was able to reproduce the bug so I should have a fix in a short bit :)

    Thanks!
    Posted in: Minecraft Mods
  • 0

    posted a message on XRay Mod (1.6.4 - 1.11) ( Vanilla/Forge/LiteLoader )
    Quote from AmbientOcclusion

    Download the latest version and patch with that.

    If you continue to have problems, post the contents of the XRayPatcherLog.txt file located in your .minecraft directory.


    Installing Mod: XRay
    Installing Mod: SimpleCoords
    Installing Mod: Fly

    Found versions : C:\Users\Corey\AppData\Roaming\.minecraft\versions
    Found inJar : C:\Users\Corey\AppData\Roaming\.minecraft\versions\1.7.2\1.7.2.jar
    Found inJson : C:\Users\Corey\AppData\Roaming\.minecraft\versions\1.7.2\1.7.2.json
    outJar : C:\Users\Corey\AppData\Roaming\.minecraft\versions\1.7.2-XRay\1.7.2-XRay.jar
    outJson : C:\Users\Corey\AppData\Roaming\.minecraft\versions\1.7.2-XRay\1.7.2-XRay.json

    Patching classes...
    Loaded inJar into the classpath successfully.
    Created XRay class successfully.
    Loaded UpdateChecker class successfully.
    Classes patched successfully.
    Patching outJar...
    Replacing class: bah.class
    Replacing class: ble.class
    Replacing class: is.class
    Replacing class: it.class
    Replacing class: iu.class
    Replacing class: ahu.class
    Adding class: UpdateChecker.class
    Adding class: XRay.class
    Creaing new json...
    Done.

    Downloaded and re installed and I'm still having the same issue.
    Posted in: Minecraft Mods
  • 0

    posted a message on XRay Mod (1.6.4 - 1.11) ( Vanilla/Forge/LiteLoader )
    Quote from nickown123

    this is not better. when I use the newer version you just posted, when i press X it only shows me water and lava flowing around me, nothing else. can you tell me how to fix it or can you fix it? I tried re installing it and re downloading it, fyi. please help! right now im using the one before this, without the patcher

    I am having the same issue. I tried on singleplayer and multiplayer. Fly and coords are working but the xray is just showing lava and water. Same with lighting.
    Posted in: Minecraft Mods
  • To post a comment, please or register a new account.