• 0

    posted a message on FPS Drop (Not an issue with FPS themselves)
    I have the CPU and Ram amounts in view at all times I have around 1 gig of ram in usage all the time. and when MC is running I have around 1.4 gigs never rises once Minecraft is up and running at full steam. The CPU hardly spikes unless I have other things open along with MC.

    I may have found the problem though (Not sure yet im in the process of working on it). I haven't updated MC since 12-20-10 xD
    Posted in: Legacy Support
  • 0

    posted a message on FPS Drop (Not an issue with FPS themselves)
    Update. Then I get the frame rate drops if I look almost directly up around 80 degrees to 90 degrees up then the frame rate returns till i look down.
    Posted in: Legacy Support
  • 0

    posted a message on FPS Drop (Not an issue with FPS themselves)
    Lowest FPS would mean that I'm turning the graphics up to the max lol
    Posted in: Legacy Support
  • 0

    posted a message on FPS Drop (Not an issue with FPS themselves)
    My Laptops not over heating everything runs fine when I close MC. I can play other games fine (Emulators)

    My driver is updated to the most recent driver.
    And I'm running max FPS settings in MC

    And I'm quite fond of Avast it runs well in my opinion. And Other games run great.
    Posted in: Legacy Support
  • 0

    posted a message on FPS Drop (Not an issue with FPS themselves)
    So I know the title can be a little confusing. and my problem is FPS but its not the frames that are the cause of my frustration. I get a good 60-100 FPS on my laptop when playing MC usually. But recently around 1.6 update After playing MC for about 20 minutes my frames drop to 20 from 100 like that *snap*. Then within a minute or two they drop to a crawl of 9 FPS and I cant play anymore. Heres what I've done to fix it or try to anyway. Oh and my current setup of my rig.

    Update:
    When I get the frame rate drops if I look almost directly up around 80 degrees to 90 degrees up then the frame rate returns till i look down.

    Rig:
    -2.4 core 2 duo
    -3 gigs of ram
    -8800 GMT Nvidia (Old I know but so is my Laptop)
    -Vista Home premium SP2
    -x32 bit

    Things I've tried.

    -Disc clean up
    -Defragmenter
    - Virus scan (Avast)
    - I run Game Booster 2.0 Premium always
    -I can use the TCP optimizer but i dont see how that would help.


    Any Ideas whats wrong?
    Answers to suggestions so far:
    ~My Laptops not over heating everything runs fine when I close MC. I can play other games fine (Emulators)
    ~My driver is updated to the most recent driver.
    ~And I'm running max FPS settings in MC
    ~And I'm quite fond of Avast it runs well in my opinion. And Other games run great.
    Posted in: Legacy Support
  • 0

    posted a message on (ADV) Pandorum (FINALLY)
    EEEYYYYYYYYYY I got it to work wooo.
    Posted in: Maps
  • 0

    posted a message on (ADV) Pandorum (FINALLY)
    Haha ok I'll give it a try in a bit.
    Posted in: Maps
  • 0

    posted a message on (ADV) Pandorum (FINALLY)
    It worked the first time. But it was downloading slow so I canceled it and switched ISP's and tried again and now it wont work at all lol
    Posted in: Maps
  • 0

    posted a message on (ADV) Pandorum (FINALLY)
    Jk The download link wont work for some reason :/

    It just reloads the page when I click download.
    Posted in: Maps
  • 0

    posted a message on (ADV) Pandorum (FINALLY)
    Downloading it now. I'm gonna film it too Let's see how this goes.

    I hope its good :biggrin.gif:
    Posted in: Maps
  • 0

    posted a message on Frame rate issues?
    So I was reading Notch's most recent blog post about the frame rate limiter and it got me thinking.

    Whats everyones usual frame rate? I understand people not being able to play cause mine craft is CPU heavy sometimes. I was just curious is all what do people play at usually?.

    Oh and the post on Notch's blog post i was talking about can be found here Notch.tumblr.com
    In case people aren't aware of notch's blog.
    Posted in: Survival Mode
  • 0

    posted a message on The Gotei 13 - Minecraft bleach clan [New! VPS]
    Quote from schmtar »
    MC Username: anistii
    Skype username: anistii (lol)
    Reason for joining: im a huge bleach fan and i love minecraft
    What squad you would like to be in: any available is fine
    Have you bought the game? yes
    How active are you? pretty active i mean not evry day but atleast once every few days
    What timezone are you in? central
    Skills in anything? ummmm im new so im still learning but i am good at mining and defence (like castles)
    Other info you think we should know: ummm i just got hamachi just for this clan lol i dont grief i HATE griefing


    Oh and you should be definitive on what squad u want. Look on the OP and make a decision
    Posted in: Clans
  • 0

    posted a message on The Gotei 13 - Minecraft bleach clan [New! VPS]
    Quote from FoxHD »
    I've connected with Hamachi, yet I can't connect to the server. It just says failed to connect to server . . .


    Urutar doesnt have the server up 24/7 its run off his computer. That just means his computer is off lol
    Posted in: Clans
  • 0

    posted a message on The Gotei 13 - Minecraft bleach clan [New! VPS]
    Ahhh no :sad.gif: that's sad :/ well i wish you both the best in your travels.
    Posted in: Clans
  • 0

    posted a message on The Gotei 13 - Minecraft bleach clan [New! VPS]
    Well that sucks stark happy belated birthday mi amigo!

    and IF you want to join fill out an app allen
    Posted in: Clans
  • To post a comment, please or register a new account.