• 0

    posted a message on Tips for Fall/Halloween?
    So since Fall is just around the corner, with Halloween following shortly, was wondering if anyone had tips/suggestions for other on giving their world a seasonal feel? Server plugins, texture packs, mods, etc?

    I run my own server and the only things I can really think of are to keep farming pumpkins to place around and maybe give myself some cobwebs to place around and inside of our buildings randomly. I noticed there are a few horror/Halloween texture packs, but the ones I find and/or seemed to have liked are either incomplete or haven't been updated in ages.

    I, myself, would like more plugin suggestions and such, and texture packs the only thing being client-side. But that's just me.

    Just figured I'd see if anyone else likes adding a seasonal feel to their server/world, and just make this a place for everyone to discuss and share tips and suggestions.

    Thanks!
    Posted in: Discussion
  • 0

    posted a message on OptiFine HD (FPS Boost, Dynamic Lights, Shaders and much more)
    It says to disable OpenGL Threading/Threading Optimzation...I'm not seeing this anywhere on the Catalyst Control Center settings, and I'm tired of trying to Google a solution as I keep getting too many nVidia references on the same page. So, anyone know how this is possible withing CCC? I'm hoping for a solution because changing it to multi-core actually makes it run worse.
    Posted in: Minecraft Mods
  • 0

    posted a message on OptiFine HD (FPS Boost, Dynamic Lights, Shaders and much more)
    Still 99% for 1.2.4 and 1.2.5 is right around the corner. I see it says it seems to work with the snapshot, hope it stays that way :/ I know they're doing it as fast as they can but you either have to sacrifice updates/fixes or better performance.

    Anyways, love Optifine! Hate using Minecraft without it.
    Posted in: Minecraft Mods
  • 0

    posted a message on Missing chunk fills in in SP mode, but disappears again in SMP?
    I've never done anything like that but either way I don't really feel like it. I'd just rather know how to fix it myself anyways if that's even possible.
    Posted in: Legacy Support
  • 1

    posted a message on [Launcher] Magic Launcher 1.3.4 (mods, options, profiles, news)
    Quote from Landau_TST

    Did this stop working for anyone else as of 1.2.4? I get an error anytime I try to run Minecraft with it.


    Nevermind, got it...
    Posted in: Minecraft Tools
  • 0

    posted a message on [Launcher] Magic Launcher 1.3.4 (mods, options, profiles, news)
    Did this stop working for anyone else as of 1.2.4? I get an error anytime I try to run Minecraft with it.
    Posted in: Minecraft Tools
  • 0

    posted a message on Missing chunk fills in in SP mode, but disappears again in SMP?
    So on my server we had a chunk loading error and somehow it saved and is permanently there. Total missing chunk and you can see down past the bedrock. I figured I'd take it into single player creative mode and fill it in, but when I loaded it up it was already filled up. I converted it to SSP as well and it was still filled in, so I thought I was good to go. So I totally deleted and replaced the old world folder with high hopes, but alas, it re-disappears once loaded into SMP again. Any way to fix this? Or any other ideas of what I can do?

    I could just cover the top layer and ignore it, but what sucks is that it occured right next to a big castle we've been building so seeing it there is extremely irritating. If there's no other way, though, that's just what I'm gonna have to do.
    Posted in: Legacy Support
  • 0

    posted a message on Question about linked Nether portals.
    It all worked out. Destroyed Portal B so now only portals A and C remain and are connected to each other.

    Now comes the task of venturing out to eventually make a minecart track all the way out to the island! lol
    Posted in: Survival Mode
  • 0

    posted a message on Question about linked Nether portals.
    Well, the island is a good bit away. But I don't think its 300 blocks away. It's just the closest piece of land to where Portal B spawned in the cave under the ocean. I might just have to go ahead and try it. Worst possible scenario is it'll respawn where it already was and I'll have to venture out of the cave again. At least I hope that's the worst case scenario lol...
    Posted in: Survival Mode
  • 0

    posted a message on Question about linked Nether portals.
    Made a little diagram just in case I have anyone confused. I'm hoping to destroy Portal B and make Portals A and C a two way street between each other if possible. Like I said I'm not sure if that will work or if it will still plop a portal back in where portal B is anyways or what.

    Posted in: Survival Mode
  • 0

    posted a message on Question about linked Nether portals.
    I have a question about linked Nether portals. I was venturing around in the Nether yesterday and FINALLY found a Nether fortress. To make things easier, I wanted to make another portal back to the surface, and use it whenever my friends on my server and I want to go straight back down to it. Only problem is, once I did that, the new portal on the "surface" spawned in a cave deep under ground and under the ocean. I finally dug a tunnel all the way to an island I saw at the actual surface and made ANOTHER portal on there that also goes back down to the portal in the Nether where the fortress is located. However, when I re-enter the portal from the Nether, it still comes out at that cave.

    My question is...since the portal near the Nether fortress is sort of linked to both the cave and island portals, if I were to DESTROY the one in the cave, then if I re-enter the portal near the fortress, will it start coming out at the island now instead, make a new one all together or just replace the one I destroyed?
    Posted in: Survival Mode
  • 0

    posted a message on Lots of problems since 1.2 update (loading issues, Nether lag, etc)
    Quote from nicedude

    If you turn all of your settings down does it still run bad? If it is still lagging try deleting .Minecraft then force update. If that doesn't work then try getting a new launcher AND if that doesn't work then I'm afraid you might have to just wait for 1.3 or the next update. :(


    I already had the new launcher, but now I tried deleting my entire minecraft folder and only backing up my screenshots, stats and texture packs folder and relaunching it with the new installer but still all kinds of missing chunks. My friend said it's not just the server either as his single player game acts the same now. Just getting super irritated.

    Any other advice? Would suck to have to wait a month or so for another update...
    Posted in: Legacy Support
  • 1

    posted a message on Lots of problems since 1.2 update (loading issues, Nether lag, etc)
    I'm pretty sure some of these have been mentioned before, but I have yet to see any real explanation or fix to what is going on.

    Since 1.2, I've been having all kinds of loading problems. I won't even explore now because of it. I keep running into things that won't load and COSNTANTLY have to disconnect and re-enter the world for it to load and see what I'm running into. Any time I find somewhere new, it's just a mess and like I said, I won't even explore now because of it. Otherwise I would have to keep exiting and re-entering the world constantly. I've tried a bunch of things. Mainly moved my server to a separate computer. But I really don't know what to try.

    It used to run fine when it was just 1.1. No loading problems, great frame rate. Now it's become a big mess. It's also taking the max amount of memory allotted to it very quickly (1gb) and before I never saw it go past 600 some megs. The Nether also lags terribly, even if I turn my settings down. Which I never had to even touch my settings before, but it doesn't work anyways, so I just don't go there either.

    It just seems if I go anywhere besides the areas I've uncovered pre-1.2, it just becomes a nightmare to deal with. I've tried updating my video drivers, re-installing java, moving the server to a separate computer, deleting the .mca files to rebuild it properly in single player (which I wasn't sure was even necessary, but it didn't work anyways as it didn't ask me to update and just loaded the same world back to the same way as when we first started in it), etc.

    I really don't know what to do but it's quickly becoming a huge bummer because I can't go anywhere new nor even go back to the Nether.

    Any help would be super appreciated.
    Posted in: Legacy Support
  • To post a comment, please or register a new account.