• 0

    posted a message on Reika's Mods (Tech, WorldGen, Civilization, and more)
    Is anybody else experiencing problems with shaft junctions in merge mode? (Playing the latest Monster 1.1.2) I'm seeing odd behavior;
    1. If only one input is active it doesn't move at all; no sparks, no output, nothing.
    2. If two inputs are connected at equal speed, only one power source goes to the output. (Since they're two turbines running at equivalent MW rates, I can't tell which is getting sent through.)
    3. Connect sources of different speed/torque; lower source gets ignored, no sparks or anything. (Had higher speed/torque on bend)
    Am I missing anything or is something wrong?
    Posted in: Minecraft Mods
  • 0

    posted a message on Reika's Mods (Tech, WorldGen, Civilization, and more)
    Quote from Farinhir

    This is older, but it should show how to send water into the performance engine.



    I tried using a Steam Engine like it showed early in the video, but that won't accept water, either. The liquid pipe doesn't form any kind of connection to the engine, and I can't try from below since the heat source needs to be there (though it didn't connect there, either.)
    Posted in: Minecraft Mods
  • 0

    posted a message on Reika's Mods (Tech, WorldGen, Civilization, and more)
    Thanks everyone for helping us to diagnose this. After some more testing we had 2 more questions:
    1. If engines only accept connections from underneath, how would we connect multiple systems (fuel+coolant, fuel+ECU, fuel+coolant+additive+ecu, etc.)?
    2. The performance engine description indicates it needs water, but we can't find any [functional] way of inserting water into it. Does it need to be adjacent to a water block, or?
    Thanks for any help we receive!
    Posted in: Minecraft Mods
  • 0

    posted a message on Reika's Mods (Tech, WorldGen, Civilization, and more)
    Quote from Reika

    Is it connected to the bottom of the engine?

    We tried all six sides; it would only register a connection to the top of the engines when using the fuel line. I just tried it with Fluiduct from TE on the bottom, it forms connections to all surfaces but when i tried it on the bottom only it worked and transferred fuel in. I've added an example screenshot for reference.
    Posted in: Minecraft Mods
  • 0

    posted a message on Reika's Mods (Tech, WorldGen, Civilization, and more)
    Quote from ate0ate

    Are you using rotarycraft's jet fuel?

    Yes, it's the only type available, and is labeled as being from RotaryCraft. If we right-click on the engines with the jet fuel/ethanol buckets manually, they fill and begin running, just any piping/automation isn't working.
    Posted in: Minecraft Mods
  • 0

    posted a message on Reika's Mods (Tech, WorldGen, Civilization, and more)
    Not sure if anyone's posted this issue yet but searches have not shown me anything.
    I'm currently playing the version included in FTB:Horizons, and for all liquid-fuel based engines, they seem to be unable to accept fluids from any external piping - Fuel Line, TE Fluiducts, Engineer's Toolbox Liquid Outputs, Thaumcraft Golems with buckets, etc. etc. Connections are formed to the engines on top, but no fluid gets placed into the engine itself. Is this something we're doing wrong or a potential issue?
    Posted in: Minecraft Mods
  • 0

    posted a message on Modify existing block behavior [Forge]
    Hello!

    I'm trying to create a mod for Forge in which I need to modify end portal behavior. I can do this A-OK if I create a new block ID, but I want to modify the existing end portal block without creating a new ID (so I can make the mod server-only.) I have googled the heck out of this but can't find any information on how to do so. I'm pretty sure it involves extending BlockEndPortal and @Override the methods in question, but I haven't a clue how to get my base mod to tell the game to use my modified class. Making a new block with the same ID of course crashes the game, so I'd be very grateful for any help I could get.
    Posted in: Mods Discussion
  • 0

    posted a message on Looking for a Faction server where everyone is equal and no McMMO
    Quote from Erchon_BOBE

    IP:173.208.180.34:25572
    My Signature links to the official post.

    Your server doesn't allow players to use faction commands, it's all micromanaged by the owner/admin. That's not very fun. Plus the map appears to be limited in size, too, if the dynmap's bright red circle is any indication.
    Posted in: Server Recruitment
  • 0

    posted a message on Looking for a Faction server where everyone is equal and no McMMO
    I'm going to follow this thread as well. I've recently been looking for a server to play on that's a bit more sociable than my current server but everything I've seen uses ridiculously OP pay2win "donation" schemes and gameplay-imbalancing mods. What's the point in playing when you can just buy everything cheap? :(
    Posted in: Server Recruitment
  • To post a comment, please or register a new account.