• 0

    posted a message on [1.13.2] Dynamic Lights - portable and moving lightsources
    Quote from trollworkout»

    there are 3 or 4 names for code objects that are being used in minecraft


    theres the class object name ex: bucket, torchBerries

    theres the registered name which is modid:objectname ex: TwilightForest:item.torchBerries <---- you need this one

    theres the localization string which is based on object type ex: TwilightForest.items.item.torchBerries.name

    and then theres the localized aka what you see in the game ex: Torch Berries

    there's also metadata for variations of the same object: ex wool (white) wool:1 (i think is black)


    for vanilla items you can omit mod name ex minecraft:bucket=10 and bucket=10 same thing for Dynamic lights will make both light 10 blocks

    but for mods you need full registered item name ex: TwilightForest:item.torchBerries=11 makes it light 11 blocks anything else won't work


    Thanks, this explanation was perfect! I dug into the lightsaber's mod's Lang file and found the correct name. =)
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.13.2] Dynamic Lights - portable and moving lightsources

    I'm trying to get my lightsaber to glow (from Advanced Lightsabers Mod), and nothing I try is working. I'm fairly sure I'm not entering the right ID. Where do I find that? I know the numbers- 4141-4149.

    Posted in: Minecraft Mods
  • 0

    posted a message on [1.7.10 - 1.8] littleMaidMob Final versions!!! Updated April 14, 2016
    Quote from AJAJP_Juan»

    I asked that because what you describe is a common bug when you have M&B, but as you don't have it that is not the reason... A list of mods are you using?


    There's a lot...

    I tried it after removing all my mods except the basic LLM mod, and it still didn't work--so I don't think it's a conflict? Could be wrong of course. I also tried starting a new world, since I saw that worked for someone else, but it didn't work for me.


    Thanks for the help.


    Here's the list: (minus LLM and it's addons)

    SimpleOres with all it's addons

    Carpenters block

    Lord of the Rings

    Damage Indicators

    Lucky Block

    Animal Bikes

    Animation API

    Backpack

    Bibliocraft

    ColourfulPortals

    CraftingPillars

    Custom NPCs (I know there are some issues here, but I tried removing just this mod and it still didn't work...)

    CyanosWonderfulWands

    Decocraft

    dungeonpack

    DynamicLights

    Familiars

    Fastcraft

    Gardenstuff

    Gravestone

    Grim'sCore

    Heart-Crystals

    iChunUtil

    Inventory Tweaks

    Ironchest

    Item Physics Light

    Light Bridges and Doors

    Lovely Robot

    More Funaces

    MrCrayfish Furniture Mod

    Not Enough Items

    Oreniffer

    Pet Bat

    Pokeball

    Portalgun

    RedstonePaste Mod

    Ruins

    Shadowworld

    SmashBats

    Storage Drawers

    Sync

    Torched

    Treasure

    Tree-Capitator

    Twilight Forest

    Uranium mod

    Walia

    Wild Caves

    Xaero's Minimap

    Posted in: Minecraft Mods
  • 0

    posted a message on [1.7.10 - 1.8] littleMaidMob Final versions!!! Updated April 14, 2016
    Quote from AJAJP_Juan»

    Have you got Mine and blade in your mods folder?


    No. Should I? I don't see it mentioned in the initial post....

    Posted in: Minecraft Mods
  • 0

    posted a message on [1.7.10 - 1.8] littleMaidMob Final versions!!! Updated April 14, 2016

    I can't get maids to spawn, even in creative with eggs. I've fiddled with the config, and tried it without any other mods, but no dice. I'm running Forge 10.13.2.1391. Everything else works find- they just won't spawn. When I try and use an egg, it acts as if it's spawning an item but nothing appears. Help? I really want to use this mod...


    Here's my config settings...

    cfg_DeathMessage=true
    cfg_defaultTexture=
    cfg_canDespawn=false
    cfg_antiDoppelganger=true
    cfg_checkOwnerName=false
    cfg_enableSpawnEgg=true
    cfg_spawnWeight=5
    cfg_VoiceDistortion=true
    cfg_minGroupSize=1
    cfg_Dominant=true
    cfg_spawnLimit=20
    cfg_Aggressive=false
    cfg_PrintDebugMessage=false
    cfg_IgnoreItemList=arsmagica2
    cfg_maxGroupSize=3

    Posted in: Minecraft Mods
  • 0

    posted a message on Garden Stuff - v.1.7.0 - Updated Dec-06-15
    I LOVE this. It's pretty much my favorite mod.

    I do have one question though-- is it possible to make the garden block have grass on it? I'm trying to get a more 'natural' garden look...
    Posted in: Minecraft Mods
  • 0

    posted a message on Richard's Coffee And Tea Mod - Thanks for over 10k downloads!


    Quote from aaa9191»
    I can't place my coffee and tea cups I tried to using shift key but it didn't worked please someone help me!




    I am also having this issue. I have the most up to date version of the mod.
    Posted in: Minecraft Mods
  • 0

    posted a message on AleXndrTheGr8st's Mods (SimpleCore API, SimpleOres, Fusion, Netherrocks)
    I can't find any ores in the nether--I have the nether add on and regular simple ores. They're supposed to be spawning according to the config. I have natura installed, but no other nether modifying mods. Anyone know what's up?
    Posted in: Minecraft Mods
  • 0

    posted a message on MrCrayfish's Furniture Mod v4.1 - The Outdoor Update! (Updated: 9/1/2017)
    Quote from OcAMD

    I had issues with the freezer as well and figured out that items didn't stack in freezer. When I freeze 1ea rotten flesh it worked but then the flesh couldn't be stacked until it was cooked in a furnace. It wouldn't cook in oven either. As for the fridge part items didn't stack all the time properly. The work around so food items not being wasted was to stack them outside of fridge in inventory and them put them back in the fridge. The oven doesn't continue cooking through all slots; it does one slot and stops and doesn't recognize food items from other mods properly such as Mo Creatures (sometimes cooks and other times doesn't).


    Success! Thanks for the tip~
    Posted in: Minecraft Mods
  • 0

    posted a message on Carpenter's Blocks
    Quote from Trouserman

    Hit a carpenter's block with a hammer.

    Yay! Thank you.
    Posted in: Minecraft Mods
  • 0

    posted a message on Carpenter's Blocks
    As soon as I saw this mod I downloaded it, and it is awesome. I love the slopes, but the stairs and door are the best things ever. I haaaate the vanilla door options.

    Any chance of a carpenter's slab?
    Posted in: Minecraft Mods
  • 0

    posted a message on MrCrayfish's Furniture Mod v4.1 - The Outdoor Update! (Updated: 9/1/2017)
    This mod is awesome! I'm having trouble with the freezer though. I put in ice packs and rotten flesh, and nothing happens. Same for anything else I'm trying to freeze. Am I doing something wrong? (running 1.7.2)

    Also, any chance of getting a mirror in the bathroom update? Not necessarily one that 'mirrors', it could just be shiny...
    Posted in: Minecraft Mods
  • 0

    posted a message on ChickenBones Mods
    I've got a weird bug happening that I haven't been able to find any info on. When I start a world, NEI works perfectly fine, but then, after a few cumulative hours of play in that world, the panel on the right disappears, along with the search box. The stuff on the left continues to work just fine. This doesn't cause a crash, and I can continue as normal in that world--just without any recipes or cheats. I've tried toggling all the settings to no effect, as well as reinstalling NEI. Anyone have any idea what is going on?
    Posted in: Minecraft Mods
  • 0

    posted a message on Arcane Ascension [PR-8] (Floating Islands!) UPDATED 28/12/2015
    Using bonemeal on the glimmerwood saplings crashes minecraft, at least for me. Is anyone else having this issue?Edit: After waiting a while, it seems like maybe the saplings just don't grow at all, which is why they crash happens...
    Posted in: Minecraft Mods
  • 0

    posted a message on Colourful Portals Mod - v.1.4.3
    Quote from Tmtravlr

    You can't go through a portal right now while riding something (or having something riding you). There were problems with riding entities going through portals (to see what I mean, use the Portal Gun mod, create two portals really far away, and try riding a horse through one), so I disabled it until I can fix it (and I've already tried for days, with no success).

    The portals do work with entities, but for now you'll just have to push them into the portals. However, leads should work to drag them into the portals. Are they not working for you?

    With Mo'Creatures you can also use the pet amulet to pick up your animals and carry them in your inventory (unless that's changed since I last played it).


    I thought it may be something like that.

    Pushing them through does seem to work, but the leads don't. I'm still connected if I go back through the portal, but unless I use a combo of lead/pushing they don't actually go through. When they do go through, the lead is then detached.

    I just started using Mo Creatures, so I hadn't heard of the pet amulet yet. Thanks for the tip!
    Posted in: Minecraft Mods
  • To post a comment, please .