• 0

    posted a message on Minecraft Client Crashes After 1.2.5 Update Need Help
    Hi all,

    I've been getting a weird bug ever since I updated to 1.2.5. After I log in (or after minecraft updates) the client goes black for one or two seconds then closes. The game doesn't start up at all. This happens if I force update and even when I delete my .minecraft folder. I do have the magic launcher 0.9.8 installed, but whether I use the normal minecraft shortcut or the minecraft launcher, my game never starts. I also don't get any crash reports in the client or in the text documents. Is this a problem with my computer? Any advice will be useful.

    Thanks,
    Juroku

    Okay well now I get this report from minecraft launcher:


    *** Starting Minecraft ***
    Minecraft version: 1.2.5
    Minecraft.jar: minecraft.jar
    Java path: C:\Program Files\Java\jre6\bin\java
    Memory: 1024 MB
    LauncherPath: /C:/Users/---.Owner-PC/AppData/Roaming/Microsoft/Internet Explorer/Quick Launch/MagicLauncher_0.9.8.exe
    Error occurred during initialization of VM
    Could not reserve enough space for object heap
    Posted in: Legacy Support
  • 0

    posted a message on Minecraft Skin Bug?
    Help?
    Posted in: Skins
  • 0

    posted a message on Minecraft Skin Bug?
    If someone else could take a pic of themselves with the skin on, it would help.

    Also, this bug happens on every skin I use, an example is my sig, where I have an unedited Guybrush Threepwood skin, but there are blended colors and colors were removed.
    Posted in: Skins
  • 0

    posted a message on Minecraft Skin Bug?
    Halp?
    Posted in: Skins
  • 0

    posted a message on Minecraft Skin Bug?
    Posted it on skindex: http://www.minecraftskins.com/preview/both/9/196865

    http://www.minecraftskins.com/skin/196865


    Downloaded it from there, and it still doesn't work.
    Posted in: Skins
  • 0

    posted a message on Minecraft Skin Bug?
    Please help :sad.gif:
    Posted in: Skins
  • 0

    posted a message on Minecraft Skin Bug?
    Quote from Juroku

    It's the only version I have, I'll try the color correction thing, but other than that, everything is fine :sad.gif:


    I am running the right settings for colors already.

    My computer is a Dell Windows Vista Laptop, does that mean anything?
    Posted in: Skins
  • 0

    posted a message on Minecraft Skin Bug?
    Quote from xilefian

    I loaded the skin file, analyzed it then tried it in game, there's nothing wrong with it and it works well.

    My guesses are:
    You accidentally uploaded an older version of the skin? Try uploading it again
    You have a mod that changes skin/character data? Force update Minecraft
    Your GPU is messing with your colours? Check your desktop colour settings (Must be 32bit) and your GPU settings
    During the save process MCedit crashed and didn't finish saving colours? Save it again to fix
    During the upload you briefly lost connection and some data wasn't sent to the servers? Upload skin again

    I think it's because you uploaded an older version though, try the above stuff though


    It's the only version I have, I'll try the color correction thing, but other than that, everything is fine :sad.gif:
    Posted in: Skins
  • 0

    posted a message on Minecraft Skin Bug?
    I have recently made a skin for my minecraft character with the use of SkinEdit. When I uploaded the skin to my minecraft account and went in-game, the colors were messed up or missing even though it was the correct skin. Is this a known bug, or is it only a problem for me? I could make pics, but right now I'm lazy. :smile.gif:

    Edit: Here's my skin file:

    Here's what it looks like in-game:
    Posted in: Skins
  • 0

    posted a message on Strange Black Screen
    Bump
    Posted in: Legacy Support
  • 0

    posted a message on Strange Black Screen
    Bump
    Posted in: Legacy Support
  • 0

    posted a message on Strange Black Screen
    Any help?
    Posted in: Legacy Support
  • 0

    posted a message on Strange Black Screen
    Even when I try in-browser it still freezes.
    Posted in: Legacy Support
  • 0

    posted a message on Strange Black Screen
    As you may know, if you don't install a mod correctly, you get a black screen. But I don't have any mods in Minecraft. And if I wait like 5 minutes, it will show the menu screen, but it will freeze for another five minutes, then it unfreezes, but before I can do anything it freezes again!

    Could this be a texturepack problem?

    Is it another problem?

    Thanks!
    Posted in: Legacy Support
  • 0

    posted a message on New forum layout
    Finally in beta!
    Posted in: Forum Announcements
  • To post a comment, please or register a new account.