• 1

    posted a message on atmosFear v1.1 [60,000+ Downloads!!]
    A distress call from one of the moons of Ateria? We better get there fast! I hope there is someone left to rescue when we arrive...

    AtmosFEAR 1 1/2

    Coming Soon...
    Posted in: Maps
  • 0

    posted a message on Thebombzen's Mods
    Quote from thebombzen

    Ahh... It appears that EnchantView had problems on worlds without cheats enabled. Never fear, 3.5.1 is here! That's now fixed.
    It works now! Thanks so much!

    I really love this mod. Keep up the great work. :)
    Posted in: Minecraft Mods
  • 0

    posted a message on Thebombzen's Mods
    Hello.

    Are there any known issues with the new version (3.5) of the Enchant View mod for Minecraft 1.3.1?

    I have a fresh install of Minecraft 1.3.1. I installed the latest version of Risugami's ModLoader (version 1.3.1) and then installed the latest version of the Enchant View mod. I don't get any errors but also nothing works. It acts as if the mod isn't even installed. I load up Minecraft, go into my world, go to an enchantment table, and hover over an enchantment but nothing is displayed. No tooltip or anything. Like I said, it acts as if the mod isn't even loaded.

    Yes, I'm pretty sure I installed everything right. I copied in all of the ModLoader files into the minecraft.jar file and also copied in the files from the Enchant View ZIP. Yes, I copied the actual files, not the ZIP file itself. I also made sure to delete the META-INF folder. But still, nothing is working.

    I don't get any errors either though. I checked the ModLoader.txt file in the .minecraft folder and this is what it contains:

    Aug 08, 2012 4:25:34 AM ModLoader init
    FINE: ModLoader 1.3.1 Initializing...
    Aug 08, 2012 4:25:34 AM ModLoader readFromClassPath
    FINER: Adding mods from C:\Users\XXX\AppData\Roaming\.minecraft\bin\minecraft.jar
    Aug 08, 2012 4:25:34 AM ModLoader readFromClassPath
    FINER: Zip found.
    Aug 08, 2012 4:25:34 AM ModLoader addMod
    FINE: Mod Initialized: "mod_EnchantView EnchantView v3.5.0 for Minecraft 1.3.1" from mod_EnchantView.class
    Aug 08, 2012 4:25:34 AM ModLoader init
    FINE: Mod Loaded: "mod_EnchantView EnchantView v3.5.0 for Minecraft 1.3.1"
    Aug 08, 2012 4:25:34 AM ModLoader addAllRenderers
    FINE: Initialized


    Any ideas? Have I done something wrong?

    Thanks.
    Posted in: Minecraft Mods
  • To post a comment, please or register a new account.